Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Drive > Kvarovi

Kvarovi Pomoć i informacije u vezi sa neobjašnjivim kvarovima
i nestabilnostima sistema

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 1.7.2006, 14:31   #1
internacional
Član
 
Član od: 22.4.2006.
Poruke: 71
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Problem sa zvukom!!!!

Cao svima!!!Imam jedno pitanje za sve koji mogu da pomognu!!!Komp mi je radio normalno,tj. imao sam zvuk!!!Jedno jutro kada sam ukljucio komp i upalio da zvucnike,od tada oni nisu radili!!!!Znaci kompjuter radi normalno ali zvuka NEMA!!!Jedan drugar mi je sve proverio i kaze da sve u vezi zvuka na komjuteru je normalno a zvuka nema!!!Sve je podeseno kako treba i ne radi!!!Da li se nesto pokvarilo na maticnoj ili nesto odlemilo u vezi zvuka stvarno ne znam,pa bih zbog toga molio za vasu pomoc!!!Unapred hvala!!!!
internacional je offline   Odgovor sa citatom ove poruke
Stara 1.7.2006, 15:52   #2
LordofBlood
Član
 
Član od: 23.5.2006.
Lokacija: MaYuR atm Novi Sad
Poruke: 223
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Problem sa zvukom!!!!

prvo pogledaj u device manageru (win+pause > hardware > device manager > soun, video and game controllers) vidi da li tu vidi tvoju zvucnu kartu .... najpoznatije integrisane zvucne su ac 97, cmi (pa nesto zavisi od ploce) ... te dve sam se trenutno setio .... ako ih nema tu a ima unknown hardwere onda ti je prso drajver .... samo ga instaliras ponovo .... a ako je tu .... e pa onda prvo pretumbaj po winu da nisi negde mutirao zvuk ili ga skroz samnjio (sto dodje na isto ) ....
LordofBlood je offline   Odgovor sa citatom ove poruke
Stara 1.7.2006, 18:42   #3
internacional
Član
 
Član od: 22.4.2006.
Poruke: 71
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Problem sa zvukom!!!!

Sve mi prepoznaje imam drajvere ac97,znaci sve ima!!Sta bi drugo moglo da bude??
internacional je offline   Odgovor sa citatom ove poruke
Stara 2.7.2006, 1:10   #4
Stefi
Novi član
 
Član od: 24.12.2005.
Poruke: 14
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Problem sa zvukom!!!!

Pogledaj u System Trayu (dole desno) da li se pojavio neki crveni znak na zvučniku. Ako jeste, jedan od uzroka je to što si imao neki program za reprodukciju audio/video fajlova, pa sa u tom programu izabrao Mute, a potom deinstalirao taj isti program. Moraš opet instalirati isti.
Stefi je offline   Odgovor sa citatom ove poruke
Stara 2.7.2006, 3:15   #5
Garson
Deo inventara foruma
 
Član od: 12.2.2006.
Lokacija: Across The Sky
Poruke: 6.252
Zahvalnice: 269
Zahvaljeno 544 puta na 343 poruka
Određen forumom Re: Problem sa zvukom!!!!

Citat:
Stefi kaže:
Pogledaj u System Trayu (dole desno) da li se pojavio neki crveni znak na zvučniku. Ako jeste, jedan od uzroka je to što si imao neki program za reprodukciju audio/video fajlova, pa sa u tom programu izabrao Mute, a potom deinstalirao taj isti program. Moraš opet instalirati isti.
Shta ako mu je u Sound and Audio Devices u Control Panelu decekirana opcija Place volume icon in the taskbar? Onda nema "crvenog znaka na zvucniku" tj. nema zvucnika.A i da se to desilo samo treba da ode u Control Panel->Sound and Audio Devices i decekira Mute ili pojaca zvuk ako je smanjen.
Garson je offline   Odgovor sa citatom ove poruke
Stara 2.7.2006, 9:34   #6
AstraLogos
Deo inventara foruma
 
Član od: 25.10.2005.
Lokacija: Vrsac - lepa varos
Poruke: 3.511
Zahvalnice: 1.431
Zahvaljeno 2.449 puta na 1.152 poruka
Slanje poruke preko Skypea korisniku AstraLogos
Određen forumom Re: Problem sa zvukom!!!!

Internacional, ne razumem kad tvrdis da si tvoj prijatelj i ti sve probali i da je u kompu OK. Da li to znaci da si uzeo neke druge aktivne zvucnike i ukljucio u integrusu ( moze i neke prdavce od 5e ).
Sem onog sto je ovde navedeno kao moguci uzrok, postoji situacija kada codec za zvuk jednostavno pukne pri iskljucivanju kompa kada je neki proces vezan za zvuk ostao aktivan. Retko ali moze.
U tom slucaju pobrisi drajvere u device manageru pa sa instalacionog CD-a ( od maticne najcesce ) instaliraj ponovo drajvere i aplikaciju pa restart racunara.
Trebao bi zvuk da proradi. Mene je davno tako zezala C Media integrusa.
Pozdrav!
AstraLogos je offline   Odgovor sa citatom ove poruke
Stara 2.7.2006, 10:50   #7
Surovi
Član
 
Član od: 25.3.2006.
Poruke: 187
Zahvalnice: 0
Zahvaljeno 3 puta na 2 poruka
Određen forumom Re: Problem sa zvukom!!!!

e pa onda prvo pretumbaj po winu da nisi negde mutirao zvuk ili ga skroz samnjio (sto dodje na isto ) ....[/QUOTE]


da pogledaj ponovo i u volume controlu(gde si predpostavljam prvo pogledao) pa idi u options u cekiraj sve ono tacke, mozda je neka slucajno ostala sakrivena a treba ti... pa ako je neka na mute, ili utisana, znas sta treba da radis... verovatno si probao ovo, ali za svaki slucaj, pre nego sto pocnes da preduzimas drasticnije mere e da ako ste ti i drugar cackali proveri da li si utakao dzek od zvucnika u pravu rupu ...opet, te banalnosti cesto poslednje padnu na pamet... poz
Surovi je offline   Odgovor sa citatom ove poruke
Stara 2.7.2006, 11:53   #8
Teva
Starosedelac
 
Član od: 23.2.2006.
Lokacija: Tamo gde su kuće od čokolade i prozori od marmelade....
Poruke: 1.579
Zahvalnice: 195
Zahvaljeno 301 puta na 171 poruka
Određen forumom Re: Problem sa zvukom!!!!

Zavisi koje zvucnike ima!
Ako ima tri ili vise komada(mislim na 2.1,5.1....) trebalo bi da pogleda i u wooferu da li su svi dzekovi lepo usli i da li su lepo usli na kucistu!
Takodje bi mogao da proveri dotok struje....
I moze das e desi da su mu driveri izlapeli ili cak da mu je zvuk iskljucen u programima gde pusta audio i video sadrzaj....
Meni se desavalo da kad lupim na tastaturi mute button, on mi pogasi u svim playerima zvuk.....
Teva je offline   Odgovor sa citatom ove poruke
Stara 3.7.2006, 0:43   #9
internacional
Član
 
Član od: 22.4.2006.
Poruke: 71
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Problem sa zvukom!!!!

Moj kompjuter je povezan na zvucnike od muzickog stuba!!!I meni su oni normalno radili sve do jednog jutra kada sam upalio i odjednom je zvuk nestao iz kompa!!!Sve sam ovo probao sto ste naveli da resim ali opet nema zvuka!!Sve je isto!!!Znaci ja sam na stubu prikljucio na aux i do sada se nista nije culo od kvara a sada mozda neki zvuk sustanja u daljini ali nisam siguran da li sam u pravu,da se i pre toga nije culo!!Pustim muziku i samo susti i nista vise!!!Sta mislite koji uzrok jos moze da bude???Da li se nesto odlemilo ili ne znam ni ja sta moze jos uzrok da bude!!!Hvala svima koji mi pomazu i koji ce mi pomoci da resim ovaj pomalo cudan problem!!!
internacional je offline   Odgovor sa citatom ove poruke
Stara 4.7.2006, 19:06   #10
LordofBlood
Član
 
Član od: 23.5.2006.
Lokacija: MaYuR atm Novi Sad
Poruke: 223
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Problem sa zvukom!!!!

da li si probao ispravnost samoih zvucnika ..... probaj neku radio stanicu ili sta god .... ako je to ok .... pa onda gazi win .... eee ako nije win kupis neku zvucnu od 10e i resis prob ....
LordofBlood je offline   Odgovor sa citatom ove poruke
Stara 6.7.2006, 1:50   #11
internacional
Član
 
Član od: 22.4.2006.
Poruke: 71
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Problem sa zvukom!!!!

Sve radi i stanice i sve ali kada stavim na aux nema nista!!!Nosicu kod servisera gde sam kupio komp posto mi je maticna pod garancijom da mi je samo zameni!!!Nema mi druge!!!
internacional je offline   Odgovor sa citatom ove poruke
Stara 6.7.2006, 10:16   #12
LordofBlood
Član
 
Član od: 23.5.2006.
Lokacija: MaYuR atm Novi Sad
Poruke: 223
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Problem sa zvukom!!!!

nemora da znaci da je umrla mozta ti je smao brljekno win ... pa tako ako si u mogucnosti provo to probaj pre nego sto odneses na servis ....
LordofBlood je offline   Odgovor sa citatom ove poruke
Stara 6.7.2006, 14:33   #13
Orvel
Veteran
 
Član od: 6.4.2006.
Lokacija: Životinjska farma
Poruke: 784
Zahvalnice: 434
Zahvaljeno 336 puta na 169 poruka
Određen forumom Re: Problem sa zvukom!!!!

Meni se slicna stvar desavala pre ~3 godine.Posto nisam mogao nikako da utvrdim uzrok uradio sam System restore na onaj datum kad su radili i sve je bilo ok.
Orvel je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
YOUR PRODUCT KEY - problem sa upgrade-om WinXP boljanici Operativni sistemi 17 27.5.2006 23:23
Problem sa kablovskom konekcijom! Nikola_BN Internet usluge 5 17.5.2006 22:04
veliki problem sa nec 4550 dvd-om uplasenko Nosači podataka 10 4.4.2006 19:18


Sva vremena su po Griniču +2 h. Sada je 17:34.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2020, vBulletin Solutions, Inc.
Hosted by Beograd.com