Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Drive > Osnovne komponente > Overklok

Overklok Kako overklokovati osnovne komponente i ubrzati sistem

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 12.9.2007, 16:11   #1
polarnimeda
Deo inventara foruma
 
Član od: 9.11.2005.
Lokacija: bg
Poruke: 3.069
Zahvalnice: 1.266
Zahvaljeno 667 puta na 368 poruka
Određen forumom Nakon OC-a Athlona 64 3200+, komp se nekada ne startuje iz prve... ?!

Znaci, pomenuti procesor sam overclockovao i prosao sve testove za njega i memoriju.
OC nije veliki (sa 2 na 2.4 GHz) sa obzirom da je stabilan i na 2.7, ali nisam hteo da preterujem!
Desava se dakle ponekada da kada ukljucujem komp, ostane crni ekran dok ne stisnem restart- onda normalno ulazim u windows i sve normalno radi... Ovo se desava mozda svaki 2. ili 3. put kada ukljucujem komp i nikada kada ga resetujem... Napajanje koje imam je dobro i novo. Any idea?
polarnimeda je offline   Odgovor sa citatom ove poruke
Stara 12.9.2007, 16:40   #2
duschan
Član
 
Član od: 16.4.2007.
Lokacija: Temerin
Poruke: 352
Zahvalnice: 279
Zahvaljeno 129 puta na 57 poruka
Slanje poruke preko Skypea korisniku duschan
Određen forumom Re: Nakon OC-a Athlona 64 3200+, komp se nekada ne startuje iz prve... ?!

Meni se to deshavalo kad klokujem ovog mog na 2.7, prvo sam mislio da je do napajanja, al kad sam kupio geminii problem je nestao. Fazon je u tome sto sam koristio program za ochitavanje temperature CPU-a a on je ochitavao temperaturu sa diode u socketu pa sam mislio da je temp ok, al ispostavilo se da je on ishao i na >60 C. Probaj sa nekim drugim kulerom posto i sam kazesh da imash dobro napajanje. A i moze biti da ti zezaju memorije zbog latencija, pa ih malo olabavi

EDIT: Tek sam sad vido da imash VIA chipset, pa moze da bude i do toga.

U svakom sluchaju prvo probaj da podesish memoriju
duschan je offline   Odgovor sa citatom ove poruke
Stara 12.9.2007, 16:51   #3
PAIN
Deo inventara foruma
 
Član od: 3.1.2006.
Lokacija: Krusevac
Poruke: 5.067
Zahvalnice: 557
Zahvaljeno 556 puta na 413 poruka
Određen forumom Re: Nakon OC-a Athlona 64 3200+, komp se nekada ne startuje iz prve... ?!

Nije do VIAe, i ja imam taj problem sa nForce570 kad preteram sa overclockom.Odgovor verovatno treba traziti u BIOSu.Nekad startuje, nekad ne...Desavalo mi se da po nedelju dana nece da startuje preko 350 za FSB i onda odjednom radi sve k`o podmazano.
PAIN je offline   Odgovor sa citatom ove poruke
Stara 12.9.2007, 16:56   #4
Rocker
Neozbiljni kolega
 
Avatar korisnika Rocker
 
Član od: 4.11.2005.
Lokacija: Final Frontier
Poruke: 7.692
Zahvalnice: 235
Zahvaljeno 2.919 puta na 1.235 poruka
Cool Re: Nakon OC-a Athlona 64 3200+, komp se nekada ne startuje iz prve... ?!

Ekipo, evo vam rešenja. Stavite pauzu kad krene POST i sačekajte koji minut. Meni je ovo redovno stanje, svaki put kad palim komp. Izgleda da nije fora u zagrevanju, nego naprotiv u hladnoći. Kad je bilo vrelo veme, bilo mi je dovoljno da sačekam 30-ak sekundi. Sad čekam i po par minuta. Imam externu sondu i displej i kad ona pokaže da je CPU temp >35, tad mogu da ga pustim da nastavi sa podizanjem sistema, u suprotnom se restartuje i vraća frekvenciju proca na default. A svi se mi tripujemo oko pregrevanja, niko ne brine da li je procu nekad hladno!
Rocker je offline   Odgovor sa citatom ove poruke
Sledećih 2 korisnika se zahvaljuje korisniku Rocker na korisnoj poruci:
Beagle (7.10.2007), PAIN (12.9.2007)
Stara 12.9.2007, 17:22   #5
AkulM
Veteran
 
Član od: 16.12.2006.
Poruke: 1.187
Zahvalnice: 625
Zahvaljeno 459 puta na 219 poruka
Određen forumom Re: Nakon OC-a Athlona 64 3200+, komp se nekada ne startuje iz prve... ?!

Citat:
Rocker kaže: Pregled poruke
Ekipo, evo vam rešenja. Stavite pauzu kad krene POST i sačekajte koji minut. Meni je ovo redovno stanje, svaki put kad palim komp. Izgleda da nije fora u zagrevanju, nego naprotiv u hladnoći. Kad je bilo vrelo veme, bilo mi je dovoljno da sačekam 30-ak sekundi. Sad čekam i po par minuta. Imam externu sondu i displej i kad ona pokaže da je CPU temp >35, tad mogu da ga pustim da nastavi sa podizanjem sistema, u suprotnom se restartuje i vraća frekvenciju proca na default. A svi se mi tripujemo oko pregrevanja, niko ne brine da li je procu nekad hladno!
Dobro, sad ne moram da se brinem posto meni pc nece da se upali iz prvog puta nego moram da ga iskljucim pa ponovo i onda sljaka i mogu normalno da ga ponovo upalim tokom dana.A jel hladnoca moze da bude stetna po cpu?
AkulM je offline   Odgovor sa citatom ove poruke
Stara 12.9.2007, 17:31   #6
Rocker
Neozbiljni kolega
 
Avatar korisnika Rocker
 
Član od: 4.11.2005.
Lokacija: Final Frontier
Poruke: 7.692
Zahvalnice: 235
Zahvaljeno 2.919 puta na 1.235 poruka
Cool Re: Nakon OC-a Athlona 64 3200+, komp se nekada ne startuje iz prve... ?!

Citat:
AkulM kaže: Pregled poruke
A jel hladnoca moze da bude stetna po cpu?
Može ako živiš u Sibiru i hladiš komp tečnim azotom! Ne može da ga ošteti ova "naša" hladnoća, ali kada je klokovanje u pitanju, očigledno je ploči potrebno da dostigne radnu temp., tj. delu koji je zadužen za napajanje CPU.
Rocker je offline   Odgovor sa citatom ove poruke
Stara 12.9.2007, 19:09   #7
polarnimeda
Deo inventara foruma
 
Član od: 9.11.2005.
Lokacija: bg
Poruke: 3.069
Zahvalnice: 1.266
Zahvaljeno 667 puta na 368 poruka
Određen forumom Re: Nakon OC-a Athlona 64 3200+, komp se nekada ne startuje iz prve... ?!

hmmm... ali zasto se onda ovo desava samo kada mi je procesor OC-ovan? a i nije neko resenje- da svaki put kada palim komp pazim i stavljam pauzu. to mi je podjednako resenje kao i restart posle kojeg sve uvek radi...
a rekao sam vec sto se tice i memorija i procesora- prosli su testove.
polarnimeda je offline   Odgovor sa citatom ove poruke
Stara 12.9.2007, 19:25   #8
Rocker
Neozbiljni kolega
 
Avatar korisnika Rocker
 
Član od: 4.11.2005.
Lokacija: Final Frontier
Poruke: 7.692
Zahvalnice: 235
Zahvaljeno 2.919 puta na 1.235 poruka
Cool Re: Nakon OC-a Athlona 64 3200+, komp se nekada ne startuje iz prve... ?!

Citat:
polarnimeda kaže: Pregled poruke
hmmm... ali zasto se onda ovo desava samo kada mi je procesor OC-ovan?
Pa upravo zato! Tada troši mnogo više struje nego kada nije klokovan, pa je samim tim naponska sekcija ploče mnogo više opterećena.
Citat:
polarnimeda kaže: Pregled poruke
a i nije neko resenje- da svaki put kada palim komp pazim i stavljam pauzu. to mi je podjednako resenje kao i restart posle kojeg sve uvek radi...
Radi kod tebe zato što je to relativno slabašan klok, ali kad ga sumanuto klokuješ (kao mi sa C2D), onda potrošnja proc-a dostiže duplo veće vrednosti (a i više) od onih kada radi na defaultu.
Rocker je offline   Odgovor sa citatom ove poruke
Stara 12.9.2007, 20:42   #9
polarnimeda
Deo inventara foruma
 
Član od: 9.11.2005.
Lokacija: bg
Poruke: 3.069
Zahvalnice: 1.266
Zahvaljeno 667 puta na 368 poruka
Određen forumom Re: Nakon OC-a Athlona 64 3200+, komp se nekada ne startuje iz prve... ?!

hmm... ali ja nisam podizao napon kada sam radio OC... mada pretpostavljam da svejedno proc vuce vise nego ranije... mozda bi podizanje napona i pomoglo? samo, nisam siguran kako se ta opcija obicno zove i gde u biosu nalazi, koje su standardne vrednosti i za koliko bi ih trebao/smeo povecati... ne bih se usudio da sam cackam... al' zato ste vi tu... zar ne
polarnimeda je offline   Odgovor sa citatom ove poruke
Stara 12.9.2007, 22:08   #10
Rocker
Neozbiljni kolega
 
Avatar korisnika Rocker
 
Član od: 4.11.2005.
Lokacija: Final Frontier
Poruke: 7.692
Zahvalnice: 235
Zahvaljeno 2.919 puta na 1.235 poruka
Cool Re: Nakon OC-a Athlona 64 3200+, komp se nekada ne startuje iz prve... ?!

Pa znaš kako, ako nisi siguran, možda bolje i da ne čačkaš! Šalu na stranu, svi mi smo jednom sami podigli napon procesoru, nije to ništa strašno. Samo nemoj da preteraš i sve će biti OK. Sad, koliko je otprilike dovoljno za tvoj proc, nek' ti kaže neko ko ga i sam ima, ja se AMD-om nikad nisam nešto detaljnije bavio, tako da mogu da nagađam, ali zašto bih kad ima gomila ljudi koji su mnogo kompetentniji. Kad kupiš Intela, onda se meni obrati!
Rocker je offline   Odgovor sa citatom ove poruke
Stara 12.9.2007, 22:43   #11
duschan
Član
 
Član od: 16.4.2007.
Lokacija: Temerin
Poruke: 352
Zahvalnice: 279
Zahvaljeno 129 puta na 57 poruka
Slanje poruke preko Skypea korisniku duschan
Određen forumom Re: Nakon OC-a Athlona 64 3200+, komp se nekada ne startuje iz prve... ?!

Citat:
polarnimeda kaže: Pregled poruke
hmm... ali ja nisam podizao napon kada sam radio OC... mada pretpostavljam da svejedno proc vuce vise nego ranije... mozda bi podizanje napona i pomoglo? samo, nisam siguran kako se ta opcija obicno zove i gde u biosu nalazi, koje su standardne vrednosti i za koliko bi ih trebao/smeo povecati... ne bih se usudio da sam cackam... al' zato ste vi tu... zar ne
Ja sam na mom sempu digao napon na 1.55v (tako pishe u bios-u), a u cpu-z i drugim programima ochitava ~1.46. I na tom naponu se klokao do 2.7ghz stabilno (max 2.8), a rame sam podesio na 133mhz (kad se poveca fsb na 300 onda je to 200mhz), a ht link sam stavio na 2.5x. A napon sam najvishe digao do 1.6v(ochitava u cpu-z 1.5v) i dao se malo vishe klokati, al samo malo vishe za 100mhz, a grejao se ko lud u odnosu na 1.55v(1.46v).
Nadam se da si razumeo da su ovi naponi u zagradama naponi koje su ochitavali programi, a ovi ispred zagrade odabrani naponi u BIOS-u.

I da nemoj da ga klokujesh puno sa box kulerom.
duschan je offline   Odgovor sa citatom ove poruke
Sledeći korisnik se zahvaljuje korisniku duschan na korisnoj poruci:
polarnimeda (13.9.2007)
Stara 13.9.2007, 15:42   #12
Zoran_KS
Starosedelac
 
Član od: 2.12.2005.
Lokacija: Krusevac
Poruke: 2.826
Zahvalnice: 278
Zahvaljeno 256 puta na 198 poruka
Određen forumom Re: Nakon OC-a Athlona 64 3200+, komp se nekada ne startuje iz prve... ?!

Ja imam slicnih problema sa ahlonom X2 3600 am2,Brisbane.
Kada mu podignem frekfenciju na 2500mhz(sa pocetnih 1900 mhz)fsb 264,ht link 4 puta,napon cpu-a 1.425(u biosu),memorija radi na 835 mhz na 1.95 v(kingston 2 x 1 gb 667 mhz),nece da izadje iz sleep rada.Vista je u pitanju.
Kada radi na 2000 mhz radi bez problema.
E sad pretpostavljam da je i kod mene slucaj sa napajanjem,posto imam ono uz kuciste(frontier 400 w).
Radi on bez problema i na 2.8 ghz ali cim pokrenem neku 3d aplikaciju (igre) on se restartuje.
Temperature ne prelaze 60 stepeni pri full opterecenju,visesatnom.
Zoran_KS je offline   Odgovor sa citatom ove poruke
Stara 13.9.2007, 15:57   #13
Skols
Starosedelac
 
Član od: 24.12.2005.
Lokacija: Tatooine
Poruke: 1.527
Zahvalnice: 132
Zahvaljeno 348 puta na 247 poruka
Određen forumom Re: Nakon OC-a Athlona 64 3200+, komp se nekada ne startuje iz prve... ?!

i ja kad klokujem moj sempron 3200+ sa defaultnih 1800mhz na 2700mhz nekad se desava (poslednjih par dana sve cesce) kad hocu da ga upalim on se upali i posle par sekundi ugasi.Ja opet ga upalim i onda se normalno butuje...
Ne mislim da je do hladnoce jer mi se to desavalo i letos kad sam isprobavao klok.kad je na def. i manjim frenkvencijam ne desava mi se to...bar nisam primetio...
Skols je offline   Odgovor sa citatom ove poruke
Stara 18.9.2007, 9:22   #14
Predrag Stankovic
Deo inventara foruma
 
Član od: 3.12.2005.
Lokacija: NRW, Nemačka
Poruke: 4.520
Zahvalnice: 997
Zahvaljeno 666 puta na 458 poruka
Slanje poruke preko MSN-a korisniku Predrag Stankovic Slanje poruke preko Skypea korisniku Predrag Stankovic
Određen forumom Re: Nakon OC-a Athlona 64 3200+, komp se nekada ne startuje iz prve... ?!

A sta moze da bude problem (desava se otprilike 1. nedeljno) upalim kompjkuter i umesto da se chuje samo jednom beep on nastavi da to ponavlja i pishti, slicno kao kad memorija nije dobro ubacena u slot, a posle jednog restarta sve bude u redu i nastavi da radi, da li ima razloga za zabrinutost i da li je to dovoljan znak za vracanje na default?
Predrag Stankovic je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno



Sva vremena su po Griniču +2 h. Sada je 3:56.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2020, vBulletin Solutions, Inc.
Hosted by Beograd.com