Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Drive > Zvuk na računaru

Zvuk na računaru Zvučne karte, zvučnici, slušalice...

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 5.4.2011, 13:36   #1
Dr. House
Novi član
 
Član od: 14.7.2009.
Poruke: 16
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom VIA HD - Mikrofon problem [w7]

Pozdrav svima.
Imam problem sa mikrofonom (koji je na slušalicama) na računaru otkako sam instalirao windows7 x86.
Evo konfiguracije računara:
ASRock G31M-VS2
5.1 CH HD Audio (VIA VT1705 Audio Codec)
Da napomenem da je radilo sve normalno na XP-u, međutim otkako sam instalirao w7, mikrofon ne mogu nikako da podesim. Meni očitava u Panelu kada je prikopčan, kao i kada nije prikopčan. Sve je pojačano na maksimum, nema šta nisam probavao (razni drajveri, probavao sam i neke realtekove koje sam dobio na CD-u uz matičnu, drajvere instalirati pod XP/Vista compatibility modom, prikopčavati i nazad i napred...), ali bez uspjeha. Takođe, vrlo je važno da napomenem da mikrofon očitava "pozadinske" zvukove, tj. zvukove koje generiše sam računar (npr. kada pustim wmp i odem tipa na ts3, ljudi čuju muziku koju sam pustio(listen to this device nije uključeno nigdje)).
Evo i par screenshotova:






Unapred hvala svima koji pomognu da riješim ovaj problem.

Poslednja ispravka: Dr. House (5.4.2011 u 18:58)
Dr. House je offline   Odgovor sa citatom ove poruke
Stara 5.4.2011, 14:26   #2
ivanza
Deo inventara foruma
 
Član od: 19.7.2006.
Lokacija: Zaječar, I.Srbija
Poruke: 4.140
Zahvalnice: 148
Zahvaljeno 991 puta na 765 poruka
Određen forumom Re: VIA HD - Mikrofon problem [w7]

Deluje da ti je speaker output za mikrofon mutiran i da možda zato nema zvuka ?
ivanza je offline   Odgovor sa citatom ove poruke
Stara 5.4.2011, 15:09   #3
Dr. House
Novi član
 
Član od: 14.7.2009.
Poruke: 16
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: VIA HD - Mikrofon problem [w7]

speaker output treba biti na mute inače počinje da zuji u slušalicima/zvučnicima
Dr. House je offline   Odgovor sa citatom ove poruke
Stara 5.4.2011, 15:25   #4
ivanza
Deo inventara foruma
 
Član od: 19.7.2006.
Lokacija: Zaječar, I.Srbija
Poruke: 4.140
Zahvalnice: 148
Zahvaljeno 991 puta na 765 poruka
Određen forumom Re: VIA HD - Mikrofon problem [w7]

To hoće da se dešava ako je mikrofon previše pojačan. Prvo smanji record volume na mikrofonu na pola snage a onda odmutiraj speaker output i nebi trebalo više da zuje zvučnici.
ivanza je offline   Odgovor sa citatom ove poruke
Stara 5.4.2011, 17:19   #5
SlobaL
V.I.P. Test Drive
 
Član od: 16.2.2011.
Poruke: 2.712
Zahvalnice: 41
Zahvaljeno 813 puta na 699 poruka
Određen forumom Re: VIA HD - Mikrofon problem [w7]

Mislim da je u pitanju neka softverska greška, moja sestra ima matičnu ploču sa istim VIA zvučnim čipsetom i istim problemom. Rešenje je bilo glupo ali radi u 99% slučajeva. Kada uključuješ slušalice, obavezno prvo uključiš džek od mikrofona, a potom od slušalica. Od kako to radi, mikrofon radi bez problema.
SlobaL je offline   Odgovor sa citatom ove poruke
Stara 5.4.2011, 18:58   #6
Dr. House
Novi član
 
Član od: 14.7.2009.
Poruke: 16
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: VIA HD - Mikrofon problem [w7]

Biće da ja spadam u 1% onih kojima to ne radi
Ne znam da li ste pročitali sve šta sam napisao, ali evo citiraću:
Citat:
...Takođe, vrlo je važno da naponem da mikrofon očitava "pozadinske" zvukove, tj. zvukove koje generiše sam računar (npr. kada pustim wmp i odem tipa na ts3, ljudi čuju muziku koju sam pustio(listen to this device nije uključeno nigdje)).
Dr. House je offline   Odgovor sa citatom ove poruke
Stara 7.5.2011, 17:26   #7
Neca 98
Novi član
 
Član od: 10.12.2010.
Poruke: 1
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Post Re: VIA HD - Mikrofon problem [w7]

imam isti problem
imam maticnu P5PL2 i ne rade mi slusalice u windows 7
Neca 98 je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
Problem sa Adobe Flash performansama na Windows Vista x64 Home Premium OS-u VladimirBalt Kvarovi 0 23.8.2009 0:29
Gigabyte NX96T 9600GT, čudan problem De_Italiano Grafika 7 19.7.2009 19:31
Slackware problem kvare_cg Slobodni softver 27 20.6.2009 23:27
Problem, gasenje browsera i usporen rad WMV i FLV formata..... Razial Kvarovi 3 2.6.2009 14:58
Veliki problem sa RAM memorijom leka Kvarovi 10 27.7.2006 10:17


Sva vremena su po Griniču +2 h. Sada je 18:43.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2021, vBulletin Solutions, Inc.
Hosted by Beograd.com