Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Drive > Kvarovi

Kvarovi Pomoć i informacije u vezi sa neobjašnjivim kvarovima
i nestabilnostima sistema

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 5.7.2006, 17:22   #1
Mungos
Novi član
 
Član od: 3.7.2006.
Poruke: 18
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom problem sa PIO i Ultra DMA

pozdrav svima
kupio sam nov PC i vec imam problema
konfiguracija je sledeca

maticna: Intel D945PLRN
cpu: Pentium D 940 3.2GHz dual core
memorija: PQI 2x512MB na 533MHz
graficka: Asus EAX1600PRO 256MB
hdd: Seagate Baracuda 250GB
rezac: Pioneer DVR-111
kuciste sa napajanjem: neko Asus sa 360W

e sad problem je sledeci i pretpostavljam da je do ploche

imam jedan stari hdd mada nije star, od prosle godine ,IDE paralelni od 80GB western digital koji podrzava sve zakljucno sa ultra dma 5
i nakacim ga na ide flat kabal na ovaj novi pc
BIOS ga ne vidi sto je vrlo cudno al kad se sistem XP podigne prepoznaje ga i vidi mu sve particije zapravo dvije koje sam napravio
znaci mogu da radim sa njim al vidi cuda kad krenem da prebacujem odnosno da kopiram sa njega na novi hdd, to se obavlja vrlo sporo (za 5GB treba vise od 30-40min) i opterecuje CPU
idem ja na device manager na ono IDE ATA/ATAPI
i tamo vidim da taj hdd od 80GB radi u PIO modu, i nema mogucnost da se postavi na neki DMA mod
zbunjen sam
restartujem i ulazim u BIOS,pokusavam da nadjem setovanje za to al kako kad uopste i ne vidi ovaj hdd od 80GB
onda ga ja raskacim i odem na net da trazim update BIOS-a i komplet update za ovu plochu
nadejm najnoviji BIOS i vrlo lagano ga flashujem
sada je situacija drugacija
novi BIOS vidi hdd od 80GB ali nema nikavih podesavanja za DMA ili PIO
namjestim cak i boot order da prvo ide ovaj od 250GB ali pazi sada problema
sistem nece da se podigne!!!
puf tu sam vec prodimio
raskacim 80GB i vratim stari bios i onda radi onako kako je i bio

napomenucu i jos da sam primijetio dok se sistem podize sve nesto blica na monitori neke bijele roze horizontalne linije...mozda je to do graficke??? puf ma puko sam

i jos nesto dal je normalno da temp procesora gledano iz BIOSa bude oko 65-68 stepeni celzijusa?


zahvalio bih svakom ko moze da pomogne a ako ne da mi kazete koja je ploca neke druge marke dobra za gore pomenuti procesor do otprilike nekih 100-120 evra
Mungos je offline   Odgovor sa citatom ove poruke
Stara 5.7.2006, 17:53   #2
Skols
Starosedelac
 
Član od: 24.12.2005.
Lokacija: Tatooine
Poruke: 1.527
Zahvalnice: 132
Zahvaljeno 348 puta na 247 poruka
Određen forumom Re: problem sa PIO i Ultra DMA

za temperaturu je moguce,ipak su vrucine,ne znam da li imas neke coolere sem onog "glavnog" ?
Skols je offline   Odgovor sa citatom ove poruke
Stara 5.7.2006, 19:09   #3
Mungos
Novi član
 
Član od: 3.7.2006.
Poruke: 18
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: problem sa PIO i Ultra DMA

da da ima dodatni ventilator na kucistu, ima ventilator na napjanju i graficka ga ima, ostalo na plochi je sa hladnjacima
Mungos je offline   Odgovor sa citatom ove poruke
Stara 5.7.2006, 21:07   #4
Borowatz
Veteran
 
Član od: 10.12.2005.
Lokacija: Boogerville
Poruke: 543
Zahvalnice: 318
Zahvaljeno 78 puta na 55 poruka
Slanje poruke preko Yahooa korisniku Borowatz
Određen forumom Re: problem sa PIO i Ultra DMA

stavi taj hdd, digni win i idi u ide ata/atapi i klikni na roll back driver. resetuj komp i sve bi trebalo da je u redu. radilo kod kolegnice provereno.
Borowatz je offline   Odgovor sa citatom ove poruke
Stara 6.7.2006, 1:12   #5
mitrovskiigi
Član
 
Član od: 3.1.2006.
Poruke: 294
Zahvalnice: 12
Zahvaljeno jedanput na jednoj poruci
Određen forumom Re: problem sa PIO i Ultra DMA

Probaj da u device manager-u u IDE ATA/ATAPI uninstaliras celu granu na kojoj se nalazi taj HDD. Posle dva restarta bi trebalo da proradi kako treba. Za ovo sto se ne vidi u BIOS-u proveri jumpere. WD ima vrlo zuljav sistem jumperisanja.
mitrovskiigi je offline   Odgovor sa citatom ove poruke
Stara 6.7.2006, 19:27   #6
Mungos
Novi član
 
Član od: 3.7.2006.
Poruke: 18
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: problem sa PIO i Ultra DMA

rijesio sam problem!
probao sve kombinacije i na kraju upalila ova
rezac stavio kao master a ovaj wd 80GB postavio na cable select odnosno CS jumper setovanje - oboje na isti ide kabal

sada ga i BIOS vidi i XP se normalno podize i oba hdd-a rade punim DMA 5 modom!

zahvaljujem na pomoci svima!
Mungos je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
Problem instaliranja Nero 7 Ultra Editiona Djomla Aplikativni softver 22 22.11.2006 10:45
Problemi sa novom plocom DFi NF4 Ultra Boris B. Kvarovi 10 11.5.2006 3:42
veliki problem sa nec 4550 dvd-om uplasenko Nosači podataka 10 4.4.2006 19:18


Sva vremena su po Griniču +2 h. Sada je 11:13.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2020, vBulletin Solutions, Inc.
Hosted by Beograd.com