Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Run > Slobodni softver

Slobodni softver Teme o softveru otvorenog koda (programi i operativni sistemi), projektima, zajednici...

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 27.7.2010, 0:14   #1
lothar
Novi član
 
Član od: 16.4.2010.
Poruke: 6
Zahvalnice: 1
Zahvaljeno 0 puta na 0 poruka
Cool udev problem ?

Isti problem na obe verzije Mandrive 2010.0-1.
Nakon instalacije na hard disk sa RAID kontrolerom Promise FastTrack PDC 20265r
na kome ne postoji kreiran RAID lanac , dešava se isti problem.
Nakon prvog reboot-a sistem normalno funkcioniše, mount-uje sve particije hard diska.
A zatim se javlja problem sa mount-ovanjem windows particija.
Nemoguće je ni ručno mount-ovati particije jer sistem prijavljuje nepostojeći blok uređaj.

[root@localhost mrj]# mount -r -t vfat /dev/sda2 /media/win_d
mount: special device /dev/sda2 does not exist

Poruka jeste tačna jer u direktorijumu /etc fajl blkid.tab sadrži sledeće:

<device DEVNO="0x0b00" TIME="1279585137" LABEL="FREE-2010S-i586" TYPE="iso9660">/dev/sr0</device>
<device DEVNO="0x0803" TIME="1280192579" UUID="c35b8195-6c64-4280-ba82-c755407db9ed" TYPE="ext4">/dev/sda3</device>
<device DEVNO="0x0805" TIME="1280192579" UUID="2a371ef5-e97d-49ed-870b-fe62aa777b16" TYPE="swap">/dev/sda5</device>
<device DEVNO="0x0806" TIME="1280192579" UUID="c16e5927-589a-4176-95ac-4421c4284aff" TYPE="ext4">/dev/sda6</device>

Kao što se vidi ne postoje vrednosti za dva blok uređaja sda1 i sda2 (windiws particije).

Da napomenem da u direktorijumu /etc/blkid/ takođe postoji fajl blkid.tab sa korektnim vrednostima!

<device DEVNO="0x0b00" TIME="1279585137" LABEL="FREE-2010S-i586" TYPE="iso9660">/dev/sr0</device>
<device DEVNO="0x0801" TIME="1279585137" LABEL="XP" UUID="7EF456D1F4568B73" TYPE="ntfs">/dev/sda1</device>
<device DEVNO="0x0802" TIME="1279585137" LABEL="DOS" UUID="B818-4F5E" TYPE="vfat">/dev/sda2</device>
<device DEVNO="0x0803" TIME="1279585137" UUID="c35b8195-6c64-4280-ba82-c755407db9ed" TYPE="ext4">/dev/sda3</device>
<device DEVNO="0x0805" TIME="1279585137" UUID="2a371ef5-e97d-49ed-870b-fe62aa777b16" TYPE="swap">/dev/sda5</device>
<device DEVNO="0x0806" TIME="1279585137" UUID="c16e5927-589a-4176-95ac-4421c4284aff" TYPE="ext4">/dev/sda6</device>
<device DEVNO="0x0800" TIME="1279585137" TYPE="promise_fasttrack_raid_member">/dev/sda</device>

Zamenom ova dva fajla ne ispravlja se greška.
Takođe u direktorijumu /dev ne postoje linkovi ka sda1 i sda2 uređajima.

Ove greške uzrokuju i neispravnost tri sistemska programa "drakdisk,drakhardware,drakboot" koji ne rade , što izgleda kao logična posledica.


Bilo koji predlog ili sugestija molim vas
lothar je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Tagovi
mandriva, mnt, udev

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
Problem sa adapterom i baterijom DELL Ispiron 1300 maximusbrut Kvarovi 0 12.11.2009 11:15
Problem sa Adobe Flash performansama na Windows Vista x64 Home Premium OS-u VladimirBalt Kvarovi 0 23.8.2009 0:29
Gigabyte NX96T 9600GT, čudan problem De_Italiano Grafika 7 19.7.2009 19:31
Veliki problem sa RAM memorijom leka Kvarovi 10 27.7.2006 10:17


Sva vremena su po Griniču +2 h. Sada je 14:10.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2021, vBulletin Solutions, Inc.
Hosted by Beograd.com