Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Drive > Grafika

Grafika Video karte i monitori

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 28.6.2021, 20:38   #1
rick_fox
Član
 
Član od: 12.6.2011.
Lokacija: Loznica
Poruke: 361
Zahvalnice: 70
Zahvaljeno 57 puta na 57 poruka
Slanje poruke preko MSN-a korisniku rick_fox Slanje poruke preko Skypea korisniku rick_fox
Određen forumom RX 5700XT Sapphire Pulse problem???

Pocelo je u poslednje vreme da me izludjuje.
Driver timeout ili nekad mi izbaci Radeon Wattman settings da je resetovan na fabricka podesavanja.
Probao sam 6-7 prethodnih drajvera, isto se desava. Sva procedura je ispracena, brisao sam iz safe mode-a pa instalirao nove. Cak sam i probao da instaliram samo drajver(bez Radeon software-a). U tom slucaju je situacija bila malo bolja ali je opet pocelo. Problem timeouta se desava vecinom nakon restarta ili hladnog boot-a, cesto dok surfujem internetom ili na desktopu iz cista mira. Iz igrica me ne izbacuje, ne ledi sliku i sl... Znam da je ploca teski sh*t B450M DS3H V2 i pocinjem polako da sumnjam na nju. Napajanje je kupljeno pre pola godine i Seasonic je od 650W. Na ploci je jedan m.2 i jedan sata SSD. Pratio sam sve i svasta na internetu ali konkretno resenje nisam nasao. Pocinjem da sumnjam na plocu. Imam jos jednu konfiguraciju (i5 2500K 12GB rama HD 6870 i kad ubacim grafiku u nju nikakvih problema nisam imao nakon nekih 2h koriscenja). Ima li vlasnika pomenute karte koji su imali slicnih problema? Mislio sam da kupim MSI MAG B550 TORPEDO i LC CC120 AM4 da probam i vidim kako ce se ponasati pa ako ne bude bilo vajde onda bih iskoristio zakonom zagarantovano pravo i vartio te 2 komponente i uzeo novac nazad(problem je sto bi se to malo oduzilo)ali ne vidim izlaz iz ove situacije. Takodje da napomenem da sam ubacivao i poslednju verziju bios-a od maticne i nista pomoglo nije. Neki konstruktivan predlog bi dobro dosao...
rick_fox je offline   Odgovor sa citatom ove poruke
Stara 28.6.2021, 21:03   #2
Gadoguz
Veteran
 
Član od: 8.9.2006.
Lokacija: South Park
Poruke: 971
Zahvalnice: 341
Zahvaljeno 51 puta na 49 poruka
Slanje poruke preko MSN-a korisniku Gadoguz Slanje poruke preko Yahooa korisniku Gadoguz
Određen forumom Re: RX 5700XT Sapphire Pulse problem???

Reinstaliraj sistem, ako vec nisi.
Gadoguz je offline   Odgovor sa citatom ove poruke
Stara 28.6.2021, 21:04   #3
rick_fox
Član
 
Član od: 12.6.2011.
Lokacija: Loznica
Poruke: 361
Zahvalnice: 70
Zahvaljeno 57 puta na 57 poruka
Slanje poruke preko MSN-a korisniku rick_fox Slanje poruke preko Skypea korisniku rick_fox
Određen forumom RX 5700XT Sapphire Pulse problem???

I to je pokušano, posle trećeg-četvrtog restarta opet se javio isti problem tako da do sistema nije. Sama sreča imao sam image backup pa sam se vratio na staro lako

Послато са SM-G973F помоћу Тапатока
rick_fox je offline   Odgovor sa citatom ove poruke
Stara 29.6.2021, 0:55   #4
Johnny-24
Starosedelac
 
Član od: 30.6.2012.
Lokacija: Ćuprija
Poruke: 1.465
Zahvalnice: 250
Zahvaljeno 173 puta na 141 poruka
Određen forumom Re: RX 5700XT Sapphire Pulse problem???

I ja imam taj problem sa R9 380, ne bas cesto ali se desi jednom u 3 4 dana, sta mu sve nisam radio i dalje se javlja...
Johnny-24 je offline   Odgovor sa citatom ove poruke
Stara 2.8.2021, 8:44   #5
NastyB
Starosedelac
 
Član od: 20.8.2007.
Lokacija: South Park
Poruke: 2.454
Zahvalnice: 139
Zahvaljeno 838 puta na 493 poruka
Određen forumom Re: RX 5700XT Sapphire Pulse problem???

Citat:
rick_fox kaže: Pregled poruke
Sama sreča imao sam image backup pa sam se vratio na staro lako
Možda je u tome problem. nisi reinstalirao sistem, nego samo povratio stari koji je, možda i uzrok problema. Instaliraj sveži Windows i drajvere i onda probaj.
NastyB je offline   Odgovor sa citatom ove poruke
Stara 2.8.2021, 9:31   #6
rick_fox
Član
 
Član od: 12.6.2011.
Lokacija: Loznica
Poruke: 361
Zahvalnice: 70
Zahvaljeno 57 puta na 57 poruka
Slanje poruke preko MSN-a korisniku rick_fox Slanje poruke preko Skypea korisniku rick_fox
Određen forumom RX 5700XT Sapphire Pulse problem???

Nije do sistema, blejala je u starom kompu 2 dana i kada sam je ponovo vratio u novi proradilo je sve bez greške. Evo radi i dan-danas sve je ok hvala Bogu, za trenutak sam pomislio da je do nje problem

Послато са SM-G973F помоћу Тапатока
rick_fox je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
Sapphire PULSE RX 570 ITX 4G torivoje ŠDK - Grafika 14 11.11.2020 2:59
problem sa ATA kontrolerom ili BIOS problem? technikum Nosači podataka 1 23.11.2011 12:29
Sapphire 6870 problem sa memorijom... boki019 Ostale komponente 5 27.8.2011 10:53
Slackware problem kvare_cg Slobodni softver 27 20.6.2009 23:27


Sva vremena su po Griniču +2 h. Sada je 0:24.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2021, vBulletin Solutions, Inc.
Hosted by Beograd.com