Forum Sveta kompjutera  

Nazad   Forum Sveta kompjutera > Test Drive > Kvarovi

Kvarovi Pomoć i informacije u vezi sa neobjašnjivim kvarovima
i nestabilnostima sistema

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 7.2.2007, 23:44   #1
Ghil
Član
 
Član od: 22.10.2006.
Lokacija: /boot/
Poruke: 62
Zahvalnice: 2
Zahvaljeno 0 puta na 0 poruka
Exclamation BIOS POST kodovi "Beep"...

Šra znače dugački i kratki beep-ovi koji se čuju sa "biper" zvučnika na matičnoj ploči ??? kako da znam njihovo značenje ?

Poslednja ispravka: Freško (10.2.2007 u 19:17)
Ghil je offline   Odgovor sa citatom ove poruke
Stara 8.2.2007, 0:23   #2
Freško
CSC
 
Avatar korisnika Freško
 
Član od: 23.11.2005.
Lokacija: Niš
Poruke: 6.951
Zahvalnice: 0
Zahvaljeno 2.566 puta na 1.842 poruka
Određen forumom Re: Beep

Bipovi takozvani "POST CODE" se razlikuju u zavisnosti od proizvođača BIOS-a na matičnoj ploči na dole navedenim

linkovima ćeš pronači objašnjenja za najčešće korišćene BIOS-e (Proizvođače) kao što su : AWARD , AMI , IBM , PHOENIX , WINBIOS ..

LINK 1.
LINK 2.

Takođ pojedini proizvođči matičnih ploča su počeli da forsiraju i detekciju problema preko LED Displeja ....
Detaljija objašnjenja na tu temu će te najlakše pronaći u knjigicama koje se dobijaju uz maticzne ploče ili na sajtu
proizvođača matične ploće sa kojom imate problem.

U ovom topiku takođe možete postovati vaše probleme koji su vezani za EPROM čipove (BIOS-e)...

Poslednja ispravka: Freško (10.2.2007 u 20:08)
Freško je offline   Odgovor sa citatom ove poruke
Sledećih 12 korisnika se zahvaljuje korisniku Freško na korisnoj poruci:
B@NE (20.6.2007), BMWM5 (14.4.2010), Branislav Gavric (30.11.2009), dicRa (12.12.2009), Flavio (11.10.2010), Geomaster (24.12.2009), pejcha97 (26.9.2013), Slavenoi (13.7.2011), Stefan programer (18.4.2014), technikum (17.3.2012), water wizard (18.10.2009)
Stara 15.3.2008, 2:42   #3
suspirija
Član
 
Član od: 20.3.2007.
Lokacija: Pozarevac
Poruke: 37
Zahvalnice: 0
Zahvaljeno 2 puta na 2 poruka
Određen forumom Bios, baterija ili nesto trece

Imam maticnu plocu ASUS A8N32 - SLI Deluxe i posle gasenja racunara (ne restarta ) i ponovnog paljenja, racunar me obavestava ( pre podizanja sistema ) da ne moze da ucita moje postavke u BIOS-u nego da izaberem set-up biosa ili default podesavanja. Kada samo restartujem racunar to se ne desava. Da li je otisla baterija na maticnoj ili nesto drugo i ako je baterija koji je ispravan nacin da se ona zameni?

Hvala
suspirija je offline   Odgovor sa citatom ove poruke
Stara 15.3.2008, 3:00   #4
Rocker
Neozbiljni kolega
 
Avatar korisnika Rocker
 
Član od: 4.11.2005.
Lokacija: Final Frontier
Poruke: 7.692
Zahvalnice: 232
Zahvaljeno 2.913 puta na 1.233 poruka
Cool Re: BIOS POST CODES "Beep"....

Deluje kao da je baterija u pitanju. Dovoljno je da je zameniš istom takvom i problem bi trebalo da nestane. Najšeće se koristi baterija tipa CR2032. Gledaj da uzmeš neku kvalitetnu (Varta npr.), jer one sa buvljaka neće trajati dugo.
Rocker je offline   Odgovor sa citatom ove poruke
Stara 12.11.2008, 8:00   #5
Vladimir Majakovski
Član
 
Član od: 4.1.2007.
Lokacija: Nikšić
Poruke: 261
Zahvalnice: 7
Zahvaljeno 18 puta na 18 poruka
Određen forumom Re: BIOS POST CODES "Beep"...

Zar ne bi trebao i sat da "šteka" ako je baterija?
Da nije neko probao dizati takt procesoru?
Vladimir Majakovski je offline   Odgovor sa citatom ove poruke
Stara 8.12.2008, 11:41   #6
*1LaStDaNcE*
Član
 
Član od: 12.6.2007.
Lokacija: Beograd
Poruke: 42
Zahvalnice: 14
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: BIOS POST CODES "Beep"...

pozdrav.
komp mi je poblesavio, na svakih par minuta ispusta ovaj zvuk:
http://www.mediafire.com/?gkzwicn0bmi
(snimljeno telefonom, mozda je malo losiji zvuk)

kada nista ne radim, onda se ne cuje, a cim ukljucim npr. Quake, pocne tako da pisti ili sta god... ponekad isto i kada sam na netu ili kada bilo sta drugo radim na kompu.
prvo nisam mogla ni da ga upalim (znaci vec dok se dize sistem pocne taj zvuk da se cuje, i tako 30ak sekundi i sam se ugasi). onda sam isla u setup i stavila load optimized defaults i onda je celo vece, celu noc i pola sutrasnjeg dana bilo sve u redu. a sada se eto tako cuje svakih par minuta, a nece da se ugasi.

e sad.
jedino sto sam menjala je dvd rezac. imala sam pionir (ata), sada sam uzela slican, isto pionir, samo sata.
prvo sam mislila da je mozda zbog toga, ali i kada vratim stari, opet se to cuje.


nesto sam kopala po netu i dosla do zakljucka da je mozda do memorije. izvadila sam jednu od 512 i opet isto, pa sam je vratila, a kad sam izvadila drugu prestalo je na nekih sat vremena. evo sad izgleda opet pocinje...
znaci nemam predstavu sta mu je ...
*1LaStDaNcE* je offline   Odgovor sa citatom ove poruke
Stara 8.12.2008, 19:37   #7
Rocker
Neozbiljni kolega
 
Avatar korisnika Rocker
 
Član od: 4.11.2005.
Lokacija: Final Frontier
Poruke: 7.692
Zahvalnice: 232
Zahvaljeno 2.913 puta na 1.233 poruka
Cool Re: BIOS POST CODES "Beep"...

Meni ovo liči na neki alarm...najverovatnije pregrevanje procesora. Pogledaj temp procesora u BIOS-u. Moguće da čak nije ni visoka, ali da je alarm postavljen na neku nisku vrednost (npr. da se aktivira na 40°C). Ne piše ti u profilu koju konfiguraciju imaš, tako da bi bilo lepo da je napišeš.
Rocker je offline   Odgovor sa citatom ove poruke
Stara 11.12.2008, 17:59   #8
*1LaStDaNcE*
Član
 
Član od: 12.6.2007.
Lokacija: Beograd
Poruke: 42
Zahvalnice: 14
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: BIOS POST CODES "Beep"...

moguce da je do toga (temperatura) posto je u redu kad ga ukljucim, a onda posle nekih 15ak-20 minuta pocne da pisti. provericu na koliko je podeseno.
dakle, pokusala sam da izvadim jednu, pa drugu memoriju, nije to.
stavila sam load optimized defaults, nije ni to pomoglo.
izvadila sam baterijicu, sacekala malo, vratila -- nije ni to.
a sada se cuje cak i kada nista ne radim, samo pocne da zavija odjednom

a pre neki dan se desavalo ovo -- ubacim par pesama u winamp i na pocetku svake pesme pocne da pisti na 10ak sekundi i onda prestane....i onda opet kad pocne sledeca pesma..itd..

inace, ploca mi je abit an7, procesor amd athlon xp 2500+, dva rama po 512 (kingston i geil), hard 80gb.
*1LaStDaNcE* je offline   Odgovor sa citatom ove poruke
Stara 11.12.2008, 18:16   #9
flamingos
Deo inventara foruma
 
Član od: 5.2.2007.
Lokacija: Dubai
Poruke: 11.631
Zahvalnice: 1.339
Zahvaljeno 2.402 puta na 2.247 poruka
Određen forumom Re: BIOS POST CODES "Beep"...

mislim da ova ploca pisti zbog dve razlicite marke ram memorije(kingston i geil) obicno uvek mora biti iste marke i istih latencija memorija da bi sve bilo ok..kad si rekla da kad si izvadila jedan modul bilo je u redu..rekao bih da ti ta ploca polako odlazi u zasluzenu penziju..a mnogi su imali raznih problema sa tim abit plocama..
flamingos je offline   Odgovor sa citatom ove poruke
Stara 11.12.2008, 18:21   #10
*1LaStDaNcE*
Član
 
Član od: 12.6.2007.
Lokacija: Beograd
Poruke: 42
Zahvalnice: 14
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: BIOS POST CODES "Beep"...

pa odavno sam stavila tu kingston memoriju i sve je bilo u redu do sada.
a i kad sam izvadila jednu memoriju bilo je ok neko vreme, ali je opet pocelo da pisti. pa sam onda vratila tu, a izvadila drugu. i opet isto - bilo je u redu sat vremena i opet pocelo...
ne znam da li u servis da ga nosim ili pravo u kontejner.
evo sad pisti, a nista mu ne radiiiiiiiiiim ....

speed fan sam instalirala>



EDIT>
u biosu pise da je cpu alarm temperature 75C, a ispod pise da je temperatura 77-78... pa sam pomerila na 80 alarm temp. i sad mi je ukljucen speedfan, cim predje 80 pocne da pisti.
ammm....jel ok da bude tako puno? sh'a da mu radim?

Poslednja ispravka: *1LaStDaNcE* (11.12.2008 u 18:37)
*1LaStDaNcE* je offline   Odgovor sa citatom ove poruke
Stara 11.12.2008, 20:33   #11
flamingos
Deo inventara foruma
 
Član od: 5.2.2007.
Lokacija: Dubai
Poruke: 11.631
Zahvalnice: 1.339
Zahvaljeno 2.402 puta na 2.247 poruka
Određen forumom Re: BIOS POST CODES "Beep"...

hmm,pregrejava se procesor..nije to dobra temperatura za njega..kupi za pocetak jedan 80mm ventilator za 600din i montiraj ga da duva direktno n procesor trebalo bi da mu spusti tempo bar malo..ako to ne pomogne..nosi u servis..mada meni lici da polako odlazi elektronika na ploci sto rezultuje viskokom temp procesora..
flamingos je offline   Odgovor sa citatom ove poruke
Stara 12.12.2008, 19:27   #12
*1LaStDaNcE*
Član
 
Član od: 12.6.2007.
Lokacija: Beograd
Poruke: 42
Zahvalnice: 14
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: BIOS POST CODES "Beep"...

omg. desilo se sledece.
pamenjakovici su hteli da ukljuce ventilator i umesto u "fan" su ushtekali u "ccmos"
i deslio se to da se kompjuter (kada su pokusali da ga ukljuce) samo na sekund upalio i cvrc. ugasio se i sad ne moze da se upali.
what happened???
*1LaStDaNcE* je offline   Odgovor sa citatom ove poruke
Stara 14.12.2008, 6:20   #13
Rocker
Neozbiljni kolega
 
Avatar korisnika Rocker
 
Član od: 4.11.2005.
Lokacija: Final Frontier
Poruke: 7.692
Zahvalnice: 232
Zahvaljeno 2.913 puta na 1.233 poruka
Cool Re: BIOS POST CODES "Beep"...

Ne bi trebalo da se išta desilo. Izvucite ga iz struje pa pokušajte ponovo...i sklonite vent sa CCMOS-a! :P
Rocker je offline   Odgovor sa citatom ove poruke
Stara 15.12.2008, 10:46   #14
*1LaStDaNcE*
Član
 
Član od: 12.6.2007.
Lokacija: Beograd
Poruke: 42
Zahvalnice: 14
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: BIOS POST CODES "Beep"...

pokusali. uopste ne reaguje.
sve sam iskljucila, ocistila (napajanje, kulere, slotove za memoriju...), vratila sve i opet nece
na maticnoj svetli ona lampica, pa pretpostavljam da je tu sve u redu??
nije mi jasno sta moze da bude
*1LaStDaNcE* je offline   Odgovor sa citatom ove poruke
Stara 15.12.2008, 11:09   #15
>NEO<
Član
 
Član od: 15.2.2006.
Lokacija: Stolica(ispred monitora...):-)
Poruke: 98
Zahvalnice: 15
Zahvaljeno 15 puta na 4 poruka
Određen forumom Re: BIOS POST CODES "Beep"...

Jel prebrisano vlaznom krpom
Ma moralo bi da radi...Probaj ponovo..i proveri napajanje
>NEO< je offline   Odgovor sa citatom ove poruke
Stara 15.12.2008, 11:34   #16
*1LaStDaNcE*
Član
 
Član od: 12.6.2007.
Lokacija: Beograd
Poruke: 42
Zahvalnice: 14
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: BIOS POST CODES "Beep"...

ubaceno drugo napajanje, ubacena cak i druga baterija, opet nece. ama bas nista.
moje pitanje je -- da li nekome bilo sta drugo pada na pamet?? tipa da je riknuo procesor ili maticna ili biiiiilo sta osim sto svi misle da je do napajanja?? i dalje mislim da je neka glupost i da ce proraditi i da ne moram bas da ga nosim u servis
*1LaStDaNcE* je offline   Odgovor sa citatom ove poruke
Stara 17.2.2009, 17:40   #17
VojaM
Ad Ministrator
 
Avatar korisnika VojaM
 
Član od: 19.8.2005.
Lokacija: Beograd, SK
Poruke: 7.281
Zahvalnice: 29
Zahvaljeno 3.040 puta na 1.544 poruka
Određen forumom Re: BIOS POST CODES "Beep"...

Najverovatnije memorija.

To ako čistiš komp pa ne gurneš memoriju do kraja, ili čistiš prašinu sa izvađenim memorijama pa ti uđe prašina u slot, pa posle nema dobar kontakt.

Izvuci module, izduvaj slotove, nekoliko puta gurni i izvuci module, na kraju ih vrati i dobro pritisni. Ako se ploča mnogo ugima na tom mestu, pridržavaj je sa strane.
VojaM je offline   Odgovor sa citatom ove poruke
Stara 17.2.2009, 17:42   #18
MC WyYt ?1
Član
 
Član od: 27.12.2005.
Lokacija: Nis
Poruke: 159
Zahvalnice: 10
Zahvaljeno 14 puta na 14 poruka
Slanje poruke preko MSN-a korisniku MC WyYt ?1
Određen forumom Re: BIOS POST CODES "Beep"...

Citat:
SilverBullet#387 kaže: Pregled poruke
sta znaci jedan duuugacak beeeeeeeeeeeeep kad restartujem racunar?
a zasto ne bi malo pogledao one linkove gore,ili bar stavi koju `masinu` imas,pa mi koji smo dobre volje,da ti kazemo sta znaci???
MC WyYt ?1 je offline   Odgovor sa citatom ove poruke
Stara 17.2.2009, 18:48   #19
Doomche
V.I.P. Test Drive
 
Član od: 18.2.2007.
Lokacija: Subsector Aurelia
Poruke: 7.471
Zahvalnice: 1.156
Zahvaljeno 2.445 puta na 1.921 poruka
Određen forumom Re: BIOS POST CODES "Beep"...

Proveri, poshto si vadio grafichku, da pri tome nisi pomerio ram iz lezhishta (malo verovatno) ili da li si prikljuchio sve kablove (od kartice, od front panela, sve si to mogao da zakachish, a neshto od toga se lako izvuche). Ako ni to ne pomogne, slobodno izvadi jednu po jednu komponentu (samo nemoj procesor i njegov kuler dirati) sa ploche pa je vrati i onda probaj. Ali pazhljivo to radi, i vodi rachuna o kablovima
Doomche je offline   Odgovor sa citatom ove poruke
Stara 19.4.2009, 1:16   #20
$tef@n
Član
 
Član od: 19.4.2009.
Poruke: 84
Zahvalnice: 118
Zahvaljeno 4 puta na 4 poruka
Question Re: BIOS POST CODES "Beep"...

Kad uključim računar čuje se jedan dugačak beeeep pa tri kratka. Pogledao sam manual i piše da to znači no VGA detected (znači neispravna grafika). Onda sledi kratka pauza pa kratak beep (VGA detected). Posle toga Windows se pokrene i sve radi normalno. Ne dešava se kad resetujem računar. U servisu kažu da se drugom grafičkom ne pišti i da je koristim dok mogu . Grafička je XFX 8600GT sa pasivnim hlađenjem.
$tef@n je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Tagovi
beep code, bios

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
MSI RX2600Pro (MS-V093) DDR2 trebam bios SkyneT-026 Grafika 2 5.4.2009 11:44
Beep ili ne beep mistery... :( Projectlord Kvarovi 7 19.6.2008 20:05
8800GT BIOS Vmod KOLOS Overklok 29 2.3.2008 15:20
BIOS update problem Alexandar Osnovne komponente 17 28.6.2006 22:51
BIOS pomoc!!!!! buyjoon Operativni sistemi 4 15.1.2006 14:08


Sva vremena su po Griniču +2 h. Sada je 18:45.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2019, vBulletin Solutions, Inc.
Hosted by Beograd.com