Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Drive > Grafika

Grafika Video karte i monitori

Tema zaključana
 
Alatke vezane za temu Vrste prikaza
Stara 4.12.2007, 23:36   #1
voodoo_
V.I.P. GNU/Linux
 
Avatar korisnika voodoo_
 
Član od: 1.11.2005.
Poruke: 10.472
Zahvalnice: 1.714
Zahvaljeno 4.506 puta na 2.552 poruka
Određen forumom X1950GT i slabi rezultati

Juče sam zamenio 2600XT Radeonom X1950GT. Prvo je kompjuter zabadao u 3D igrama, što sam rešio novim napajanjem i nameštanjem obrtaja ventilatora na 100% čim temperatura GPU-a pređe 70 stepeni (direktno u BIOS-u, čitao sam na stranim forumima da ATITool i Ati Tray Tool hoće da izazovu pregrevanje na 19x0 karticama).

Međutim, sada imam drugi problem - rezultati u igrama i programima su jednostavno preniski! U 3Dmarku 03 stari 2600XT je imao preko 13 hiljada, ovaj ima nešto manje od 10. Ajde, znam da su ove nove kartice u 3dmarku bolje od starih ali u igrama nisu, međutim - FEAR 1.07, njegova default medium podešavanja, average fps 30 frejmova! Stara kartica je imala 50 i više na medium-high. Far Cry (v1.32) neće ni da se upali, Doom 3 u 1280x1024 Ultra 0xAA ima average fps 30. World of Warcraft je ranije bio zakucan na 60 frejmova (svi detalji na max), sada ima jadnih dvadesetak frejmova. Horor.

OSD u ATT-u tokom rada ne prikazuje da se kartica downclockuje, sve deluje kao da je u redu, ali rezultati jednostavno ne odgovaraju onome što se vidi u testovima na netu. Šta se događa? Da nije neka falična tura kartica ili problem u drajveru (koristim Catalyst 7.11)? Doplata nije bila velika, ali svejedno prešao sam s konja na magarca bezveze. A ne vidim da se drugi vlasnici po forumu žale.

Inače, stari drajveri su uklonjeni regularno pa DriverCleanerom, X1950GT je instaliran na čisto. Ne znam šta da radim, nemam osnova za reklamaciju a ne mogu da utvrdim gde je problem. Svaka pomoć je dobrodošla.
voodoo_ je offline  
Stara 4.12.2007, 23:48   #2
nikola87
Deo inventara foruma
 
Član od: 12.11.2006.
Lokacija: BG, centar
Poruke: 10.474
Zahvalnice: 1.090
Zahvaljeno 2.020 puta na 1.629 poruka
Određen forumom Re: X1950GT i slabi rezultati

ako si probao sa svim kombinacijama drajvera, stavio si kvalitetno napajanje, kartica se ne downklokuje, ne pregreva se onda je sigurno0 neka falericna.
Naravno uvek kao zadnja opcija postoji reinstalacija windowsa, moze se sistem skroz s*****.
Mada imao sam ja jedan slican primer sa msi x9150pro(ona crvena) sve radi sve kao ok, a rezultati nikakvi.
nikola87 je offline  
Stara 5.12.2007, 9:45   #3
Mario Pavićević
Deo inventara foruma
 
Avatar korisnika Mario Pavićević
 
Član od: 4.3.2006.
Lokacija: Izmedju korica
Poruke: 4.623
Zahvalnice: 481
Zahvaljeno 1.125 puta na 814 poruka
Slanje poruke preko MSN-a korisniku Mario Pavićević
Određen forumom Re: X1950GT i slabi rezultati

Instaliraj 7.6 drajvere i probaj sa njima.
Mario Pavićević je offline  
Stara 5.12.2007, 10:16   #4
voodoo_
V.I.P. GNU/Linux
 
Avatar korisnika voodoo_
 
Član od: 1.11.2005.
Poruke: 10.472
Zahvalnice: 1.714
Zahvaljeno 4.506 puta na 2.552 poruka
Određen forumom Re: X1950GT i slabi rezultati

Probao 7.7 koji su došli na disku uz karticu, isto.
Sad ću da probam reinstall Windowsa.
voodoo_ je offline  
Stara 5.12.2007, 10:25   #5
Rocker
Neozbiljni kolega
 
Avatar korisnika Rocker
 
Član od: 4.11.2005.
Lokacija: Final Frontier
Poruke: 7.692
Zahvalnice: 235
Zahvaljeno 2.919 puta na 1.235 poruka
Cool Re: X1950GT i slabi rezultati

Citat:
voodoo_ kaže: Pregled poruke
Sad ću da probam reinstall Windowsa.
A jel' ti nije lakše da je probaš na drugom kompu pre toga?!
Rocker je offline  
Stara 5.12.2007, 10:40   #6
Mario Pavićević
Deo inventara foruma
 
Avatar korisnika Mario Pavićević
 
Član od: 4.3.2006.
Lokacija: Izmedju korica
Poruke: 4.623
Zahvalnice: 481
Zahvaljeno 1.125 puta na 814 poruka
Slanje poruke preko MSN-a korisniku Mario Pavićević
Određen forumom Re: X1950GT i slabi rezultati

Probaj i reinstal drajvera za plocu pre toga.Da li mozes da izvrtis neki test u 3d marku 05?Inace na Pro verziji te kartice na mojoj masini su sledeci rezultati za '03:
3Dmark 03 1024x768: 14500
3Dmark 03 1280x1024: 12000

Poslednja ispravka: Mario Pavićević (5.12.2007 u 13:35)
Mario Pavićević je offline  
Stara 5.12.2007, 17:11   #7
Garson
Deo inventara foruma
 
Član od: 12.2.2006.
Lokacija: Across The Sky
Poruke: 6.252
Zahvalnice: 269
Zahvaljeno 544 puta na 343 poruka
Određen forumom Re: X1950GT i slabi rezultati

Mali offtopic, zashto si zamenio 2600XT za 1950GT?
Garson je offline  
Stara 6.12.2007, 18:59   #8
voodoo_
V.I.P. GNU/Linux
 
Avatar korisnika voodoo_
 
Član od: 1.11.2005.
Poruke: 10.472
Zahvalnice: 1.714
Zahvaljeno 4.506 puta na 2.552 poruka
Određen forumom Re: X1950GT i slabi rezultati

Pa zato što u igrama i jeste brža. Ne puno al taman koliko me je izašla razlika. Sa DX10 funkcionalnošlu 2600XT-a mogu jedino da se slikam.

Inače juče i danas sam se bukvalno ceo dan bavio ovime pa nisam stigao da "prijavim" šta se desilo, ali evo raspleta.

Reinstalacija Windowsa nije pomogla. Na goli Windows stavio sam samo najnovije drajvere za zvuk i ploču, pa sam naizmenično menjao 7.7 sa diska i 7.11 sa neta, sa i bez Driver Cleanera. Učitavao "fail-safe" i "optimized" defaultse iz BIOS-a, ne vredi, potpuno ista situacija. Juče odem da reklamiram, daju mi drugi primerak, donesem kući, opet na "goli Windows", ništa. Odnesem drugi put na reklamaciju, kažu da moraju da zadrže da ispitaju.

Odem jutros po karticu, kažu mi da kod njih sve radi normalno, pokazivali shotove rezultata u 3Dmarku (svi u rangu očekivanih), sve je ispravno i kako treba i da idem da reklamiram ploču (što mi naravno ništa ne znači, jer na tom drugom mestu sigurno neće da mi uvaže reklamaciju zbog nekompatibilnosti sa samo jednim modelom grafičke kartice). Znači, jasno je da je problem najverovatnije što Catalisti nešto ne rade kako treba i verovatno se pokarambasaju sa čipsetom. Šta da se radi, daću je u oglase, nekom drugom će raditi.

I tako, treba mi grafička koja će da radi, odem ovaj put u firmu koja mi je "pred nosem" (zato što mi se smučilo da prelazim ceo grad ako nešto ne valja) i uzmem Gigabyte 8600GT Silent Pipe (čitam u testu u SK-u da pasivni kuler dobro radi posao). Dođem kući, kuler se greje ko lud al reko nema veze, ne bi puštali takvu karticu u prodaju ako ne može da izdrži. Reinstaliram drajvere i krenem da testiram. Šta god pustim a da koristi D3D, iskoči "driver not responding" a potom i plavi ekran. Tu sam već bio na ivici da polupam kompjuter, ali pronađem na stranim forumima da se već neko žalio na isto, i da je problem ili do drajvera ili do neispravne kartice. Odnesem da reklamiram, i srećom kod njih zabode 3Dmark, doduše ne odmah nego pri sredini, ali u svakom slučaju iskoči im plavi ekran.

Zamenim za istu karticu ali sa Zalmanom, i evo je sad radi ko bombona, 3dmarkovi prošli kako treba i uz očekivan rezultat, WoW zakucan na 60 fps itd.

Tako da se priča završila prilično nepovoljno po mene (gledano finansijski) s obzirom da sam kupovao novo napajanje i pride izgubio nekoliko desetina evra da bih se praktično vratio na isto, ali šta da se radi. To mi je za nauk da drugi put dooobro pretresem i domaće i strane forume pre kupovine. I naravno pouka - ako nešto radi, ne diraj!
voodoo_ je offline  
Tema zaključana

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
Rezultati u test programima Sasa Grafika 846 8.10.2016 11:46
AquaMark3 Rezultati Gadoguz Grafika 1 22.7.2007 19:35
x1950gt vs 7600gt Insecticide Osnovne komponente 7 13.6.2007 21:11
ATI R600 Garson Vesti 600 12.4.2007 18:51
Prvi DirectX 10 rezultati u Crysis-u! Garson Vesti 57 1.2.2007 21:16


Sva vremena su po Griniču +2 h. Sada je 14:32.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2020, vBulletin Solutions, Inc.
Hosted by Beograd.com