Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Run > Operativni sistemi

Operativni sistemi Windows, Mac OS, DOS...

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 23.11.2006, 13:02   #1
darko kovacevic
Član
 
Član od: 18.4.2006.
Poruke: 33
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom nestao language bar

dakle to je problem. xp je u pitanju, pa pokusam standardno podesavanje desnim klikom, pa toolbars, a tamo language bar nije u listi. u control panel, regional and language options .....tamo language bar nije aktivan, kao da mi nije dopusteno to podesavanje! provjerim, radim kao administrator!

anyone?
darko kovacevic je offline   Odgovor sa citatom ove poruke
Stara 23.11.2006, 15:26   #2
Nergal
V.I.P.
 
Član od: 25.9.2006.
Lokacija: Obrenovac (u stvari: Odai Plateau, Vvardenfell)
Poruke: 4.537
Zahvalnice: 1.183
Zahvaljeno 1.475 puta na 940 poruka
Određen forumom Re: nestao language bar

Ovako. Control Panel => Regional and Language Options => Languages
=> Details => Language Bar => štikliraš "Show the Language Bar on Desktop".

Pojaviće ti se na desktopu, pa ako hoćeš da ti bude na Toolbaru samo ga minimalizuješ (pritisneš "crticu").
Nergal je offline   Odgovor sa citatom ove poruke
Stara 23.11.2006, 15:30   #3
darko kovacevic
Član
 
Član od: 18.4.2006.
Poruke: 33
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: nestao language bar

vec sam rekao, ne mogu tome da pristupim.
darko kovacevic je offline   Odgovor sa citatom ove poruke
Stara 23.11.2006, 17:36   #4
CrowN
Član
 
Član od: 1.12.2005.
Lokacija: Libria
Poruke: 483
Zahvalnice: 22
Zahvaljeno 82 puta na 67 poruka
Određen forumom Re: nestao language bar

Probaj ovo:
start->run
ukucaj gpedit.msc
onda na user configuration->administrative templates->control panel->regional and language options
dvoklik na Restrict selection of windows menus and dialogs language pa podesi na disabled.

Isto u Administrative templates idi na Start menu and taskbar i poslednju opciju Do not display any custom toolbars isto podesi na disabled.

I da, zaboravio sam, moras da restartujes posle ovoga da bi promene bile vidljive.

Poslednja ispravka: CrowN (23.11.2006 u 18:02)
CrowN je offline   Odgovor sa citatom ove poruke
Stara 24.11.2006, 12:23   #5
darko kovacevic
Član
 
Član od: 18.4.2006.
Poruke: 33
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: nestao language bar

evo sta se desava:
uradio sam tacno sto si rekao, sada kad lupim desni klik na taskbar, pa odem u toolbars, tu se sad pojavio language bar! rekoh, to je to, ali ipak....ne mogu da izaberem tu opciju, ustvari ja je kliknem, a ona se ne izvrsi. naravno, pokusao sam i regional and language options...opet language bar nije aktivan.
primijetio sam jos cudnih stvari sa ovim racunarom, kao da administrator ima neke restrikcije, a ne znam dje se to podesava. recimo, iako sam ulogovan kao administrator, ne mogu da promijem ima svog naloga, i jos ponesto. zar kao administrator ne bi trebalo da sve to mogu da podesavam (izmedju ostalog i language bar od koga je sve pocelo)?
darko kovacevic je offline   Odgovor sa citatom ove poruke
Stara 24.11.2006, 13:03   #6
CrowN
Član
 
Član od: 1.12.2005.
Lokacija: Libria
Poruke: 483
Zahvalnice: 22
Zahvaljeno 82 puta na 67 poruka
Određen forumom Re: nestao language bar

Sve se to podesava u group policy, ako te ne mrzi prekontrolisi i ostale opcije pod administrative templates.
Ja kad sam isprobao Do not display any custom toolbars da stavim na enabled isto mi se izgubio i language bar (plus i quick launch). Nakon vracanja na disabled pojavila se opcija za language bar, ali se tek nakon restarta mogla aktivirati.
Jesi li restartovao nakon podesavanja?
CrowN je offline   Odgovor sa citatom ove poruke
Stara 24.11.2006, 13:44   #7
darko kovacevic
Član
 
Član od: 18.4.2006.
Poruke: 33
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: nestao language bar

jesam, naravno.
pa i prekontrolisao sam sva podesavanja u group policy, sva su not configured.
darko kovacevic je offline   Odgovor sa citatom ove poruke
Stara 24.11.2006, 15:09   #8
CrowN
Član
 
Član od: 1.12.2005.
Lokacija: Libria
Poruke: 483
Zahvalnice: 22
Zahvaljeno 82 puta na 67 poruka
Određen forumom Re: nestao language bar

Pogledaj u Control Panel > Regional and Language Options > Languages > Details >Advanced da ti nije cekirano Turn off Advanced Text facilities.
CrowN je offline   Odgovor sa citatom ove poruke
Stara 24.11.2006, 17:14   #9
darko kovacevic
Član
 
Član od: 18.4.2006.
Poruke: 33
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: nestao language bar

e hvala ti druze, bas si se potrudio oko mene danas. konacno radi, to je bio problem.
darko kovacevic je offline   Odgovor sa citatom ove poruke
Stara 24.11.2006, 17:21   #10
sasha vukelic
Deo inventara foruma
 
Član od: 20.12.2005.
Lokacija: banjaluka
Poruke: 3.220
Zahvalnice: 278
Zahvaljeno 363 puta na 216 poruka
Određen forumom Re: nestao language bar

svaki put koji ti nestane, mozes probati run > ctfmon (i pritisnes enter)
sasha vukelic je offline   Odgovor sa citatom ove poruke
Stara 27.11.2006, 10:24   #11
darko kovacevic
Član
 
Član od: 18.4.2006.
Poruke: 33
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: nestao language bar

Citat:
sasha vukelic kaže:
svaki put koji ti nestane, mozes probati run > ctfmon (i pritisnes enter)
objasni mi malo ovu komandu, nijesam je ranije sreo.
darko kovacevic je offline   Odgovor sa citatom ove poruke
Stara 27.11.2006, 16:06   #12
Ben Dover
Novi član
 
Član od: 7.11.2005.
Poruke: 29
Zahvalnice: 4
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: nestao language bar

To ti je defaultni MSOffice proces koji nadzire aktivne prozore i obezbjedjuje podrsku za prepoznavanje glasa, rukopisa, tastature...
Ben Dover je offline   Odgovor sa citatom ove poruke
Stara 27.11.2006, 16:26   #13
sasha vukelic
Deo inventara foruma
 
Član od: 20.12.2005.
Lokacija: banjaluka
Poruke: 3.220
Zahvalnice: 278
Zahvaljeno 363 puta na 216 poruka
Određen forumom Re: nestao language bar

da, samo sto se ponekad zaglupi i/ili zna se ugasiti sam od sebe. tako onda, cak i ako ti je language bar svuda ukljucen, a ctfmon ne radi, language bar neces vidjeti.

onda sami ides na START > RUN > i ukucas CTFMON

mene je taj language bar nervirao na win98, tako da sam ga se rijesio i od tada koristim ALT+LIJEVI SHIFT za promjenu jezika.
(ionako imam samo 2 instalirana jezika)
sasha vukelic je offline   Odgovor sa citatom ove poruke
Stara 9.12.2006, 1:41   #14
Marko 0401
Veteran
 
Član od: 15.10.2006.
Lokacija: Nepoznata
Poruke: 1.109
Zahvalnice: 125
Zahvaljeno 77 puta na 69 poruka
Određen forumom Re: nestao language bar

Citat:
CrowN kaže:
Pogledaj u Control Panel > Regional and Language Options > Languages > Details >Advanced da ti nije cekirano Turn off Advanced Text facilities.
Hvala i od mene,ja sam mislio da mi slijedi reinstalacija sistema jer mi se jos neke gluposti desavaju.Sad cu ipak malo da sacekam,hvala jos jednom.
Marko 0401 je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
Nestao mi taskbar (opet) tomic15 Operativni sistemi 11 28.6.2007 18:18
Nestao Task Manager jdusan Operativni sistemi 18 15.6.2006 17:45
Windows Language Interface Pack - Serbian shobra Aplikativni softver 7 13.4.2006 10:10
Help! Nestao mi Volume Control DanijelP Operativni sistemi 6 10.2.2006 19:49


Sva vremena su po Griniču +2 h. Sada je 16:21.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2021, vBulletin Solutions, Inc.
Hosted by Beograd.com