Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Run > Operativni sistemi

Operativni sistemi Windows, Mac OS, DOS...

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 7.12.2007, 12:40   #1
krofnica84
Član
 
Član od: 3.12.2005.
Poruke: 143
Zahvalnice: 7
Zahvaljeno 11 puta na 11 poruka
Određen forumom Problem sa language barom

Imam mali problem. Kad odem na u control panelu u regional settings , language details, nece da mi se otvori language bar u opciji preferences-kao da je iskljucen,dok key settings normalno radi. Napominjem da mi language bar nikad nije bio postavljen na toolbar-u , vec sam uvek morala da ga pokrecem iz control panela. Kako da resim problem?
krofnica84 je offline   Odgovor sa citatom ove poruke
Stara 7.12.2007, 13:48   #2
Željko
Starosedelac
 
Član od: 31.1.2006.
Lokacija: Loznica
Poruke: 1.821
Zahvalnice: 832
Zahvaljeno 443 puta na 240 poruka
Slanje poruke preko MSN-a korisniku Željko
Određen forumom Re: Problem sa language barom

Uključi da ti se prikazuje toolbar na taskbaru (desni klik na taskbar/toolbars/language bar) ako tako ne budeš mogla da biraš jezike na taj način koristi prečicu ALT + SHIFT.
Željko je offline   Odgovor sa citatom ove poruke
Stara 7.12.2007, 15:26   #3
krofnica84
Član
 
Član od: 3.12.2005.
Poruke: 143
Zahvalnice: 7
Zahvaljeno 11 puta na 11 poruka
Određen forumom Re: Problem sa language barom

Nemam u toolbaru uopste instaliranu opciju language bar, tako su mi izgleda instalirali sistem. Mene samo zanima kako da ponovo ukljucim opciju language bar u regional settingsu , koju sam izgleda slucajno juce iskljucila.
krofnica84 je offline   Odgovor sa citatom ove poruke
Stara 7.12.2007, 15:28   #4
Skols
Starosedelac
 
Član od: 24.12.2005.
Lokacija: Tatooine
Poruke: 1.527
Zahvalnice: 132
Zahvaljeno 348 puta na 247 poruka
Određen forumom Re: Problem sa language barom

Nista onda samo trebas da dodas jezike koje hoces i pojavice ti se toolbar
Skols je offline   Odgovor sa citatom ove poruke
Stara 7.12.2007, 15:33   #5
zoran845
Deo inventara foruma
 
Član od: 7.6.2007.
Lokacija: Naissus (M.S.)
Poruke: 4.729
Zahvalnice: 872
Zahvaljeno 2.575 puta na 1.457 poruka
Slanje poruke preko Yahooa korisniku zoran845
Određen forumom Re: Problem sa language barom

Citat:
krofnica84 kaže: Pregled poruke
Mene samo zanima kako da ponovo ukljucim opciju language bar u regional settingsu , koju sam izgleda slucajno juce iskljucila.
Idi u Control Panel - Regional and Language Options, klikni na tab Languages, pa dugme Details. U novom prozoru klikni na dugme Language Bar, pa čekiraj "Show the Language Bar on the desktop" u boksu "Language Bar Settings".
zoran845 je offline   Odgovor sa citatom ove poruke
Stara 7.12.2007, 15:40   #6
Skols
Starosedelac
 
Član od: 24.12.2005.
Lokacija: Tatooine
Poruke: 1.527
Zahvalnice: 132
Zahvaljeno 348 puta na 247 poruka
Određen forumom Re: Problem sa language barom

Ili ^^ovako^^ u detalje.
Tnx Zoki...
Skols je offline   Odgovor sa citatom ove poruke
Stara 7.12.2007, 16:32   #7
krofnica84
Član
 
Član od: 3.12.2005.
Poruke: 143
Zahvalnice: 7
Zahvaljeno 11 puta na 11 poruka
Određen forumom Re: Problem sa language barom

Kod mene je problem sto dugme language bar nece uopste da se otvori
krofnica84 je offline   Odgovor sa citatom ove poruke
Stara 7.12.2007, 16:39   #8
Skols
Starosedelac
 
Član od: 24.12.2005.
Lokacija: Tatooine
Poruke: 1.527
Zahvalnice: 132
Zahvaljeno 348 puta na 247 poruka
Određen forumom Re: Problem sa language barom

Citat:
krofnica84 kaže: Pregled poruke
Kod mene je problem sto dugme language bar nece uopste da se otvori
Nece da se otvori ako imas samo jedan jezik instaliran...
Skols je offline   Odgovor sa citatom ove poruke
Stara 7.12.2007, 18:09   #9
krofnica84
Član
 
Član od: 3.12.2005.
Poruke: 143
Zahvalnice: 7
Zahvaljeno 11 puta na 11 poruka
Određen forumom Re: Problem sa language barom

Nije do toga, instalirana su mi 3 jezika.
krofnica84 je offline   Odgovor sa citatom ove poruke
Stara 7.12.2007, 19:50   #10
Željko
Starosedelac
 
Član od: 31.1.2006.
Lokacija: Loznica
Poruke: 1.821
Zahvalnice: 832
Zahvaljeno 443 puta na 240 poruka
Slanje poruke preko MSN-a korisniku Željko
Određen forumom Re: Problem sa language barom

Najbolje je da ostaviš neki screenshot da vidimo o čemu se radi..
Željko je offline   Odgovor sa citatom ove poruke
Stara 7.12.2007, 21:35   #11
Carl Jonson CJ
Starosedelac
 
Član od: 27.10.2005.
Lokacija: In Rainbow Reputacija: Najgori od svu decu
Poruke: 1.237
Zahvalnice: 733
Zahvaljeno 294 puta na 147 poruka
Slanje poruke preko MSN-a korisniku Carl Jonson CJ
Određen forumom Re: Problem sa language barom

Мени је ово помогло:

Klikni desnim dugmetom na prazan dio taskbara
....Izaberi opciju Toolbars
........Čekiraj Language bar

Ako nema opcije Language bar tada učitaj ovaj dio teksta u notepad i snimi ga pod nekim imenom ali s nastavkom .reg (recimo LB.reg)

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOTCLSID{540D8A8B-1C3F-4E32-8132-530F6A502090}]
@="Language bar"
"MenuTextPUI"="@%SystemRoot%System32msutb.dll,-325"

[HKEY_CLASSES_ROOTCLSID{540D8A8B-1C3F-4E32-8132-530F6A502090}Implemented Categories]

[HKEY_CLASSES_ROOTCLSID{540D8A8B-1C3F-4E32-8132-530F6A502090}Implemented

Categories{00021492-0000-0000-C000-000000000046}]

[HKEY_CLASSES_ROOTCLSID{540D8A8B-1C3F-4E32-8132-530F6A502090}InProcServer32]
@="C:WINDOWSsystem32msutb.dll"
"ThreadingModel"="Apartment"

[HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVe rsionPoliciesExplorer]
"NoSaveSettings"=dword:00000000

[HKEY_CURRENT_USERSoftwareMicrosoftCTFLangBar]
"ShowStatus"=dword:00000004

Kada si snimio prethodni dio u LB.REG pokreni REGEDIT (Start/Run/Open regedit)
Pokrene se Registry Editor
Idi na meni File i izaberi Import
Pronađi LB.REG, klikni na njega i na Open dugme
Ako te pita da li želiš importovati odgovori potvrdno
Trebalo bi da ti javi da je import uspio
Zatvori Regedit

Odradi slijedeće, tačno ovim redoslijedom (ovo treba odraditi i ako u Toolbars postoji opcija Language bar ali nema efekta.

Control panel
....Regional and Language Options
........Languages (tab)
............Details (dugme)
................Advanced (tab)
....................obe opcije isključene (nečekirane)
................Settings (tab)
....................Language bar
........................Show the Language bar on the desktop (čekirati)
........................Show additional Language bar icons in the taskbar (čekirati)
Pozatvaraj sve pritiscima na OK.

Klikni desnim dugmetom na prazan dio taskbara
....Izaberi opciju Toolbars
........Čekiraj Language bar

Trebalo bi da je sada sve u redu (kod mene jeste).

Хвала МГордану, ака Мастер Јоди
Carl Jonson CJ je offline   Odgovor sa citatom ove poruke
Stara 11.12.2007, 16:01   #12
krofnica84
Član
 
Član od: 3.12.2005.
Poruke: 143
Zahvalnice: 7
Zahvaljeno 11 puta na 11 poruka
Određen forumom Re: Problem sa language barom

Uradila sam to sto ste mi rekli , importovala taj fajl lb.reg u registar, import je uspeo. Medjutim , na toolbaru nemam i dalje opciju add language bar, a evo vam i sledeci screenshot gde se vidi da se language bar iskljucio.
Priložene slike
Kliknite na sliku za veću verziju

Ime:	languageb.jpg
Viđeno:	102 puta
Veličina:	68,3 KB
ID:	15696  
krofnica84 je offline   Odgovor sa citatom ove poruke
Stara 11.12.2007, 17:28   #13
VojaM
Ad Ministrator
 
Avatar korisnika VojaM
 
Član od: 19.8.2005.
Lokacija: Beograd, SK
Poruke: 7.280
Zahvalnice: 29
Zahvaljeno 3.040 puta na 1.544 poruka
Određen forumom Re: Problem sa language barom

Probaj da pređeš na drugi tab koji tu imaš - Advanced. Ako ti je tamo uključena neka od dve postojeće opcije, isključi je. Posle te operacija sve snimi, ponovo uđi tamo gde si bila i pogledaj da li ti se opcija Language Bar uključila.
VojaM je offline   Odgovor sa citatom ove poruke
Sledeći korisnik se zahvaljuje korisniku VojaM na korisnoj poruci:
krofnica84 (12.12.2007)
Stara 11.12.2007, 17:53   #14
RuleMaker
Član
 
Član od: 9.12.2007.
Lokacija: Novi Sad
Poruke: 54
Zahvalnice: 7
Zahvaljeno 10 puta na 6 poruka
Slanje poruke preko MSN-a korisniku RuleMaker
Određen forumom Re: Problem sa language barom

Citat:
krofnica84 kaže: Pregled poruke
Kod mene je problem sto dugme language bar nece uopste da se otvori
Ajde nam postavi screenshot da vidimo kako to izgleda.
Interesuje me kako ti izgleda language bar na taskbaru.
Pretpostavljam da je problem u tome što imaš samo jedan jezik ubačen tako da i nemaš izbora.
Probaj onda desni klik na language bar-->settings-->add i iz combo boxa odaberi jezik koji želiš i klikni na ok.
Takođe možeš i da podesiš default input language.
RuleMaker je offline   Odgovor sa citatom ove poruke
Sledeći korisnik se zahvaljuje korisniku RuleMaker na korisnoj poruci:
krofnica84 (12.12.2007)
Stara 12.12.2007, 13:07   #15
krofnica84
Član
 
Član od: 3.12.2005.
Poruke: 143
Zahvalnice: 7
Zahvaljeno 11 puta na 11 poruka
Određen forumom Re: Problem sa language barom

Hvala puno! Bila je ukljucena jedna opcija u advanced , i sad je opet ukljucen lang. bar. Vezano za zadnji komentar, ja na taskbaru uopste nemam language bar, niti opciju add lang.bar na toolbaru( izgleda da su mi tako instalirali sistem -XP PRO SP2, i imam i vista sound pack instaliran). Kad mi se pojavi lang.bar na ekranu, trebalo bi da kad ga minimiziram, on bude na taskbaru, ali to se ne desi vec jednostavno nestane, tako da svaki put moram opet ici u regional settnigs i ukljucivati lang .bar da bi se pojavio na ekranu. Kako da resim taj manji problem?
krofnica84 je offline   Odgovor sa citatom ove poruke
Stara 12.12.2007, 14:32   #16
VojaM
Ad Ministrator
 
Avatar korisnika VojaM
 
Član od: 19.8.2005.
Lokacija: Beograd, SK
Poruke: 7.280
Zahvalnice: 29
Zahvaljeno 3.040 puta na 1.544 poruka
Određen forumom Re: Problem sa language barom

Ako ti se pojavi language bar negde na desktopu, a ne tamo gde treba, jednostavno ga prevuci mišem tamo gde mu je mesto.

A možeš i da klikneš bilo gde na taskbar (ono plavo dole) desnim tasterom, odeš na stavku Toolbars i izabereš Language bar.

Nešto od ta dva sigurno će upaliti.
VojaM je offline   Odgovor sa citatom ove poruke
Stara 13.12.2007, 10:48   #17
dbaja
nikondžija
 
Avatar korisnika dbaja
 
Član od: 4.12.2005.
Poruke: 1.177
Zahvalnice: 48
Zahvaljeno 214 puta na 130 poruka
Određen forumom Re: Problem sa language barom

Hajde probaj ovaj fajl da raspakuješ, pa zatim da ga dva puta klikneš kako bi ga učitala (i postavila automatski u registry Windowsa).
Možda to pomogne?
Priloženi fajlovi
Tip fajla: zip langbarrestore.zip (581 bajtova, 159 puta viđeno)
dbaja je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
Cena Google AdSense reklama (najvece i najnize) freeminder Internet usluge 19 28.2.2007 23:06
Smeshan problem sa Winamp-om Predrag Stankovic Aplikativni softver 5 25.1.2007 14:01
Problem sa OpenGL-om Milos Darmanovic Grafika 3 15.1.2007 0:07
Fiziološki problem sa nekim FPS endžinima? Corwin O igrama uopšte 19 1.10.2006 9:00
Problem sa sa LG combo!! mileki Kvarovi 22 23.4.2006 20:53


Sva vremena su po Griniču +2 h. Sada je 22:48.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2021, vBulletin Solutions, Inc.
Hosted by Beograd.com