Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Drive > Kvarovi

Kvarovi Pomoć i informacije u vezi sa neobjašnjivim kvarovima
i nestabilnostima sistema

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 15.1.2007, 18:35   #1
Skols
Starosedelac
 
Član od: 24.12.2005.
Lokacija: Tatooine
Poruke: 1.527
Zahvalnice: 132
Zahvaljeno 348 puta na 247 poruka
Određen forumom problem sa pustanjem filmova.

ovako,procesor AMD Sempron 3200+ AM2,512 DDR II,HDD Maxtor 80gb,ploca Gigabyte M61VME,integrisana grafika,zvuk...kad pustim film u BS Playery,MV2 i slicnim slika je mnoogooo tamna,a iz W.Media Plejera restartuje komp.Radio ponovo instalaciju i posle snimanja osnovnih drajvera radi ok.NAKON snimanja Directx 9c,dogadja se to.Menjao plocu,procesor,memoriju isto..ostaje mi jos hdd i napajanje..
Predlog?
Skols je offline   Odgovor sa citatom ove poruke
Stara 15.1.2007, 19:22   #2
[Imzadi]
Starosedelac
 
Član od: 15.12.2005.
Lokacija: Beograd
Poruke: 1.278
Zahvalnice: 334
Zahvaljeno 334 puta na 149 poruka
Određen forumom Re: problem sa pustanjem filmova.

Nisi rekao koje kodeke imaš instalirane. Ne verujem da je problem do hardvera... Kodek je u 99% slučajeva "krivac" za problem koji si naveo.
[Imzadi] je offline   Odgovor sa citatom ove poruke
Stara 15.1.2007, 19:42   #3
Mr. Garrison
Deo inventara foruma
 
Član od: 20.12.2005.
Lokacija: South Park
Poruke: 4.887
Zahvalnice: 98
Zahvaljeno 164 puta na 141 poruka
Određen forumom Re: problem sa pustanjem filmova.

da i ja pitam o istom trosku. kada pustim film iz mlatimudija plejera slika je crno bela. naravno, ne koristim WMP za pustanje filmova, ali ipak me nervira. imam instaliran Gordian knot set kodeka koji je i vise nego dovoljan bio dok sam imao ATI kartu, a sada sa nevidijom imam probleme.
Mr. Garrison je offline   Odgovor sa citatom ove poruke
Stara 15.1.2007, 19:51   #4
Garson
Deo inventara foruma
 
Član od: 12.2.2006.
Lokacija: Across The Sky
Poruke: 6.252
Zahvalnice: 269
Zahvaljeno 544 puta na 343 poruka
Određen forumom Re: problem sa pustanjem filmova.

Citat:
Mr. Garrison kaže:
da i ja pitam o istom trosku. kada pustim film iz mlatimudija plejera slika je crno bela. naravno, ne koristim WMP za pustanje filmova, ali ipak me nervira. imam instaliran Gordian knot set kodeka koji je i vise nego dovoljan bio dok sam imao ATI kartu, a sada sa nevidijom imam probleme.
Deinstaliraj Gordian Knot i instaliraj K-Lite, sa njima nisam nikad imao probleme a znash koju karticu imam.
Garson je offline   Odgovor sa citatom ove poruke
Stara 15.1.2007, 19:54   #5
[Imzadi]
Starosedelac
 
Član od: 15.12.2005.
Lokacija: Beograd
Poruke: 1.278
Zahvalnice: 334
Zahvaljeno 334 puta na 149 poruka
Post Re: problem sa pustanjem filmova.

Tačno. Sa K-lite-om niko nema problema, najtoplije ga preporučujem. Kakav Gordian, prvi put čujem za taj kodek... Koristi ono što je provereno.
[Imzadi] je offline   Odgovor sa citatom ove poruke
Stara 15.1.2007, 21:25   #6
Mr. Garrison
Deo inventara foruma
 
Član od: 20.12.2005.
Lokacija: South Park
Poruke: 4.887
Zahvalnice: 98
Zahvaljeno 164 puta na 141 poruka
Određen forumom Re: problem sa pustanjem filmova.

Gordian je proveren i dobro je radio na ATI-ju...probacu sa K-lite, samo da ga nadjem...
Mr. Garrison je offline   Odgovor sa citatom ove poruke
Stara 15.1.2007, 23:18   #7
Garson
Deo inventara foruma
 
Član od: 12.2.2006.
Lokacija: Across The Sky
Poruke: 6.252
Zahvalnice: 269
Zahvaljeno 544 puta na 343 poruka
Određen forumom Re: problem sa pustanjem filmova.

Citat:
Mr. Garrison kaže:
Gordian je proveren i dobro je radio na ATI-ju...probacu sa K-lite, samo da ga nadjem...
K-Lite je provereniji.
Radio je na ATI-ju ali i na drugom sistemu poshto si ga posle reinstalirao.
Garson je offline   Odgovor sa citatom ove poruke
Stara 15.1.2007, 23:37   #8
holodoc
Deo inventara foruma
 
Član od: 5.12.2005.
Poruke: 6.785
Zahvalnice: 348
Zahvaljeno 1.893 puta na 1.078 poruka
Određen forumom Re: problem sa pustanjem filmova.

Lično mislim da je mala verovatnoća da grafička kartica bude odgovorna za neispravnu reprodukciju video materijala. Pre bih rekao da na sistemu postoji neka žešća koljačina među samim kodecima ili su neki od pomenutih kodeka zasebno instalirani. U svakom slučaju ne bi bilo loše da probaš prvo da očistiš sistem od nepotrebnih kodeka ili onih koji su u konfliktu pa tek onda da nastaviš sa instalacijom jednog od paketa.

Dobre alatke za oporavku sistema od predinfarktnog stanja sa kodecima možeš naći na "Freecodecs" sajtu ovde http://www.free-codecs.com/Software/...pair_Tools.htm
Ne mogu sada iskreno da se setim koji od ovih alata su dobri a čini mi se da nešto od njih i fali.
holodoc je offline   Odgovor sa citatom ove poruke
Stara 16.1.2007, 0:53   #9
Johnny
Veteran
 
Član od: 18.11.2005.
Poruke: 565
Zahvalnice: 156
Zahvaljeno 155 puta na 64 poruka
Određen forumom Re: problem sa pustanjem filmova.

Nije mi jasno zasto svi instaliraju neke pakete i gomilu kodeka. Meni radi svih 170 filmova, a imam samo Xvid i DivX 5.2.1.
Johnny je offline   Odgovor sa citatom ove poruke
Stara 16.1.2007, 1:16   #10
holodoc
Deo inventara foruma
 
Član od: 5.12.2005.
Poruke: 6.785
Zahvalnice: 348
Zahvaljeno 1.893 puta na 1.078 poruka
Određen forumom Re: problem sa pustanjem filmova.

Citat:
Johnny kaže:
Nije mi jasno zasto svi instaliraju neke pakete i gomilu kodeka. Meni radi svih 170 filmova, a imam samo Xvid i DivX 5.2.1.
Poteraj neku igricu i biće ti jasno
holodoc je offline   Odgovor sa citatom ove poruke
Stara 16.1.2007, 2:16   #11
Mr. Garrison
Deo inventara foruma
 
Član od: 20.12.2005.
Lokacija: South Park
Poruke: 4.887
Zahvalnice: 98
Zahvaljeno 164 puta na 141 poruka
Određen forumom Re: problem sa pustanjem filmova.

ja imam pored ta dva jos ffdshow i AC3 audio kodek. to je valjda dosta? jel' K-lite dzabe? ne bi trebalo jer sadrzi i DivX koji nije besplatan...koja je poslednja verzija tog K-lite-a?
Mr. Garrison je offline   Odgovor sa citatom ove poruke
Stara 16.1.2007, 2:21   #12
Master Neo
Deo inventara foruma
 
Član od: 30.11.2005.
Lokacija: Stan
Poruke: 3.102
Zahvalnice: 374
Zahvaljeno 456 puta na 282 poruka
Određen forumom Re: problem sa pustanjem filmova.

Citat:
Mr. Garrison kaže:
ja imam pored ta dva jos ffdshow i AC3 audio kodek. to je valjda dosta? jel' K-lite dzabe? ne bi trebalo jer sadrzi i DivX koji nije besplatan...koja je poslednja verzija tog K-lite-a?
K-lite koliko znam jeste za dz, ali valjda samo osnovna verzija, a ima i jacha, chini mi se, nek me neko ispravi ako gresim. Inache ja recimo imam neke ekstra kodeke, koji su stari preko 1 god. i svi, ali svi filmovi mi rade. Jos nesto, nikako ne instaliraj k-lite preko nekog divx codec-a, pravi probleme. Uvek na clean instalaciju win-a.
Master Neo je offline   Odgovor sa citatom ove poruke
Stara 16.1.2007, 2:23   #13
Garson
Deo inventara foruma
 
Član od: 12.2.2006.
Lokacija: Across The Sky
Poruke: 6.252
Zahvalnice: 269
Zahvaljeno 544 puta na 343 poruka
Određen forumom Re: problem sa pustanjem filmova.

Citat:
Mr. Garrison kaže:
ja imam pored ta dva jos ffdshow i AC3 audio kodek. to je valjda dosta? jel' K-lite dzabe? ne bi trebalo jer sadrzi i DivX koji nije besplatan...koja je poslednja verzija tog K-lite-a?
Nije dosta.
K-Lite je besplatan i sadrzi DivX decoding koji je valjda besplatan.
Poslednja verzija K-Lite Codec Pack-a je 2.82 (Full ili Standard) a poslednja verzija K-Lite Mega Codec Pack-a je 1.63.
BTW, ja koristim K-Lite Mega Codec.
Garson je offline   Odgovor sa citatom ove poruke
Stara 16.1.2007, 10:24   #14
Skols
Starosedelac
 
Član od: 24.12.2005.
Lokacija: Tatooine
Poruke: 1.527
Zahvalnice: 132
Zahvaljeno 348 puta na 247 poruka
Određen forumom Re: problem sa pustanjem filmova.

Citat:
[Imzadi] kaže:
Nisi rekao koje kodeke imaš instalirane. Ne verujem da je problem do hardvera... Kodek je u 99% slučajeva "krivac" za problem koji si naveo.

od kodeka imam instaliran K-lite Codec PAck 2.60 ver.od plejera BSPlayer i RadLight4.Probao i sa WMP9 i WMP10=isto.Ovu "kombinaciju kodek/plejer instaliram na svaki novi racunar i nikad nije bilo problema.I upravo mi je doneta jos jedna ista takva ploca sa istim problemom,crna slika,restaruje kad se pali film.Rekao bih da je ploca,medjutim...ne znam,mozda da probam noviji DirectX.Sad skidam poslednju verziju pa cemo da vidimo.Inace probao sam i napajanje i dva hard diska (ata i sata) i isto je,znaci svaki deo je zamenjen.Radio sam na 4 instalacije juce...poludeh...
Tnx na pomoci...
Skols je offline   Odgovor sa citatom ove poruke
Stara 16.1.2007, 10:32   #15
Mario Pavićević
Deo inventara foruma
 
Avatar korisnika Mario Pavićević
 
Član od: 4.3.2006.
Lokacija: Izmedju korica
Poruke: 4.638
Zahvalnice: 495
Zahvaljeno 1.129 puta na 818 poruka
Slanje poruke preko MSN-a korisniku Mario Pavićević
Određen forumom Re: problem sa pustanjem filmova.

Sve porbleme koje sam u zivotu imao sa kodecima su izazvali neki od tih objedinjenih paketa tipa K-lite,Ace kodec pack i slicni.Ne razumem u cemu je problem koristiti DivX+Xvid+FFDShow i eventualno neki dodatni kodec po potrebi ako zatreba?Takvu kombinaciju sam oduvek imao i nikad nisam imao nijedan problem oko reprodukcije filmova.Razumem da je sve lepse instalirati iz jednog poteza ali ni ovo nije bog zna kakav postupak...
Mario Pavićević je offline   Odgovor sa citatom ove poruke
Stara 16.1.2007, 10:57   #16
Skols
Starosedelac
 
Član od: 24.12.2005.
Lokacija: Tatooine
Poruke: 1.527
Zahvalnice: 132
Zahvaljeno 348 puta na 247 poruka
Određen forumom Re: problem sa pustanjem filmova.

@vecina...
mislim da cemo malo sici sa teme ako nastavimo o kodecima...
nije problem do kodeka,oni rade DO instaliranja DirectX 9.0c.po meni je tu problem ploca>directx
Skols je offline   Odgovor sa citatom ove poruke
Stara 16.1.2007, 11:32   #17
Melted
Član
 
Član od: 5.7.2006.
Lokacija: Beograd
Poruke: 65
Zahvalnice: 4
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: problem sa pustanjem filmova.

Pa mozda treba pvo directx pa onda kodeke. E da skinuo sam i ja onaj program za temp i nesto mi nije jasno tamo ima gomila temperatura a ne pise sta je sta, tako da ako moze neko pojasnjenje. Tipujem da je 63 C na grafickoj za ostalo ne znam.
Modovi ako mislite da je preveliki off topic brisite.
Melted je offline   Odgovor sa citatom ove poruke
Stara 16.1.2007, 12:19   #18
Mario Pavićević
Deo inventara foruma
 
Avatar korisnika Mario Pavićević
 
Član od: 4.3.2006.
Lokacija: Izmedju korica
Poruke: 4.638
Zahvalnice: 495
Zahvaljeno 1.129 puta na 818 poruka
Slanje poruke preko MSN-a korisniku Mario Pavićević
Određen forumom Re: problem sa pustanjem filmova.

Citat:
skols kaže:
@vecina...
mislim da cemo malo sici sa teme ako nastavimo o kodecima...
nije problem do kodeka,oni rade DO instaliranja DirectX 9.0c.po meni je tu problem ploca>directx
Postoji deo DirectX-a koji se zove Direct Show jer microsoft svuda gura svoje fazone i postoji dosta filtera koji su bazirani na njemu i njegova promena moze promeniti ponasanje istih.Moguce je da je doticni poremetio podesavanja u nekom od posojecih kodec-a i da ti to prouzrokuje probleme.Recimo u Xvid-u postoji slajder za nivo osvetljenja (Brightness) koji ume da padne na najmanju vrednost posle instaliranja nekih od kodeca koji ga ubaguju(a mozda ga je i DX ubagovao jer je presnimio neku komponentu Klite paketa i ovaj sada ne funkcionise kako treba,u svakom slucaju ovo se moze desiti na bilo kom codecu).Da li je to problem ne znam samo nagadjam zato kazem najbolje instaliraj DX pa tek onda probaj sa kodecima(i naravno probaj prvo sa pojedinacnim kodecima ako ti ne predstavlja problem).
Mario Pavićević je offline   Odgovor sa citatom ove poruke
Stara 16.1.2007, 12:30   #19
Skols
Starosedelac
 
Član od: 24.12.2005.
Lokacija: Tatooine
Poruke: 1.527
Zahvalnice: 132
Zahvaljeno 348 puta na 247 poruka
Određen forumom Re: problem sa pustanjem filmova.

pricao sam sa nasim distributerom,tj njihovom servisnim delom,posavetovali su mi da probam sa xp sp2,posto instaliram sp1.upravo to radim pa cemo da vidimo...
Skols je offline   Odgovor sa citatom ove poruke
Stara 16.1.2007, 13:09   #20
LoneWolf
Deo inventara foruma
 
Član od: 9.1.2006.
Lokacija: Kafana
Poruke: 7.661
Zahvalnice: 1.612
Zahvaljeno 2.004 puta na 1.417 poruka
Slanje poruke preko Skypea korisniku LoneWolf
Određen forumom Re: problem sa pustanjem filmova.

@ skols Covjece pa samo instaliraj divx+xvid ostalo batali i pobrisi pa probaj...
Ja bih sve probao da izbjegnem reinstalaciju windowsa ili update,ali na tebi je...
LoneWolf je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
Šta za 500-550 € Axel Freeman Šta da kupim? 102 2.10.2008 2:22
Problem sa OpenGL-om Milos Darmanovic Grafika 3 15.1.2007 0:07
Problem sa zvukom u Premieru 6.0 psmokvic Video/TV softver 2 9.12.2006 22:11
Problem sa video capture karticom LoneWolf Video/TV softver 4 14.1.2006 14:47


Sva vremena su po Griniču +2 h. Sada je 8:36.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2022, vBulletin Solutions, Inc.
Hosted by Beograd.com