Forum Sveta kompjutera  

Nazad   Forum Sveta kompjutera > Test Run > Operativni sistemi

Operativni sistemi Windows, Mac OS, DOS...

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 9.9.2010, 2:03   #1
toology
Član
 
Član od: 26.5.2009.
Lokacija: Beograd
Poruke: 99
Zahvalnice: 8
Zahvaljeno 28 puta na 16 poruka
Određen forumom Problem sa bootovanjem sa DVD-a za iATKOS S3 v2

Rešio sam da se igram ovih dana i da metnem OSX na moj pc. Našao sam post nekog tipa koji je instalirao iATKOS S3 na matičnoj koja je ista kao moja (ASUS P5B), sa sve spiskom koji kextovi da se aktiviraju.

Narezao sam distribuciju na DVD (uz pomoć Disc Utility na MacBook Pro) i stavio u komp i... ništa se ne dešava. Podesio sam u BIOS da ATAPI DVD bude prvi na boot listi, ali nije upalilo. Kada prilikom boota pritisnem F8 da dobijem boot meni, drajva uopšte nema na listi!

Probao sam više tutorijala za prebacivanje iATKOS na usb stik, ali nikako da dođem do boota. Ili mi izađe poruka da ubacim validan boot device ili jednostavno stoji trepćuća kursorska crtica. Probao sam sa paljenjem AHCI, ni to nije upalilo.

Dakle, zanima me da li iko može da mi pomogne bilo sa dijagnozom dvd drajva ili pak sa nekom drugom metodom bootovanja sa usb fleša. Probao sam da uradim restore iAtkos na usb, pa da dodam efi preko OSX86tools, probao sam da na jednu particiju fleša stavim Empire EFI, a na drugu iAtkos...

Od materijala imam pristup iATKOS iso fajlu, original Snow Leopard disku, jednom MacBook Pro i Windows 7 PC na kojem pokušavam instalaciju.

Svaka pomoć je dobrodošla!

EDIT: Ponovnim paljenjem Jmicron kontrolera je proradio i dvd drajv. Problem rešen.

Poslednja ispravka: toology (10.9.2010 u 11:15)
toology je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
Nokia e71 i problem sa USB konekcijom PsyDuck Aparati i oprema 5 1.12.2010 15:17
Problem sa zagrevanjem ATI Radeon HD 4850 512MB DDR3 bokela Grafika 34 24.6.2010 12:08
Još jedan problem sa bootovanjem alexbgd Nosači podataka 6 22.4.2010 18:28
Problem sa stabilnoscu (potrebna strucna pomoc) dzambo Osnovne komponente 10 6.4.2010 13:46
Problem sa TASKBAROM Dapper Operativni sistemi 6 11.12.2008 17:01


Sva vremena su po Griniču +2 h. Sada je 18:34.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2019, vBulletin Solutions, Inc.
Hosted by Beograd.com