Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Run > Slobodni softver

Slobodni softver Teme o softveru otvorenog koda (programi i operativni sistemi), projektima, zajednici...

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 14.6.2010, 11:34   #1
Fantastic
Član
 
Član od: 1.4.2010.
Lokacija: Kuca
Poruke: 458
Zahvalnice: 20
Zahvaljeno 37 puta na 33 poruka
Određen forumom Ubuntu 10.04 problem sa startom

kada palim kompjuter nekad se desi da je iskljucen compiz ili nekad metacity
iako sad ih dodao u startup aplications
znaci samo nekad i onda ponovo se loguem i onda radi
sta da radim
ovo se desava ponekad ali jako nervira
Fantastic je offline   Odgovor sa citatom ove poruke
Stara 14.6.2010, 12:25   #2
Beagle
Drug Član
 
Avatar korisnika Beagle
 
Član od: 12.7.2006.
Lokacija: SSH - Selendra Supreme HQ
Poruke: 7.147
Zahvalnice: 772
Zahvaljeno 2.267 puta na 1.686 poruka
Određen forumom Re: ubuntu 10.04 problem sa startom

Meni se desavalo da se ne aktivira metacity (nema dekoracije prozora), medjutim posle apdejta sistema problem se vise nije javljao.

Moja ti je preporuka da instaliras ovo (ima u repozitorijumima) i namestis da ti se pali sa sistemom. Ako ti pukne dekoracija dovoljno je da restartujes kompiz ili da prebacis sa Metacity-ja na Beryl, pa opet vratis na staro.
Beagle je offline   Odgovor sa citatom ove poruke
Stara 14.6.2010, 13:22   #3
Fantastic
Član
 
Član od: 1.4.2010.
Lokacija: Kuca
Poruke: 458
Zahvalnice: 20
Zahvaljeno 37 puta na 33 poruka
Određen forumom Re: ubuntu 10.04 problem sa startom

compiz fusion mi je vec instaliran i sistem updare-ovan
sad sam podesio da mi se metacity ne startuje na pocetku (iako se on i dalje startuje) i za sad nema problema
ali ko zna sta ce sad biti
Fantastic je offline   Odgovor sa citatom ove poruke
Stara 14.6.2010, 13:57   #4
Beagle
Drug Član
 
Avatar korisnika Beagle
 
Član od: 12.7.2006.
Lokacija: SSH - Selendra Supreme HQ
Poruke: 7.147
Zahvalnice: 772
Zahvaljeno 2.267 puta na 1.686 poruka
Određen forumom Re: ubuntu 10.04 problem sa startom

Instaliraj samo kontrolnu ikonicu, znam da ti je Fusion vec instaliran . Sa njom imas olakasan pristup svemu i omogucava ti da resetujes kompozitni menadzer po potrebi.
Beagle je offline   Odgovor sa citatom ove poruke
Stara 13.7.2010, 11:23   #5
Haker95
Starosedelac
 
Član od: 15.12.2007.
Lokacija: Beograd
Poruke: 1.461
Zahvalnice: 233
Zahvaljeno 129 puta na 109 poruka
Određen forumom Re: ubuntu 10.04 problem sa startom

I ja imam problem sa startom. Ponekad, kada se ukljucuje, ucita se ceo sistem i ostane crn ekran, i nista se ne desava. Moram da ga restartujem preko SysRq tastera. Kako da uopste vidim u cemu je problem, jer video sam ono u /var/log ali nemam pojma ni gde je greska.
Haker95 je offline   Odgovor sa citatom ove poruke
Stara 13.7.2010, 15:47   #6
Fantastic
Član
 
Član od: 1.4.2010.
Lokacija: Kuca
Poruke: 458
Zahvalnice: 20
Zahvaljeno 37 puta na 33 poruka
Određen forumom Re: Ubuntu 10.04 problem sa startom

hmmm crn ekran
jel nesto pise ili trepti gore crtica
ili je samo crn ekran
da li mozes da kucas
ako da onda probaj uneti
Kod:
sudo /etc/init.d/gdm start
Fantastic je offline   Odgovor sa citatom ove poruke
Stara 13.7.2010, 16:17   #7
Haker95
Starosedelac
 
Član od: 15.12.2007.
Lokacija: Beograd
Poruke: 1.461
Zahvalnice: 233
Zahvaljeno 129 puta na 109 poruka
Određen forumom Re: Ubuntu 10.04 problem sa startom

Ne, samo je crn ekran, nema crtice.
Haker95 je offline   Odgovor sa citatom ove poruke
Stara 13.7.2010, 17:50   #8
GoranSTX
Ex Parrot
 
Avatar korisnika GoranSTX
 
Član od: 8.12.2005.
Lokacija: Srednja Zemlja - Loznica
Poruke: 3.893
Zahvalnice: 433
Zahvaljeno 1.923 puta na 1.204 poruka
Slanje poruke preko ICQ-a korisniku GoranSTX
Određen forumom Re: Ubuntu 10.04 problem sa startom

Postavi sadržaj fajla /var/log/Xorg.0.log
GoranSTX je offline   Odgovor sa citatom ove poruke
Stara 13.7.2010, 18:54   #9
Haker95
Starosedelac
 
Član od: 15.12.2007.
Lokacija: Beograd
Poruke: 1.461
Zahvalnice: 233
Zahvaljeno 129 puta na 109 poruka
Određen forumom Re: Ubuntu 10.04 problem sa startom

Spoiler za Xorg:
X.Org X Server 1.7.6
Release Date: 2010-03-17
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.24-27-server i686 Ubuntu
Current Operating System: Linux Lapatopa 2.6.32-23-generic #37-Ubuntu SMP Fri Jun 11 07:54:58 UTC 2010 i686
Kernel command line: BOOT_IMAGE=/boot/vmlinuz-2.6.32-23-generic root=UUID=a80b728e-3388-49d4-8fdd-aecb53ef7005 ro quiet splash
Build Date: 16 June 2010 09:31:32AM
xorg-server 2:1.7.6-2ubuntu7.2 (For technical support please see http://www.ubuntu.com/support)
Current version of pixman: 0.16.4
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Tue Jul 13 18:46:17 2010
(==) Using config directory: "/usr/lib/X11/xorg.conf.d"
(==) No Layout section. Using the first Screen section.
(==) No screen section available. Using defaults.
(**) |-->Screen "Default Screen Section" (0)
(**) | |-->Monitor "<default monitor>"
(==) No monitor specified for screen "Default Screen Section".
Using a default monitor configuration.
(==) Automatically adding devices
(==) Automatically enabling devices
(WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
Entry deleted from font path.
(==) FontPath set to:
/usr/share/fonts/X11/misc,
/usr/share/fonts/X11/100dpi/:unscaled,
/usr/share/fonts/X11/75dpi/:unscaled,
/usr/share/fonts/X11/Type1,
/usr/share/fonts/X11/100dpi,
/usr/share/fonts/X11/75dpi,
/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType,
built-ins
(==) ModulePath set to "/usr/lib/xorg/extra-modules,/usr/lib/xorg/modules"
(II) The server relies on udev to provide the list of input devices.
If no devices become available, reconfigure udev or disable AutoAddDevices.
(II) Loader magic: 0x81f0e80
(II) Module ABI versions:
X.Org ANSI C Emulation: 0.4
X.Org Video Driver: 6.0
X.Org XInput driver : 7.0
X.Org Server Extension : 2.0
(++) using VT number 7

(--) PCI:*(0:0:2:0) 8086:27a2:103c:30a2 Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller rev 3, Mem @ 0xf4400000/524288, 0xe0000000/268435456, 0xf4480000/262144, I/O @ 0x00004000/8
(--) PCI: (0:0:2:1) 8086:27a6:103c:30a2 Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller rev 3, Mem @ 0xf4500000/524288
(II) Open ACPI successful (/var/run/acpid.socket)
(II) LoadModule: "extmod"
(II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "dbe"
(II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "glx"
(II) Loading /usr/lib/xorg/modules/extensions/libglx.so
(II) Module glx: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 1.0.0
ABI class: X.Org Server Extension, version 2.0
(==) AIGLX enabled
(II) Loading extension GLX
(II) LoadModule: "record"
(II) Loading /usr/lib/xorg/modules/extensions/librecord.so
(II) Module record: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 1.13.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension RECORD
(II) LoadModule: "dri"
(II) Loading /usr/lib/xorg/modules/extensions/libdri.so
(II) Module dri: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 1.0.0
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension XFree86-DRI
(II) LoadModule: "dri2"
(II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
(II) Module dri2: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 1.1.0
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DRI2
(==) Matched intel as autoconfigured driver 0
(==) Matched vesa as autoconfigured driver 1
(==) Matched fbdev as autoconfigured driver 2
(==) Assigned the driver to the xf86ConfigLayout
(II) LoadModule: "intel"
(II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
(II) Module intel: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 2.11.0
Module class: X.Org Video Driver
ABI class: X.Org Video Driver, version 6.0
(II) LoadModule: "vesa"
(II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
(II) Module vesa: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 2.3.0
Module class: X.Org Video Driver
ABI class: X.Org Video Driver, version 6.0
(II) LoadModule: "fbdev"
(II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
(II) Module fbdev: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 0.4.1
ABI class: X.Org Video Driver, version 6.0
(II) intel: Driver for Intel Integrated Graphics Chipsets: i810,
i810-dc100, i810e, i815, i830M, 845G, 852GM/855GM, 865G, 915G,
E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM, Pineview G,
965G, G35, 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33, GM45,
4 Series, G45/G43, Q45/Q43, G41, B43, Clarkdale, Arrandale
(II) VESA: driver for VESA chipsets: vesa
(II) FBDEV: driver for framebuffer: fbdev
(II) Primary Device is: PCI 00@00:02:0
(WW) Falling back to old probe method for vesa
(WW) Falling back to old probe method for fbdev
(II) Loading sub module "fbdevhw"
(II) LoadModule: "fbdevhw"
(II) Loading /usr/lib/xorg/modules/linux/libfbdevhw.so
(II) Module fbdevhw: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 0.0.2
ABI class: X.Org Video Driver, version 6.0
drmOpenDevice: node name is /dev/dri/card0
drmOpenDevice: open result is 9, (OK)
drmOpenByBusid: Searching for BusID pci:0000:00:02.0
drmOpenDevice: node name is /dev/dri/card0
Haker95 je offline   Odgovor sa citatom ove poruke
Stara 13.7.2010, 18:56   #10
Haker95
Starosedelac
 
Član od: 15.12.2007.
Lokacija: Beograd
Poruke: 1.461
Zahvalnice: 233
Zahvaljeno 129 puta na 109 poruka
Određen forumom Re: Ubuntu 10.04 problem sa startom

...i ostatak...

Spoiler za Xorg:
(II) config/udev: Adding input device Lid Switch (/dev/input/event1)
(II) No input driver/identifier specified (ignoring)
(II) config/udev: Adding input device Sleep Button (/dev/input/event0)
(**) Sleep Button: Applying InputClass "evdev keyboard catchall"
(**) Sleep Button: always reports core events
(**) Sleep Button: Device: "/dev/input/event0"
(II) Sleep Button: Found keys
(II) Sleep Button: Configuring as keyboard
(II) XINPUT: Adding extended input device "Sleep Button" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "hpnx9020"
(**) Option "xkb_layout" "us,rs"
(**) Option "xkb_variant" ","
(**) Option "xkb_options" "terminate:ctrl_alt_bksp,grp:lwin_toggle"
(II) config/udev: Adding input device HDA Digital PCBeep (/dev/input/event7)
(II) No input driver/identifier specified (ignoring)
(II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event4)
(**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
(**) AT Translated Set 2 keyboard: always reports core events
(**) AT Translated Set 2 keyboard: Device: "/dev/input/event4"
(II) AT Translated Set 2 keyboard: Found keys
(II) AT Translated Set 2 keyboard: Configuring as keyboard
(II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "hpnx9020"
(**) Option "xkb_layout" "us,rs"
(**) Option "xkb_variant" ","
(**) Option "xkb_options" "terminate:ctrl_alt_bksp,grp:lwin_toggle"
(II) config/udev: Adding input device SynPS/2 Synaptics TouchPad (/dev/input/event6)
(**) SynPS/2 Synaptics TouchPad: Applying InputClass "evdev touchpad catchall"
(**) SynPS/2 Synaptics TouchPad: Applying InputClass "touchpad catchall"
(II) LoadModule: "synaptics"
(II) Loading /usr/lib/xorg/modules/input/synaptics_drv.so
(II) Module synaptics: vendor="X.Org Foundation"
compiled for 1.7.6, module version = 1.2.2
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 7.0
(II) Synaptics touchpad driver version 1.2.2
(**) Option "Device" "/dev/input/event6"
(II) SynPS/2 Synaptics TouchPad: x-axis range 1472 - 5472
(II) SynPS/2 Synaptics TouchPad: y-axis range 1408 - 4448
(II) SynPS/2 Synaptics TouchPad: pressure range 0 - 255
(II) SynPS/2 Synaptics TouchPad: finger width range 0 - 0
(II) SynPS/2 Synaptics TouchPad: buttons: left right middle double triple
(--) SynPS/2 Synaptics TouchPad: touchpad found
(**) SynPS/2 Synaptics TouchPad: always reports core events
(II) XINPUT: Adding extended input device "SynPS/2 Synaptics TouchPad" (type: TOUCHPAD)
(**) SynPS/2 Synaptics TouchPad: (accel) keeping acceleration scheme 1
(**) SynPS/2 Synaptics TouchPad: (accel) acceleration profile 0
(**) SynPS/2 Synaptics TouchPad: (accel) acceleration factor: 2.000
(**) SynPS/2 Synaptics TouchPad: (accel) acceleration threshold: 4
(--) SynPS/2 Synaptics TouchPad: touchpad found
(II) config/udev: Adding input device SynPS/2 Synaptics TouchPad (/dev/input/mouse1)
(II) No input driver/identifier specified (ignoring)
(II) config/udev: Adding input device Macintosh mouse button emulation (/dev/input/event3)
(**) Macintosh mouse button emulation: Applying InputClass "evdev pointer catchall"
(**) Macintosh mouse button emulation: always reports core events
(**) Macintosh mouse button emulation: Device: "/dev/input/event3"
(II) Macintosh mouse button emulation: Found 3 mouse buttons
(II) Macintosh mouse button emulation: Found relative axes
(II) Macintosh mouse button emulation: Found x and y relative axes
(II) Macintosh mouse button emulation: Configuring as mouse
(**) Macintosh mouse button emulation: YAxisMapping: buttons 4 and 5
(**) Macintosh mouse button emulation: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
(II) XINPUT: Adding extended input device "Macintosh mouse button emulation" (type: MOUSE)
(II) Macintosh mouse button emulation: initialized for relative axes.
(II) config/udev: Adding input device Macintosh mouse button emulation (/dev/input/mouse0)
(II) No input driver/identifier specified (ignoring)
(II) intel(0): EDID vendor "LPL", prod id 10496
(II) intel(0): Printing DDC gathered Modelines:
(II) intel(0): Modeline "1280x800"x0.0 71.25 1280 1328 1360 1440 800 802 808 823 -hsync -vsync (49.5 kHz)
(II) intel(0): EDID vendor "LPL", prod id 10496
(II) intel(0): Printing DDC gathered Modelines:
(II) intel(0): Modeline "1280x800"x0.0 71.25 1280 1328 1360 1440 800 802 808 823 -hsync -vsync (49.5 kHz)
(II) intel(0): EDID vendor "LPL", prod id 10496
(II) intel(0): Printing DDC gathered Modelines:
(II) intel(0): Modeline "1280x800"x0.0 71.25 1280 1328 1360 1440 800 802 808 823 -hsync -vsync (49.5 kHz)
(II) intel(0): EDID vendor "LPL", prod id 10496
(II) intel(0): Printing DDC gathered Modelines:
(II) intel(0): Modeline "1280x800"x0.0 71.25 1280 1328 1360 1440 800 802 808 823 -hsync -vsync (49.5 kHz)
(II) intel(0): EDID vendor "LPL", prod id 10496
(II) intel(0): Printing DDC gathered Modelines:
(II) intel(0): Modeline "1280x800"x0.0 71.25 1280 1328 1360 1440 800 802 808 823 -hsync -vsync (49.5 kHz)
Haker95 je offline   Odgovor sa citatom ove poruke
Stara 13.7.2010, 18:57   #11
Haker95
Starosedelac
 
Član od: 15.12.2007.
Lokacija: Beograd
Poruke: 1.461
Zahvalnice: 233
Zahvaljeno 129 puta na 109 poruka
Određen forumom Re: Ubuntu 10.04 problem sa startom

Ili bolje da okacim ovaj zapis kad sledeci put pukne?
Haker95 je offline   Odgovor sa citatom ove poruke
Stara 13.7.2010, 19:06   #12
GoranSTX
Ex Parrot
 
Avatar korisnika GoranSTX
 
Član od: 8.12.2005.
Lokacija: Srednja Zemlja - Loznica
Poruke: 3.893
Zahvalnice: 433
Zahvaljeno 1.923 puta na 1.204 poruka
Slanje poruke preko ICQ-a korisniku GoranSTX
Određen forumom Re: Ubuntu 10.04 problem sa startom

To ne bi bilo loše pošto je po ovome sve OK...
GoranSTX je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
Problem sa zvukom - da li je do hardware-a ili nesto drugo? FiresnakE Kvarovi 6 5.3.2010 12:08
Problem sa refesh rate i Ubuntu 9.10 Deusdies Slobodni softver 2 3.3.2010 14:15
Problem sa TASKBAROM Dapper Operativni sistemi 6 11.12.2008 17:01
Avetinjski direktorijum! (žestok problem sa file systemom) obZen Operativni sistemi 5 13.11.2008 14:50


Sva vremena su po Griniču +2 h. Sada je 17:53.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2020, vBulletin Solutions, Inc.
Hosted by Beograd.com