Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Drive > Grafika

Grafika Video karte i monitori

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 3.1.2009, 5:54   #1
bacacar
Veteran
 
Član od: 3.1.2009.
Lokacija: Nis, Srbija
Poruke: 914
Zahvalnice: 333
Zahvaljeno 382 puta na 228 poruka
Određen forumom Problem sa podešavanjima TV i monitora

Problem je sledeci, nikako ne mogu da nateram graficku da radi na tv-u i monitoru u isto vreme(u bilo kom modu). Uspevao sam da pustim signal samo na tv(primary display) slika je super, i naravno samo na monitoru, zajedno nece da rade ni u clone ni u dual modu. Izgubih ceo bozji dan na ovo, graficka je sledeca "MSI ATI RX3850 PCI-E 2.0 690MHz 1656MHz 256MB DDRIII 256Bit DirectX 10.1 HDMI TV Out DVI HDCP CF" sa najnovijim MSI drajverima. Sa starom nisam imao nikakvih problema(msi x1650 pro 256 ddr2). Probao sam ovo na windows xp sp2 i naravno kad mi nesto ne radi ja odma obaram sistem . Sad imam xp sp3, medjutim ista stvar jednostano nece da aktivira opciju "enable" u CCC. Neznam u cemu je problem, pomagajte ako boga znate (prijatelj ima isti problem sa msi hd3650).

Hvala unapred!!!

P.S. Koristim S-Video kabli kao i sa starom grafickom.
bacacar je offline   Odgovor sa citatom ove poruke
Stara 3.1.2009, 12:45   #2
oluja
Superb Moderator
 
Avatar korisnika oluja
 
Član od: 17.8.2005.
Lokacija: Vojvodina
Poruke: 4.627
Zahvalnice: 2.548
Zahvaljeno 3.141 puta na 978 poruka
Određen forumom Re: Problem sa podesavanjima Tv i Monitora

Citat:
bacacar kaže: Pregled poruke
Problem je sledeci, nikako ne mogu da nateram graficku da radi na tv-u i monitoru u isto vreme(u bilo kom modu). Uspevao sam da pustim signal samo na tv(primary display) slika je super, i naravno samo na monitoru, zajedno nece da rade ni u clone ni u dual modu. Izgubih ceo bozji dan na ovo, graficka je sledeca "MSI ATI RX3850 PCI-E 2.0 690MHz 1656MHz 256MB DDRIII 256Bit DirectX 10.1 HDMI TV Out DVI HDCP CF" sa najnovijim MSI drajverima. Sa starom nisam imao nikakvih problema(msi x1650 pro 256 ddr2). Probao sam ovo na windows xp sp2 i naravno kad mi nesto ne radi ja odma obaram sistem . Sad imam xp sp3, medjutim ista stvar jednostano nece da aktivira opciju "enable" u CCC. Neznam u cemu je problem, pomagajte ako boga znate (prijatelj ima isti problem sa msi hd3650).

Hvala unapred!!!

P.S. Koristim S-Video kabli kao i sa starom grafickom.
Pogledaj ovu temu mozda nedjes neki koristan odgovor...
oluja je offline   Odgovor sa citatom ove poruke
Stara 3.1.2009, 13:06   #3
bacacar
Veteran
 
Član od: 3.1.2009.
Lokacija: Nis, Srbija
Poruke: 914
Zahvalnice: 333
Zahvaljeno 382 puta na 228 poruka
Određen forumom Re: Problem sa podesavanjima Tv i Monitora

Citat:
oluja kaže: Pregled poruke
Pogledaj ovu temu mozda nedjes neki koristan odgovor...
Hvala brate naso sam,

"Takodje za vlasnike ATI grafickih kartica ... obavezno obratite paznju!!
Ako imate problem (koji sam i ja imao, a slucajno ga resio), da spojite kablom PC i TV, a da vam se UOPSTE ne pojavljuje mogucnost da "saljete" sliku na TV-OUT jer se nista ne pojavljuje u podesavanjima za graficku kartu (tj. TV nije prepoznat, a inace TV treba da se prepozna automatski kada je spojen kablom sa grafickom kartom)!
Resenje je sledece:
Morate prebaciti monitor na drugi DVI (ili ako je VGA+DVI, mora na DVI) prikljucak na grafickoj! Ako imate VGA monitor, naravno koristicete konvertor DVI>VGA!
To se kao problem ne pojavljuje kod svih ATI grafickih kartica, ali ja sam svojevremeno na X1300Pro imao taj problem, i resio sam na taj nacin.

To je neki trip da je jedan prikljucak za monitor (0), TVout (1) a drugi prikljucak za monitor (2)... pa je bitno da se ispostuje poredak (0) za monitor, a (1) ili (2) za sekundarni displej... Ko razume shvatice...
Anywayz na ovoj X1950Pro, koju sada imam, tog problema nema... ali ako se negde pojavi da znate... nista strasno ... samo swapujete monitor na drugi prikljucak!! " post #68 od DLC - a u temi koju si mi linkovao.


Ovakva sitnica mi uze ceo dan!!!

Poslednja ispravka: bacacar (3.1.2009 u 13:31)
bacacar je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
Nokia e71 i problem sa USB konekcijom PsyDuck Aparati i oprema 5 1.12.2010 15:17
Problem sa obaranjem sistema Tintoreti Kvarovi 2 5.1.2009 0:48
Problem sa 3DSM 8 - problem sa konjem M.A.G.E 3D radovi 7 29.12.2008 11:27
Problem sa TASKBAROM Dapper Operativni sistemi 6 11.12.2008 17:01
Problem sa reprodukcijom DVD materijala Dimo Kvarovi 7 27.4.2008 16:05


Sva vremena su po Griniču +2 h. Sada je 3:13.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2021, vBulletin Solutions, Inc.
Hosted by Beograd.com