Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Drive > Kvarovi

Kvarovi Pomoć i informacije u vezi sa neobjašnjivim kvarovima
i nestabilnostima sistema

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 26.5.2015, 1:55   #1
Mica
Član
 
Član od: 9.4.2011.
Poruke: 344
Zahvalnice: 136
Zahvaljeno 7 puta na 7 poruka
Određen forumom USB port ne radi!

Zdravo,

Imam problem sa usb prednjim portom.Kad ubacim bilo koji fles oba porta rade,a kad ubacim dzojstik onda oba ne rade i moram da ubacim pozadi.Ploca je Asus M5A88 V-EVO.
Mica je offline   Odgovor sa citatom ove poruke
Stara 26.5.2015, 9:36   #2
JovanK
V.I.P. Phone Zone
 
Član od: 10.9.2006.
Lokacija: Trebinje @REPUBLIKA_SRPSKA@ Moja mašina:Fujitsu AH530
Poruke: 3.956
Zahvalnice: 245
Zahvaljeno 1.080 puta na 699 poruka
Slanje poruke preko Yahooa korisniku JovanK Slanje poruke preko Skypea korisniku JovanK
Određen forumom USB port ne radi!

Dzojstik vjerovatno trazi vise struje pa zato moguce da ne rade, jer je naprijed usb hub vjerovatno.
JovanK je offline   Odgovor sa citatom ove poruke
Stara 26.5.2015, 10:29   #3
Mica
Član
 
Član od: 9.4.2011.
Poruke: 344
Zahvalnice: 136
Zahvaljeno 7 puta na 7 poruka
Određen forumom Re: USB port ne radi!

Dzojstik je radio na prednjim portovima i odjednom ne radi.
Mica je offline   Odgovor sa citatom ove poruke
Stara 26.5.2015, 17:38   #4
Guliver
Veteran
 
Član od: 5.11.2005.
Lokacija: nice city
Poruke: 705
Zahvalnice: 21
Zahvaljeno 67 puta na 63 poruka
Slanje poruke preko MSN-a korisniku Guliver
Određen forumom Re: USB port ne radi!

Obrisi ga pa ponovo instaliraj.
Guliver je offline   Odgovor sa citatom ove poruke
Stara 28.5.2015, 16:51   #5
Mica
Član
 
Član od: 9.4.2011.
Poruke: 344
Zahvalnice: 136
Zahvaljeno 7 puta na 7 poruka
Određen forumom Re: USB port ne radi!

Probao sam sa drajverima,ali nije do toga....Pocelo je kad sam updetovao drajvere,pa posle toga nije hteo da radi.
Mica je offline   Odgovor sa citatom ove poruke
Stara 3.6.2015, 17:58   #6
NjegovaWisost
Deo inventara foruma
 
Član od: 2.2.2006.
Poruke: 7.332
Zahvalnice: 859
Zahvaljeno 1.729 puta na 992 poruka
Određen forumom Re: USB port ne radi!

Citat:
Mica kaže: Pregled poruke
Probao sam sa drajverima,ali nije do toga....Pocelo je kad sam updetovao drajvere,pa posle toga nije hteo da radi.
S drajverima je očigledno problem. Od čega su drajveri? Od matične ili od džojstika? Ako su od matične da probaš stavit ione što dolaze uz nju?
NjegovaWisost je offline   Odgovor sa citatom ove poruke
Stara 3.6.2015, 18:12   #7
Pinstripe
Veteran
 
Član od: 17.3.2009.
Poruke: 1.013
Zahvalnice: 44
Zahvaljeno 175 puta na 168 poruka
Određen forumom Re: USB port ne radi!

Mozda je i do sistema, iako ni meni nije jasno kako, al evo mog primera:

Na nekoj narodnoj ali clean xp sp2 mi je onaj adapter da dzojped sa sony1 mogu da koristim na racunaru normalno ocitavao dualshock i radila je i vibracija i to bez instalitanja drajvera za taj adapter. Sad na nekom xp sp3 black edition (malo odradjen kao vista) dualshock uopste ne cita, samo onaj obican bez palica i motora za vibraciju.

Svasta moze biti i u tvom slucaju a drajvere imam regularno instalirane za maticnu pa samim tim i za usb.
Pinstripe je offline   Odgovor sa citatom ove poruke
Stara 5.6.2015, 3:41   #8
Mica
Član
 
Član od: 9.4.2011.
Poruke: 344
Zahvalnice: 136
Zahvaljeno 7 puta na 7 poruka
Određen forumom Re: USB port ne radi!

Drajveri su od dzojstika.Negde sam na netu video da je mozda problem sa chipsetom,ali.....
Mica je offline   Odgovor sa citatom ove poruke
Stara 5.6.2015, 9:39   #9
Pinstripe
Veteran
 
Član od: 17.3.2009.
Poruke: 1.013
Zahvalnice: 44
Zahvaljeno 175 puta na 168 poruka
Određen forumom Re: USB port ne radi!

Ma cudi me, sve je to plug&play da instalacija drajvera i nije potrebna...
Pinstripe je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
Ne radi daljinski na Gigabyte TV kartici zugazuga Foto i audio/video 3 19.5.2010 12:57
Agere Dial-Up modem čas radi, čas ne radi Predrag Stankovic Komunikacioni uređaji i umrežavanje 4 29.1.2010 12:26
Ot'šo USB port... stepanov Kvarovi 4 23.1.2010 17:42
WD 640gb AAKS radi nekako "usporeno" bojanh Nosači podataka 15 17.12.2009 17:31
DDR400 Radi na 200MHz? madsrdjan Osnovne komponente 6 13.10.2006 14:49


Sva vremena su po Griniču +2 h. Sada je 23:28.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2020, vBulletin Solutions, Inc.
Hosted by Beograd.com