Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Drive > Zvuk na računaru

Zvuk na računaru Zvučne karte, zvučnici, slušalice...

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 3.11.2007, 21:09   #1
Predrag Stankovic
Deo inventara foruma
 
Član od: 3.12.2005.
Lokacija: NRW, Nemačka
Poruke: 4.522
Zahvalnice: 999
Zahvaljeno 666 puta na 458 poruka
Slanje poruke preko MSN-a korisniku Predrag Stankovic Slanje poruke preko Skypea korisniku Predrag Stankovic
Određen forumom Gigabyte GA-M61SME-S2L problem sa zvukom

Danas su komshije iz kraja kupile machku u dzaku tj. preporucenu konfiguraciju od strane jedne firme sa ovom plochom Gigabyte GA-M61SME-S2L i mangupi iz te firme samo su na brzinu sklopili konfu, ne verujem ni da su je ukljucivali a kamoli testirali, vidim ja neparticionisan HDD, ok odradim ja svoj deo posla instaliram WinXp i sve drajvere sa diska medjutim nema zvuka instaliram ponovo sa diska Realtek HD audio driver, za vreme instalacije sve prodje ok zatim restart i ponovo nece zvuk da radi odem u control panel u sound and audio devices i tu pise no audio devices, probam jos nekoliko drajvera koje sam imao (obicne AC'97 drajvere) i ponovo isto. Pomislim onda ili na plochi ne radi taj chip za zvuk ili su loshe povezani konektori, shto je najinteresantnije u uputstvu u servisnoj knjizici oznake tih konktora nisu iste kao sto pise na samim konektorima a i 3 konektora su bila neiskoriscena (verovatno su ih i oni nasumice povezivali) , e sad tu mogu da postoje veliki broj kombinacija. pa ako je u tome problem zna li neko kako treba tacno da se to poveze?
Predrag Stankovic je offline   Odgovor sa citatom ove poruke
Stara 5.11.2007, 1:49   #2
VojaM
Ad Ministrator
 
Avatar korisnika VojaM
 
Član od: 19.8.2005.
Lokacija: Beograd, SK
Poruke: 7.280
Zahvalnice: 29
Zahvaljeno 3.041 puta na 1.544 poruka
Određen forumom Re: Gigabyte GA-M61SME-S2L problem sa zvukom

Zašto prvo ne pokušaš bez ičega na tim konektorima. Ploča sigurno ima svoje konektore koji su na zadnjem panelu. Mada, morali bi barem drajveri da se instaliraju i da se audio uređaj prepozna.
VojaM je offline   Odgovor sa citatom ove poruke
Stara 3.5.2008, 9:07   #3
AMeDeo
Novi član
 
Član od: 3.5.2008.
Poruke: 1
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Gigabyte GA-M61SME-S2L problem sa zvukom

Ja sam takodje imao problema sa zvukom sa istim cipsetom (M61PM-S2) GeForce 6100/NForce 405. Kolega je mijenjao plocu i zamolio me da mu odradim instalaciju.
Poslije instalacije, pustio sam auto-run CD sa drajverima i Xpress install je odradio sve, ali zvuka nije bilo. U device manageru sve uredno, ali zvuk nije radio.
Instalisao sam Win XP ispocetka, prvo instalisao realtec drajvere zvuka, pa tek onda HD Audio (Express install uradi prvo HD Audio, pa onda drajvere zvuka), i to drajvere sa CD-a koji je dosao uz plocu.
Sad sve normalno radi vec neka tri-cetiri mjeseca.
AMeDeo je offline   Odgovor sa citatom ove poruke
Stara 3.5.2008, 10:43   #4
paulvandyk68
Banned
 
Član od: 21.9.2007.
Lokacija: Zrenjanin
Poruke: 1.974
Zahvalnice: 278
Zahvaljeno 353 puta na 278 poruka
Slanje poruke preko MSN-a korisniku paulvandyk68
Određen forumom Re: Gigabyte GA-M61SME-S2L problem sa zvukom

Uz AMD puno srece momci.
paulvandyk68 je offline   Odgovor sa citatom ove poruke
Stara 3.5.2008, 12:31   #5
Viper
Član
 
Član od: 30.10.2005.
Lokacija: Pančevo
Poruke: 455
Zahvalnice: 73
Zahvaljeno 82 puta na 66 poruka
Određen forumom Re: Gigabyte GA-M61SME-S2L problem sa zvukom

A jesi li instalirao pach za win, posto je zvuk Azalia... to je onaj kb88111 ako se dobro secam. I ta boljka nije svojstvena samo plocama za AMD
Viper je offline   Odgovor sa citatom ove poruke
Stara 3.9.2009, 10:19   #6
denkical
Novi član
 
Član od: 3.9.2009.
Poruke: 5
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Gigabyte GA-M61SME-S2L problem sa zvukom

JA sam imao taj problem.Sistem koj si instalirao nema microsoft uaa bus driver.Probaj da skines,ali ipak mislim da sam ja nasao novi sistem.
denkical je offline   Odgovor sa citatom ove poruke
Stara 7.9.2009, 20:21   #7
Miladin
Novi član
 
Član od: 19.3.2009.
Poruke: 11
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Gigabyte GA-M61SME-S2L problem sa zvukom

Nesto slicno je i kod mene.Nakon reinstalacije mikrofon je zanemeo.Ploca je Gigabyte M52L-S3P .Sve sam pokusao ali nista !!
Miladin je offline   Odgovor sa citatom ove poruke
Stara 7.9.2009, 20:42   #8
DArthShone
Član
 
Član od: 6.3.2009.
Lokacija: Beograd, Singidunum, Tri Lepe
Poruke: 320
Zahvalnice: 171
Zahvaljeno 97 puta na 72 poruka
Slanje poruke preko Yahooa korisniku DArthShone Slanje poruke preko Skypea korisniku DArthShone
Određen forumom Re: Gigabyte GA-M61SME-S2L problem sa zvukom

Prvo, problem nije samo sa Gigabyte plocama, nego i sa drugim plocama koje koriste isti southbridge za audio-azalia. Isto se desava i sa AMD-om, i sa nekima toliko dragim Intelom. Mom drugaru nije hteo da radi mic, pa je posle reinstalacije win-a proardio, onda nakon nekog vremena nije htelo da mu radi pojacavanje i smanjivanje zvuka. Na kraju uopste nista nije htelo da mu radi kako treba. USB portovi su mu ludeli.

Lek je sledeci. Ako je uz komp dat i cd sa drajverima, proveriti da li se na njemu nalaze i drajveri za Vistu. Ako ne onda skinuti drajvere za Vistu sa Interneta. Snimiti ih na cdrw. Reinstalirati sistem, ovog puta ne XP, nego Vista. I ako trazi drajvere, a trazice instalirati drajvere. Proradice sve kako treba.
DArthShone je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
problem sa zvukom sasano1 Kvarovi 1 28.9.2007 22:44
Problem sa zvukom u Premieru 6.0 psmokvic Video/TV softver 2 9.12.2006 22:11
Problem sa zvukom, POMAGAJTE MOLIM VAS! PhaetoN Slobodni softver 3 6.12.2006 1:17
problem sa zvukom!!!! donmarko Zvuk na računaru 3 14.11.2006 21:09
problem sa tv kartom Alexandar Kvarovi 10 5.1.2006 23:32


Sva vremena su po Griniču +2 h. Sada je 22:55.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2021, vBulletin Solutions, Inc.
Hosted by Beograd.com