Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Drive > Kvarovi

Kvarovi Pomoć i informacije u vezi sa neobjašnjivim kvarovima
i nestabilnostima sistema

 
 
Alatke vezane za temu Vrste prikaza
Stara 11.7.2021, 17:52   #1
Djumza
Novi član
 
Član od: 10.12.2013.
Poruke: 14
Zahvalnice: 1
Zahvaljeno 0 puta na 0 poruka
Unhappy Ostao sam bez monitora, misa i tasteture

Pozdrav ljudi !

Juce sam sredjivao sto i oko stola gde mi stoji kompjuter, sve sam raskopcao i stavio u drugu stranu sobe tako da mogu lepo usisati i obrisati od prasine.

Kuciste nisam cistio jer sam video da nije strasno i da moze sacekati povoljan trenutak da ga odnesem na kompresor i izduvam.

Ocistim ja sve lepo, krenem da slazem nazad i probam da upalim komp medjutim kuciste radi a monitori (imam dva monitora) samo pokazu da nema signala i da idu u power saving mode.

Na prvu sam mislio da su zaboli monitori medjutim testirao sam ih na laptopu i radilo je sve super..
Primetio sam ranije da mi se sekundarni monitor ne pali dok se ne ulogujem u windows, pa sam krenuo na slepo da ukucam sifru i ocekivao sam da ce mi se pojaviti slika na oba monitora... medjutim tad skapiram da su mi i tastetura i mis odsutni..

Znaci bukvalno nemam monitor , mis ni tasteturu a komp je uredno upaljen..Mis ne svetli, tastetura takodje..
Kuler vrti , graficka ne vrti (jer pocne da vrti tek nakon odredjene temperature, a dok je hladna ona je pasivna).. pregledao sam RAM memorije sve lepo stoje.. izvadio sam baterijicu malu , sacekao 5min ali nista, ponovo sam podesio vreme i datum u BIOSu , ali nista..

Nakon nekih 30min upalim komp ono sve normalno, ulogujem se u windows, pocnem pisati u Wordu i komp zabode, opet restart opet *****e kao pre..

Prodje opet 10min , opet komp upali i opet zabode kroz 10,20 min rada..

Promenim ja mis, upalim i sinoc sam igrao Valheim jedno sat vremena i komp je bio sve ukupno upaljen i skroz funkcionalan nekih dva, tri sata..

Mislio sam mozda je mis pred crkavanje pa on zeza stvari , medjutim danas posle 30min igranja zabo komplet , nece ni na dugme za restart, morao sam dugo da drzim ovo za paljenje dugme da bi ugasio..

Ne znam ,sumnjam na napajanje / maticnu a sad pitam vamo jer nisam ekspert za te stvari.

Moj komp :
CPU : i5 6600
MB : Asus PRIME b250m-k
RAM : 2 x 8GB HyperX nije isti takt
SSD : M.2 od WDa 500gb
GPU : Asus Strix 1050Ti 4GB
PS : Thermaltake LitePower 650W

Znaci sve je vec u komadu od 2017-8 , menjao sam pre godinu dana procesor i dodao m.2 ssd kao i jos 8gb rama... nikad nisam na ovom kompu imao ni najmanji problem, znaci ni neku sitnicu .. uvek je sve sljakalo kako treba..

Da naglasim jos jednom, nista nisam cistio cackao, tek sam nakon problema sve pregledao, ramove izvadio i vratio, graficku takodje jer je ispod nje baterijica mala..

Sta bi moglo da bude sporno i ima li nekih programa dobrih da se pokrenu da testiraju komponente ?
Djumza je offline   Odgovor sa citatom ove poruke
 

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza
Pregled sa stablom odgovora Pregled sa stablom odgovora

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
Pitanja u vezi kupovine novog misa Strajder Ostale komponente 13 1.4.2018 23:08
Drivers za misa rip kirbi Ostale komponente 6 23.8.2012 0:54
Zvucnici pored kucista i monitora ghostface Zvuk na računaru 4 20.12.2006 1:04
Testovi monitora Saše Uzelca Ivan® Tekstovi u SK 23 6.9.2006 0:51
dilema oko CRT monitora maxx Grafika 17 10.1.2006 21:24


Sva vremena su po Griniču +2 h. Sada je 12:53.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2021, vBulletin Solutions, Inc.
Hosted by Beograd.com