Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Drive > Nosači podataka

Nosači podataka Hard diskovi, optički uređaji (CD/DVD), flash diskovi, floppy...

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 17.11.2009, 16:29   #1
bojanh
Starosedelac
 
Član od: 26.9.2007.
Poruke: 2.152
Zahvalnice: 503
Zahvaljeno 238 puta na 195 poruka
Određen forumom WD 640gb AAKS radi nekako "usporeno"

primetio sam da radi usporeno na sledeci nacin:

u ovoj masini sam pre imao wd 80gb ata i kad u operi koristim precicu za otvaranje novog taba (desni klik,mis prema dole,pustim desni klik) otvori sledeci tab istog momenta cim pustim desni klik i istog momenta se i prebaci na novi tab bez ikakvog kasnjenja.

isto tako normalno radi i na bratovom kompu,a on ima wd 320gb aaks.

danas mi je stigao wd 640gb aaks,normalno sam instalirao sistem,programe,sve sto mi je potrebno.

kad sam otvorio operu i krenuo da otvaram tabove,primetim da radi malo sporije.
recimo da se nalazim na nekoj stranici.
kad otvorim novi tab,svejedno da li to uradio sa desnim klikom na misu ili tamo gore na File->New Tab,on otvori nov tab onako u pozadini i prebaci se na njega posle skoro sekundu,dakle zadrzi se na prvom tabu oko sekundu i onda se prebaci na novi tab.

ovo mi se pre nije desavalo.

do cega moze biti problem,da li je jos neko imao ovaj problem i kako ga je resio?

zanima me,da li je ovo normalno za ovaj hdd ili treba negde podesiti da radi punom brzinom?


evo resenja
http://www.benchmark.rs/forum/showthread.php?p=1993785

Poslednja ispravka: bojanh (17.11.2009 u 22:38)
bojanh je offline   Odgovor sa citatom ove poruke
Stara 21.11.2009, 17:44   #2
uros@3D
Deo inventara foruma
 
Član od: 10.6.2006.
Lokacija: Beograd
Poruke: 5.632
Zahvalnice: 1.193
Zahvaljeno 1.918 puta na 966 poruka
Slanje poruke preko MSN-a korisniku uros@3D
Određen forumom Re: WD 640gb AAKS radi nekako "usporeno"

Imam jedan problemcic, tj. i nije neki problem ali bih voleo bar da znam zasto se to desava.

Naime, uzeo sam WD Caviar 640gb black 32mb cache. Svaki put kad prvi put pristupam HDD-u on "zakuca" na nekih 2-3 sekunde, cuje se neki zvuk (kao da se zalece) i onda nastavi normalno sa radom. Jel taj warm-up potreban ili ima neki nacin da se do eliminise?

Hvala unapred!


edit: sad sam gledao film i jedno 3 puta mi je zabo komp. Kao da HDD potpuno preuzme procesor na te 2-3 sekunde. Ne kapiram sta se desava :/

Poslednja ispravka: uros@3D (21.11.2009 u 20:20)
uros@3D je offline   Odgovor sa citatom ove poruke
Stara 21.11.2009, 20:48   #3
Porsche
Starosedelac
 
Član od: 8.12.2007.
Lokacija: Loznica
Poruke: 2.686
Zahvalnice: 558
Zahvaljeno 655 puta na 501 poruka
Određen forumom Re: WD 640gb AAKS radi nekako "usporeno"

Citat:
uros@3D kaže: Pregled poruke
Imam jedan problemcic, tj. i nije neki problem ali bih voleo bar da znam zasto se to desava.

Naime, uzeo sam WD Caviar 640gb black 32mb cache. Svaki put kad prvi put pristupam HDD-u on "zakuca" na nekih 2-3 sekunde, cuje se neki zvuk (kao da se zalece) i onda nastavi normalno sa radom. Jel taj warm-up potreban ili ima neki nacin da se do eliminise?

Hvala unapred!


edit: sad sam gledao film i jedno 3 puta mi je zabo komp. Kao da HDD potpuno preuzme procesor na te 2-3 sekunde. Ne kapiram sta se desava :/
Mozda ti to zabadanje na 2-3 sekunde prouzrokuje cd u optici dok se ne pokrene.
Porsche je offline   Odgovor sa citatom ove poruke
Stara 21.11.2009, 21:01   #4
nexexcalibur
Deo inventara foruma
 
Član od: 23.2.2009.
Lokacija: Belgrado
Poruke: 9.302
Zahvalnice: 1.598
Zahvaljeno 3.644 puta na 1.757 poruka
Određen forumom Re: WD 640gb AAKS radi nekako "usporeno"

imam ovaj hard disk i mogu reci da je urnebesno los...kad sam uzeo komp pre nekih 7-8 meseci,koliko toliko je radio normalno sto se brzine tice...i tad je krchao...a sad na 80% popunjenog mesta spor ko puz...reze i krchi samo tako...

kad upalim komp,i nakon nekoliko minuta udjem u neku igricu,moram uvek da restartujem komp,jer zabode maximalno...

a najgore je u mozili... ne daj boze da ukucam neko slovo gore `de se kuca sajt...to krchi krchi reze reze...uzas...da sam znao uzeo bih 640 aals...
nexexcalibur je offline   Odgovor sa citatom ove poruke
Stara 21.11.2009, 21:03   #5
uros@3D
Deo inventara foruma
 
Član od: 10.6.2006.
Lokacija: Beograd
Poruke: 5.632
Zahvalnice: 1.193
Zahvaljeno 1.918 puta na 966 poruka
Slanje poruke preko MSN-a korisniku uros@3D
Određen forumom Re: WD 640gb AAKS radi nekako "usporeno"

Citat:
Porsche kaže: Pregled poruke
Mozda ti to zabadanje na 2-3 sekunde prouzrokuje cd u optici dok se ne pokrene.
Ma nema diska u optici. Ali efekat je slican. Kao da mu treba vremena da se pokrene a pritom film koji gledam se ucitava sa drugog SATA HDD-a

Citat:
nexexcalibur kaže: Pregled poruke
...da sam znao uzeo bih 640 aals...
pa moj i jeste AALS...
uros@3D je offline   Odgovor sa citatom ove poruke
Stara 21.11.2009, 22:12   #6
Miki-Car
Veteran
 
Član od: 21.6.2008.
Poruke: 677
Zahvalnice: 144
Zahvaljeno 260 puta na 142 poruka
Slanje poruke preko AIM-a korisniku Miki-Car Slanje poruke preko MSN-a korisniku Miki-Car Slanje poruke preko Yahooa korisniku Miki-Car
Određen forumom Re: WD 640gb AAKS radi nekako "usporeno"

Ja sam mojim sasvim zadovoljan (AAKS, Blue) i dosta sam ga nosio, i dosta sam ga opterecivao, kopiranje gigabajta, pisanje, brisanje, format, reformat, i i dalje radi veoma dobro.

Evo i rezultat benchova
Priložene slike
Kliknite na sliku za veću verziju

Ime:	hdtune6400aaks.jpg
Viđeno:	39 puta
Veličina:	103,9 KB
ID:	31904  

Poslednja ispravka: Miki-Car (21.11.2009 u 22:30)
Miki-Car je offline   Odgovor sa citatom ove poruke
Stara 21.11.2009, 23:42   #7
player1
V.I.P. Test Play
 
Član od: 5.4.2006.
Lokacija: Beograd
Poruke: 14.506
Zahvalnice: 4.385
Zahvaljeno 4.004 puta na 2.604 poruka
Određen forumom Re: WD 640gb AAKS radi nekako "usporeno"

Citat:
uros@3D kaže: Pregled poruke
Naime, uzeo sam WD Caviar 640gb black 32mb cache. Svaki put kad prvi put pristupam HDD-u on "zakuca" na nekih 2-3 sekunde, cuje se neki zvuk (kao da se zalece) i onda nastavi normalno sa radom. Jel taj warm-up potreban ili ima neki nacin da se do eliminise?
Verovarno nije ovo ali proveri za svaki slucaj kako su ti namestene power opcije u kontrol panelu, tj. dal je podesen disk da se gasi posle nekog vremena neaktivnosti. Probaj to da iskljucis (tj. da se uopste ne gasi hard) i vidi dal je ostao problem. Ko zna, mozda je postavljena neka mnogo mala vrednost, pa se stalno pali i gasi. Mada... verovarno nije ovo, ali ipak proveri.


P.S.
S druge strane, ako je u pitanju bas "skljocanje" mozda je disk neispravan.
player1 je offline   Odgovor sa citatom ove poruke
Sledeći korisnik se zahvaljuje korisniku player1 na korisnoj poruci:
uros@3D (22.11.2009)
Stara 21.11.2009, 23:45   #8
paulvandyk68
Banned
 
Član od: 21.9.2007.
Lokacija: Zrenjanin
Poruke: 1.974
Zahvalnice: 278
Zahvaljeno 353 puta na 278 poruka
Slanje poruke preko MSN-a korisniku paulvandyk68
Određen forumom Re: WD 640gb AAKS radi nekako "usporeno"

Citat:
player1 kaže: Pregled poruke
Verovarno nije ovo ali proveri za svaki slucaj kako su ti namestene power opcije u kontrol panelu, tj. dal je podesen disk da se gasi posle nekog vremena neaktivnosti. Probaj to da iskljucis (tj. da se uopste ne gasi hard) i vidi dal je ostao problem. Ko zna, mozda je postavljena neka mnogo mala vrednost, pa se stalno pali i gasi. Mada... verovarno nije ovo, ali ipak proveri.


P.S.
S druge strane, ako je u pitanju bas "skljocanje" mozda je disk neispravan.
Pogledaj "molexe" mozda su se razlabavili, pa hard disk gubi kontakt.
paulvandyk68 je offline   Odgovor sa citatom ove poruke
Sledeći korisnik se zahvaljuje korisniku paulvandyk68 na korisnoj poruci:
uros@3D (22.11.2009)
Stara 22.11.2009, 0:33   #9
uros@3D
Deo inventara foruma
 
Član od: 10.6.2006.
Lokacija: Beograd
Poruke: 5.632
Zahvalnice: 1.193
Zahvaljeno 1.918 puta na 966 poruka
Slanje poruke preko MSN-a korisniku uros@3D
Određen forumom Re: WD 640gb AAKS radi nekako "usporeno"

Citat:
player1 kaže: Pregled poruke
Verovarno nije ovo ali proveri za svaki slucaj kako su ti namestene power opcije u kontrol panelu, tj. dal je podesen disk da se gasi posle nekog vremena neaktivnosti. Probaj to da iskljucis (tj. da se uopste ne gasi hard) i vidi dal je ostao problem. Ko zna, mozda je postavljena neka mnogo mala vrednost, pa se stalno pali i gasi. Mada... verovarno nije ovo, ali ipak proveri.


P.S.
S druge strane, ako je u pitanju bas "skljocanje" mozda je disk neispravan.
Upravo to je bilo Nisam se setio toga, navikao sam na XP (on nije bio toliko stedljiv sa resursima kao 7ica ) i eto. Bilo je namesteno na 20 min gasenje. Iskljucio sam to, pa cu sad da odgledam jos koji film da vidim da li je urodilo plodom.

Hvala puno obojici!
uros@3D je offline   Odgovor sa citatom ove poruke
Stara 17.12.2009, 16:40   #10
DaReC
Član
 
Član od: 14.1.2006.
Lokacija: Smederevo
Poruke: 73
Zahvalnice: 1
Zahvaljeno 2 puta na 2 poruka
Slanje poruke preko Yahooa korisniku DaReC
Određen forumom Re: WD 640gb AAKS radi nekako "usporeno"

Koliko GB bi trebao winXP da prepozna na wd aaks 640gb blue hddu?
DaReC je offline   Odgovor sa citatom ove poruke
Stara 17.12.2009, 16:44   #11
Freško
CSC
 
Avatar korisnika Freško
 
Član od: 23.11.2005.
Lokacija: Niš
Poruke: 6.959
Zahvalnice: 0
Zahvaljeno 2.575 puta na 1.848 poruka
Određen forumom Re: WD 640gb AAKS radi nekako "usporeno"

Citat:
DaReC kaže: Pregled poruke
Koliko GB bi trebao winXP da prepozna na wd aaks 640gb blue hddu?

Nešto manje od 600GB
Freško je offline   Odgovor sa citatom ove poruke
Stara 17.12.2009, 16:56   #12
DaReC
Član
 
Član od: 14.1.2006.
Lokacija: Smederevo
Poruke: 73
Zahvalnice: 1
Zahvaljeno 2 puta na 2 poruka
Slanje poruke preko Yahooa korisniku DaReC
Određen forumom Re: WD 640gb AAKS radi nekako "usporeno"

596gb je kod mene, sto znaci da je to to. I jos nesto, danas je kupljen i nije bio formatiran?!?!, pa sam u pocetku sumnjao da je felerican. Mislim da bi fabricki trebao da bude formatiran i spreman za upotrebu, zar ne?
DaReC je offline   Odgovor sa citatom ove poruke
Stara 17.12.2009, 17:05   #13
Freško
CSC
 
Avatar korisnika Freško
 
Član od: 23.11.2005.
Lokacija: Niš
Poruke: 6.959
Zahvalnice: 0
Zahvaljeno 2.575 puta na 1.848 poruka
Određen forumom Re: WD 640gb AAKS radi nekako "usporeno"

Citat:
DaReC kaže: Pregled poruke
596gb je kod mene, sto znaci da je to to. I jos nesto, danas je kupljen i nije bio formatiran?!?!, pa sam u pocetku sumnjao da je felerican. Mislim da bi fabricki trebao da bude formatiran i spreman za upotrebu, zar ne?

To je to bez brige napisao sam oko 600 jer neznam napamet. uglavnom to je to .. A inače kad kupuješ nov disk on bi trebao da bude upakovan u onu tamnu foliju i ni slučajno nesme da bude formatiran. Tako da je u tvom slučaju sve uredu nemaš zbog čega da brineš
Freško je offline   Odgovor sa citatom ove poruke
Stara 17.12.2009, 17:25   #14
DaReC
Član
 
Član od: 14.1.2006.
Lokacija: Smederevo
Poruke: 73
Zahvalnice: 1
Zahvaljeno 2 puta na 2 poruka
Slanje poruke preko Yahooa korisniku DaReC
Određen forumom Re: WD 640gb AAKS radi nekako "usporeno"

Imas li neku preporuku za formatiranje, koliki allocation unit size da koristim ili nesto na tu temu? Hvala unapred.
DaReC je offline   Odgovor sa citatom ove poruke
Stara 17.12.2009, 17:29   #15
bojanh
Starosedelac
 
Član od: 26.9.2007.
Poruke: 2.152
Zahvalnice: 503
Zahvaljeno 238 puta na 195 poruka
Određen forumom Re: WD 640gb AAKS radi nekako "usporeno"

ja sam stavio sistemski 45gb i ostatak multimedia,odnosno C: 45gb i D: 552gb
bojanh je offline   Odgovor sa citatom ove poruke
Stara 17.12.2009, 17:31   #16
Freško
CSC
 
Avatar korisnika Freško
 
Član od: 23.11.2005.
Lokacija: Niš
Poruke: 6.959
Zahvalnice: 0
Zahvaljeno 2.575 puta na 1.848 poruka
Post Re: WD 640gb AAKS radi nekako "usporeno"

Citat:
DaReC kaže: Pregled poruke
Imas li neku preporuku za formatiranje, koliki allocation unit size da koristim ili nesto na tu temu? Hvala unapred.
Ne čačkaj ništa što se toga tiče , ako formatiraš HDD iz Windowsa ostavi ga na "Default allocation size"
Freško je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
Kao SATA II hoće da radi ali... ivanza Nosači podataka 1 25.1.2008 21:32
Racunar nece da radi u AHCI modu harmon Kvarovi 10 8.8.2007 22:26


Sva vremena su po Griniču +2 h. Sada je 9:21.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2021, vBulletin Solutions, Inc.
Hosted by Beograd.com