Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Drive > Osnovne komponente

Osnovne komponente Procesori, ploče, memorije...

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 7.7.2014, 1:45   #1
Sparknoize
Novi član
 
Član od: 6.7.2014.
Poruke: 10
Zahvalnice: 3
Zahvaljeno 0 puta na 0 poruka
Exclamation Nove komponente problem

Imam problem sa novim kupljenim racunarom ( par komponenti ) nece da mi pokaze sliku uopste, nove komponente su sledece:
Maticna ploca - MB FM2 A55 Gigabyte GA-F2A55-DS3
Procesor - CPU FM2 AMD Athlon™ X4 Quad-Core 750K
Ram memorija - Memorija DIMM DDR3 4GB 1333MHz Patriot Signature CL9
Napajanje - 600W LC Power LC600H-12 V2.31

To su komponente koje sam kupio a ostale sam vec imao:
Graficka kartica - ATI Radeon HD 4600 Series ( 512 ram) ( 16x PCI E)
Hard disk - WDC WD2500AAJ5-2284A0 SATA Device (250gb)

E sad.. problem je sto ne zeli sliku da mi prikaze, vadio sam sve komponente jednu po jednu da vidim da li ce dati sliku i nista, nema cak ni zvukova da kad izvadim nesto da mi prijavi da nedostaje.. Vrte ventilatori i na prvi pogled cini se da radi ... Uzeo sam prvo plocu/procesor i ram memoriju i pokusao sam da iskoristim staro napajanje ( ima samo 4 pin-a za procesor ) ali nije radilo tj isto se desavalo.. i onda sam im slao plocu da mi reklamiraju i kada su mi vratili pise da su uradili "flesovan bios, test ok" i nisam ga ni dirao sta znam mozda je napajanje lose i cekao sam da uzmem novo.. i posle 2 meseca ( bio sam poslom van ) uzeo sam ovo LC Power.. to su mi oni preporucili.. pokusam sada i opet isto.. ne znam sta je stvarno problem ovde, ako neko molim vas zna.. recite mi.. Fakticki nisam ni upalio racunar od kad sam ga kupio. Da li da im odnesem sve sto sam uzeo i moju graficku/hard disk pa da vide sta je ili da nesto pokusam sam? Par puta sam gledao da li je sve kompatibilno.. i cini mi se da jeste. nesto mi je samo sumnjivo ploca mi ima "sata 2" a meni je hard obican sata.. pre par godina.. ( mozda je sata 1 ) ne znam.. ali ulaz je isti.. ili mozda sto mi je hard disk pun pa zbog toga nece..

Poslednja ispravka: Sparknoize (7.7.2014 u 11:58) Razlog: Ispravio naziv hard diska ATA->SATA
Sparknoize je offline   Odgovor sa citatom ove poruke
Stara 7.7.2014, 10:11   #2
Jack™
Član
 
Član od: 15.9.2012.
Lokacija: Beograd
Poruke: 475
Zahvalnice: 48
Zahvaljeno 53 puta na 52 poruka
Određen forumom Re: Nove komponente problem

Jel se prikaze bar nesto na ekranu? Tipa BIOS i sve ono pre nego sto krene da ulazi u Windows?
Jack™ je offline   Odgovor sa citatom ove poruke
Stara 7.7.2014, 10:24   #3
Sparknoize
Novi član
 
Član od: 6.7.2014.
Poruke: 10
Zahvalnice: 3
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Nove komponente problem

Ne pokazuje nista, nece cak ni do bios-a da dodje.. Ekran treperi kao da je iskljucen racunar ( svake 1-2 sekunde ).

Da napomenem graficka radi i hard disk posto koristim sada na starom racunaru.
Sparknoize je offline   Odgovor sa citatom ove poruke
Stara 7.7.2014, 10:30   #4
Jack™
Član
 
Član od: 15.9.2012.
Lokacija: Beograd
Poruke: 475
Zahvalnice: 48
Zahvaljeno 53 puta na 52 poruka
Određen forumom Re: Nove komponente problem

Jesi probao da prikacis monitor za integrisanu graficku?
Npr izvadis ovu sto imas i prikacis se na integrisanu ako imas vremena da se zezas.
Jack™ je offline   Odgovor sa citatom ove poruke
Stara 7.7.2014, 10:41   #5
Sparknoize
Novi član
 
Član od: 6.7.2014.
Poruke: 10
Zahvalnice: 3
Zahvaljeno 0 puta na 0 poruka
Lightbulb Re: Nove komponente problem

Ploca nema integrisanu ( tako su mi bar rekli gde sam kupio ) i nema gde da ubacim osim u graficku.. ima jedan ulaz ali je sa bodljama, a od monitora mi je isto sa onim bodljama. Zvao sam ih sada, rekli su mi da mora ploca da se flesuje novim biosom posto procesor nece da radi na tom biosu..(prosli put kada sam im poslao slao sam bez procesora a rekao mi decko da mora sa mojim procesorom) o.O spansko selo za mene..rekli mi ako ne znam sam da to uradim da odnesem to sve.. Ne razumem se u to a vec kad su ga flesovali proslog puta, zasto bi ga flesovali sad ponovo posto valjda prosli put su flesovali na poslednju verziju... Nisam pametan.
Sparknoize je offline   Odgovor sa citatom ove poruke
Stara 7.7.2014, 10:51   #6
Jack™
Član
 
Član od: 15.9.2012.
Lokacija: Beograd
Poruke: 475
Zahvalnice: 48
Zahvaljeno 53 puta na 52 poruka
Određen forumom Re: Nove komponente problem

Cekaj da ti se jos neko javi sa foruma...
Jedino sto mi pada na pamet je da slucajno nesto nije dobro povezano...
Ako ne nadjes resenje nosi im pa neka oni sve provere...
Jack™ je offline   Odgovor sa citatom ove poruke
Stara 7.7.2014, 11:05   #7
Sparknoize
Novi član
 
Član od: 6.7.2014.
Poruke: 10
Zahvalnice: 3
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Nove komponente problem

U redu... Nema tu sta da se pametuje oko povezivanja.. procesor sam par puta vadio/proveravao da li lepo naleze, sve je ok.. ram memorija ide tamo gde i treba, menjao sam slotove ( samo 2 slota imam ), od napajanja veliki kabal ide u plocu za napajanje ploce, mali ( sa 8 pinova ) ide za procesor.. grafika u pci E slot 16x jedan jedini imam na ploci i graficka ne zahteva napajanje.. hm.. mozda je pametno da nista ne diram, posaljem im sve i da mi nameste, neka rade sta hoce samo da radi.. Ja se izvinjavam sto sam postavio temu ovde.. ali iskreno ne znam ni gde da postavim a i ovakva pitanja sam vidjao sto sam ja postavio ali ovo su nove komponente koje nisam nikad ni probao.. Na kraju krajeva videcemo sta ce biti. Ako neko ima neki savet ili nesto slobodno recite. Nije neki pro gamer pc ali ipak sluzi :P
Sparknoize je offline   Odgovor sa citatom ove poruke
Stara 7.7.2014, 11:47   #8
bobi98
Veteran
 
Član od: 4.4.2008.
Lokacija: Srbobran-Novi Sad
Poruke: 813
Zahvalnice: 92
Zahvaljeno 143 puta na 117 poruka
Određen forumom Re: Nove komponente problem

Kako si uspeo da povezes ATA harddisk na plocu bez ATA ulaza?
bobi98 je offline   Odgovor sa citatom ove poruke
Stara 7.7.2014, 11:56   #9
Sparknoize
Novi član
 
Član od: 6.7.2014.
Poruke: 10
Zahvalnice: 3
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Nove komponente problem

Pa pise "ATA" ali znam da je "Serial ATA" .. to sam prekopirao iz Device Menager-a tacan naziv posto sam mislio da mora tacno da se napise sve.. Ima Sata ulaz, ne razumem sto stoji takva oznaka koju sam napisao.. :O Ispravicu ako treba..
Sparknoize je offline   Odgovor sa citatom ove poruke
Stara 7.7.2014, 12:03   #10
Vlad Cepesh
Deo inventara foruma
 
Član od: 14.11.2012.
Poruke: 5.339
Zahvalnice: 14
Zahvaljeno 1.677 puta na 1.576 poruka
Određen forumom Re: Nove komponente problem

Po oznaci HDD-a u pitanju bi trebalo da je 250GB WD Caviar Blue koji ide na Sata port. U svakom slucaju ne moze to da pravi problem sa slikom.
Ovde je problem verovatno sa nekompatibilnoscu Radeon karte sa plocom. Ako je sve povezano kako treba naravno. Neke kartice starije, koje su bile planirane za PCI-e 16x v 1.0 ili 1.1 port, nece da rade sa novijim plocama koje imaju v 3.0. Moja preporuka ide da se pozajmi neka graficka koja je ispravna i proba u masini. Ako masina proradi, onda znas u cemu je problem, a ako ne onda najbolje da se odnes u servis. Druge matematike nema.
Vlad Cepesh je offline   Odgovor sa citatom ove poruke
Sledeći korisnik se zahvaljuje korisniku Vlad Cepesh na korisnoj poruci:
Sparknoize (8.7.2014)
Stara 7.7.2014, 12:14   #11
Sparknoize
Novi član
 
Član od: 6.7.2014.
Poruke: 10
Zahvalnice: 3
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Nove komponente problem

Hvala Vlad. Nisam ni razmisljao o tome.. Mislio sam da sve graficke mogu da se koriste ( pci e 16x ) za sve ploce.. Videcu.. prvo cu da ga dam na servis da vidim ako to upali ako ne uzecu graficku od nekoga pa isprobati.. Sad je pitanje koje mogu sa tom plocom.. :x I onako sam planirao neku graficku da uzmem posto je ova zastarela.. tako da mi je bitno samo da znam da mi ove druge stvari rade.. lako cu posle. Jos cu da guram sa dual core-om iz 2008 koliko Ja vidim :P
Sparknoize je offline   Odgovor sa citatom ove poruke
Stara 7.7.2014, 16:33   #12
Smrtonosna Šorka
Veteran
 
Član od: 11.5.2014.
Poruke: 571
Zahvalnice: 103
Zahvaljeno 43 puta na 32 poruka
Određen forumom Re: Nove komponente problem

Ja se izvinjavam ali pošto je tema ovog naziva imam i ja nešto da priupitam, sastavio sam konfu (ova iz profila) i sada me buni nekoliko stvari sve radi ali mi je čudno zašto kada ga gasim idem turn off jel te, prvo se ugasi monitor pa prođe 5-10 sekundi i onda kućište, i drugo kada ga upalim, cpu fan, kao nešto škljocne pa se zaleti, ubrza, i onda dođe (vrati se, uspori) na svoju neku normalnu brzinu, koja je skoro pa nečujna. Jel to normalno, ili šta, ne znam jer mi stari komp nije tako radio.
Hvala unapred na sugestijama.
Smrtonosna Šorka je offline   Odgovor sa citatom ove poruke
Stara 7.7.2014, 18:29   #13
darko31
Starosedelac
 
Član od: 27.11.2012.
Lokacija: Novi Bečej/Sad
Poruke: 1.569
Zahvalnice: 134
Zahvaljeno 406 puta na 371 poruka
Određen forumom Re: Nove komponente problem

To ti je sasvim normalno, to što se čuje da škljoca i zaleće je hard disk. A na starom PC-ju to nisi čuo, verovatno zato što ti kuler za procesor bio glasniji od HDD-a.
darko31 je offline   Odgovor sa citatom ove poruke
Sledeći korisnik se zahvaljuje korisniku darko31 na korisnoj poruci:
Smrtonosna Šorka (7.7.2014)
Stara 7.7.2014, 19:47   #14
Vlad Cepesh
Deo inventara foruma
 
Član od: 14.11.2012.
Poruke: 5.339
Zahvalnice: 14
Zahvaljeno 1.677 puta na 1.576 poruka
Određen forumom Re: Nove komponente problem

@Sparknoize
Ako ti ne prodje u servisu, pozajmi bilo koju noviju graficku koju mozes. Nvidia 500 i 600 serija su preferabilne, ali bilo koja novija ce da posluzi svrsi testriranja. Skreni na to paznju i ovima u servisu.
Vlad Cepesh je offline   Odgovor sa citatom ove poruke
Sledeći korisnik se zahvaljuje korisniku Vlad Cepesh na korisnoj poruci:
Sparknoize (8.7.2014)
Stara 7.7.2014, 19:59   #15
Smrtonosna Šorka
Veteran
 
Član od: 11.5.2014.
Poruke: 571
Zahvalnice: 103
Zahvaljeno 43 puta na 32 poruka
Određen forumom Re: Nove komponente problem

Hvala, ok je znači. Stari komp je bio sa Windows XP i Celeron 2.0, baš stari, i kada se isključuje išlo je standard, odjavna plava slika XP i gasi se sve istovremeno, pa mi sada bilo čudno kako monitor ranije se gasi, pa tek onda ostatak.
A što se tiče ovog drugog, gledao sam (skinuo stranicu) šta se dešava, stisnem dugme za paljenje škljocne ( ok znači hard) i Cpu ventialtor kao nešto cimne se, pa zaleti mnogo jako, i posle par sekundi vraća se na normalu, i kasnije radi stalno tako, bez ikakvog preteranog ubrzavanja/usporavanja. A kada bi ubo njegov kabl u mesto za chassis fan, naravno pre starta bi dobio cpu fan error, ali on se vrti i cepa normalno, bios ga registruje kao chasis fan, i gledam mu obrtaje isti kao kada je u CPU konektoru.
I da settings u biosu je ''CPU fan Profile Standard''. Dakle ne silent, turbo ili manual.
Celeron se stalno kreće oko 30-40c, najčešće 32c tako da ništa se ne cima ne ubrzava, osim eto to na početku.
Smrtonosna Šorka je offline   Odgovor sa citatom ove poruke
Stara 7.7.2014, 20:49   #16
water wizard
Deo inventara foruma
 
Član od: 29.1.2008.
Poruke: 18.878
Zahvalnice: 397
Zahvaljeno 3.538 puta na 3.312 poruka
Određen forumom Re: Nove komponente problem

sve je to normalno da se tako pali...
water wizard je offline   Odgovor sa citatom ove poruke
Stara 7.7.2014, 22:00   #17
Sh0m1
Deo inventara foruma
 
Član od: 28.11.2009.
Lokacija: Bladehenge
Poruke: 4.267
Zahvalnice: 5.145
Zahvaljeno 994 puta na 697 poruka
Slanje poruke preko MSN-a korisniku Sh0m1
Određen forumom Re: Nove komponente problem

Moram i ja da se ubacim na temu
Do kraja leta bih trebao da uzmem neku maticnu, pa me interesuje da li ce prestati pregrevanje procesora i BSOD-ovi, kada uzmem neku koja podrzava procesore sa TDP-om od 125w?
Na ovoj sam spustio klok procesora sa 4 na 3.6ghz i sad mi se retko kad desi BSOD ali zna da iznervira.
Takodje ako moze neka preporuka za plocu do nekih 10.000 dinara bilo bi lepo
Sh0m1 je offline   Odgovor sa citatom ove poruke
Stara 7.7.2014, 23:03   #18
Mataros
Član
 
Član od: 9.3.2014.
Lokacija: Pancevo
Poruke: 307
Zahvalnice: 68
Zahvaljeno 55 puta na 54 poruka
Određen forumom Re: Nove komponente problem

@Sh0m1 na ploci koja podrzava 95w sam koristio 2 cpu od 125w i nikakvih problema nisam imao. E sada ako kazes da ti se sa spustanjem kloka retko desava moguce da je do ploce, da je jednostavno preslaba za fx-a ili nije kompaktibilna. Valjda ce jos neko odgovoriti
Mataros je offline   Odgovor sa citatom ove poruke
Sledeći korisnik se zahvaljuje korisniku Mataros na korisnoj poruci:
Sh0m1 (7.7.2014)
Stara 7.7.2014, 23:35   #19
Rockstar
Deo inventara foruma
 
Član od: 26.5.2008.
Lokacija: Панчево
Poruke: 4.359
Zahvalnice: 665
Zahvaljeno 1.404 puta na 1.066 poruka
Određen forumom Re: Nove komponente problem

Citat:
Sh0m1 kaže: Pregled poruke
Moram i ja da se ubacim na temu
Do kraja leta bih trebao da uzmem neku maticnu, pa me interesuje da li ce prestati pregrevanje procesora i BSOD-ovi, kada uzmem neku koja podrzava procesore sa TDP-om od 125w?
Na ovoj sam spustio klok procesora sa 4 na 3.6ghz i sad mi se retko kad desi BSOD ali zna da iznervira.
Takodje ako moze neka preporuka za plocu do nekih 10.000 dinara bilo bi lepo
Тај 8350 троши и више од 125, при оверклоку на 4 гиге ко зна где се заустави.

Ево, пазари ову.
Rockstar je offline   Odgovor sa citatom ove poruke
Sledeći korisnik se zahvaljuje korisniku Rockstar na korisnoj poruci:
Sh0m1 (7.7.2014)
Stara 7.7.2014, 23:37   #20
Sh0m1
Deo inventara foruma
 
Član od: 28.11.2009.
Lokacija: Bladehenge
Poruke: 4.267
Zahvalnice: 5.145
Zahvaljeno 994 puta na 697 poruka
Slanje poruke preko MSN-a korisniku Sh0m1
Određen forumom Re: Nove komponente problem

Hvala, nju sam nesto i gledao Inace on je fabricki na 4ghz
Sh0m1 je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
Problem sa hostom jonathan Web razvoj 8 25.8.2012 0:25
Internet problem simke85 Komunikacioni uređaji i umrežavanje 1 12.6.2010 11:09
Problem sa paljenjem računara Veselko Kvarovi 10 7.6.2010 15:22
Problem sa zvukom - da li je do hardware-a ili nesto drugo? FiresnakE Kvarovi 6 5.3.2010 12:08
HDD Problem! Veeeeliki dosadni frustrirajuci problem!!! paretimpar Nosači podataka 6 18.6.2007 1:42


Sva vremena su po Griniču +2 h. Sada je 22:10.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2021, vBulletin Solutions, Inc.
Hosted by Beograd.com