Forum Sveta kompjutera  

Nazad   Forum Sveta kompjutera > Test Drive > Kvarovi

Kvarovi Pomoć i informacije u vezi sa neobjašnjivim kvarovima
i nestabilnostima sistema

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 7.1.2009, 17:29   #121
LoneWolf
Deo inventara foruma
 
Član od: 9.1.2006.
Lokacija: Kafana
Poruke: 7.311
Zahvalnice: 1.540
Zahvaljeno 1.899 puta na 1.346 poruka
Slanje poruke preko Skypea korisniku LoneWolf
Određen forumom Re: Problemi sa zvukom

Pozdrav,na jednom od kompjutera imam integrisanu zvučnu karticu s kojom mi se javlja sljedeći problem :

Kliknite na sliku za veću verziju

Ime:	ZVUCNA.JPG
Viđeno:	124 puta
Veličina:	23,9 KB
ID:	26401

Uzaludno je pokušati snimiti bilo kakav izvor tona,od mikrofona do line in line out,šta god pokušam jednostavno ne reaguje.

Sta me za***ava NE ZNAM,ali kad restartujem kompjuter jednom ili dvaput,čudnim čudom recording ponovo radi.

U device manageru nema "žutog upitnika" ni uzvičnika što me još više zbunjuje.
Probao sam da apdejtujem drajvere (za "lektore" foruma upotrijebiću domaću riječ "NADOGRADIM" da me ne ispravljaju) ali nije uspjelo.

Konfiguracija :

AMD 64 3000+ (nije čačkan dakle radi na defu)
ploča ASUS K8VX
2 GB RAM
ne vjerujem da su bitni ostali podaci

Takođe imam još jedan problem s ram memorijom a da ne otvaram novi thread postaviću ga ovdje,dakle imam ta 2 GB rama i to 1 modul od GB u prvom slotu i dva modula od po 512 u druga dva slota (ta ploča ima ukupno tri slota).

Da li sam napravio grešku u rasporedu ili nešto drugo,ne znam,ali znam da mi se aplikacije sporo pokreću i da se čak buđavi windows picture viewer pri pregledu slike ponekad zabaguje.

Probavao sam sa reinstalacijom win-a ali to je pomoglo samo zvuku a ne i ram-u.

Ako neko zna rješenje za oba kvara bio bih zahvalan da mi odgovori na PM ili ovdje,jer sam već solidno po**zdio.

Pozdrav.
LoneWolf je offline   Odgovor sa citatom ove poruke
Stara 8.1.2009, 16:32   #122
pgavrilo
Novi član
 
Član od: 4.1.2009.
Poruke: 1
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Lightbulb Re: Problemi sa zvukom

"""OVO JE MOJA PRVA PORUKA NA FORUMU"""
Nakon nekog vremena rada na kompjuteru mi zvuk počne da šušti.
Zvučna kartica mi je integrisana,a matična Asus P4S8X-X
Zvučnici PowerMax 100 TEAC
A i da napomenem da mi Zvučna Kartica ne prima mic
POZDRAV
pgavrilo je offline   Odgovor sa citatom ove poruke
Stara 13.1.2009, 21:27   #123
Steam up
Novi član
 
Član od: 10.1.2009.
Poruke: 4
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Slanje poruke preko MSN-a korisniku Steam up
Cool Re: Problemi sa zvukom

Citat:
pgavrilo kaže: Pregled poruke
"""OVO JE MOJA PRVA PORUKA NA FORUMU"""
Nakon nekog vremena rada na kompjuteru mi zvuk počne da šušti.
Zvučna kartica mi je integrisana,a matična Asus P4S8X-X
Zvučnici PowerMax 100 TEAC
A i da napomenem da mi Zvučna Kartica ne prima mic
POZDRAV
Možda ti se kabal od zvučnika negde malo pokidao,i kad malo drmneš kablove zvuk šušti.Desi se i problem oko točkića za pojačavanje zvuka.Znači malo prodrmaj kablove ili otvori zvučnike i vidi šta je sa točkićem.
NAPOMENA: NIKAD NEMOJ UZIMATI INTEGRISANE KARTICE!
Steam up je offline   Odgovor sa citatom ove poruke
Stara 14.1.2009, 13:35   #124
dechkotzar
Član
 
Član od: 9.12.2005.
Poruke: 113
Zahvalnice: 2
Zahvaljeno 7 puta na 6 poruka
Određen forumom Re: Problemi sa zvukom

na laptopu imam zvuhcnike prikachene na Line Out zvuchne kartice. Svaki put kad restartujem rachunar podeshavanja se vrate tako da su mi jedino aktivni integrisani zvuchnici, i onda moram ponovo sve. shta mi je chiniti? rachunar je MSI GX701.
dechkotzar je offline   Odgovor sa citatom ove poruke
Stara 26.1.2009, 18:28   #125
Zoll
Novi član
 
Član od: 20.9.2007.
Poruke: 13
Zahvalnice: 5
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Problemi sa zvukom

Ja imam jedan problem za koji i ne znam da li baš ovde spada, ali tiče se zvuka svakako... Evo o čemu je reč:
Imam Cooler Master Elite 332 kućište koje napred, između ostalog, ima i dva audio priključka - ulaz za mic i izlaz za slušalice, a zvučna mi je Realtek integrisana na ploči (ploča Gigabyte EP-35 DS3). E sad, problem je u kontaktu tih prednjih audio priključaka tj. gotovo je nemoguće uključiti bilo šta jer mi odmah na monitoru iskače "a jack has been unplugged" tj. kao da sam uključio džek i isključio ga momentalno i to se ponavlja sve dok iz ko zna koliko puta konačno kontakt ne postane dobar...bilo da pokušam da uključim sluške ili mic isto se dešava, s tim što je malo veći problem sa mic-om, sluške još i uspevam da ubodem. Ono što me buni je to da na istom panelu imam i 2 usb priključka koja rade odlično, tako da izgleda da nije u pitanju ceo taj panel već samo kontakt tih audio priključaka.
Šta mi je činiti kako bih sredio to, ako ikako može da se sredi bez nošenja u servis? Hvala unapred!
Zoll je offline   Odgovor sa citatom ove poruke
Stara 27.1.2009, 13:19   #126
dechkotzar
Član
 
Član od: 9.12.2005.
Poruke: 113
Zahvalnice: 2
Zahvaljeno 7 puta na 6 poruka
Određen forumom Re: Problemi sa zvukom

Citat:
Zoll kaže: Pregled poruke
Ja imam jedan problem za koji i ne znam da li baš ovde spada, ali tiče se zvuka svakako... Evo o čemu je reč:
Imam Cooler Master Elite 332 kućište koje napred, između ostalog, ima i dva audio priključka - ulaz za mic i izlaz za slušalice, a zvučna mi je Realtek integrisana na ploči (ploča Gigabyte EP-35 DS3). E sad, problem je u kontaktu tih prednjih audio priključaka tj. gotovo je nemoguće uključiti bilo šta jer mi odmah na monitoru iskače "a jack has been unplugged" tj. kao da sam uključio džek i isključio ga momentalno i to se ponavlja sve dok iz ko zna koliko puta konačno kontakt ne postane dobar...bilo da pokušam da uključim sluške ili mic isto se dešava, s tim što je malo veći problem sa mic-om, sluške još i uspevam da ubodem. Ono što me buni je to da na istom panelu imam i 2 usb priključka koja rade odlično, tako da izgleda da nije u pitanju ceo taj panel već samo kontakt tih audio priključaka.
Šta mi je činiti kako bih sredio to, ako ikako može da se sredi bez nošenja u servis? Hvala unapred!
neshto nije u redu ili sa prikljuchcima na front panelu ili u nachinu na koji si ga prikachio na plochu (ili ko god da je to radio). probaj da namestish...
dechkotzar je offline   Odgovor sa citatom ove poruke
Sledeći korisnik se zahvaljuje korisniku dechkotzar na korisnoj poruci:
Zoll (27.1.2009)
Stara 27.1.2009, 16:31   #127
Zoll
Novi član
 
Član od: 20.9.2007.
Poruke: 13
Zahvalnice: 5
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Problemi sa zvukom

Ok, hvala, pogledaću pa ću probati da namestim ako je lošije priključeno.
Ako je problem u priključcima, vredi li to reklamirati, pošto je komp nov, sve je u garanciji?
Zoll je offline   Odgovor sa citatom ove poruke
Stara 27.1.2009, 16:36   #128
dechkotzar
Član
 
Član od: 9.12.2005.
Poruke: 113
Zahvalnice: 2
Zahvaljeno 7 puta na 6 poruka
Određen forumom Re: Problemi sa zvukom

naravno, platio si tu garanciju kada si kupio rachunar. (u svakom sluchaju mozhesh im pripretiti negativnom reklamom u SK )
dechkotzar je offline   Odgovor sa citatom ove poruke
Stara 27.1.2009, 16:43   #129
Zoll
Novi član
 
Član od: 20.9.2007.
Poruke: 13
Zahvalnice: 5
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Problemi sa zvukom

Ok, hvala još jednom !
Zoll je offline   Odgovor sa citatom ove poruke
Stara 12.2.2009, 23:41   #130
Pivalica
Starosedelac
 
Član od: 4.6.2006.
Lokacija: Beograd
Poruke: 1.462
Zahvalnice: 26
Zahvaljeno 407 puta na 228 poruka
Određen forumom Re: Problemi sa zvukom

ljudi pomagajte...
Plocha GA-EP45C-DS3R v1.0, integrisana Realtek alc889a ako se ne varam...
problem je sledeci: sve je radilo normalno, i odjednom je prestao mikrofon da radi, znachi nestao je. nema ga ni u volume settings (mali zvuchnig pored sata), ni u sounds u CP-u nigde...
ja probam ponovo da instaliram driver sa ploche, kad ono medjutim, pishe da moram da skinem neki update sa win sajta, ok, reko nema problema, odem na dati link, skinem update za svoj win (xp pro x64), i krenem sa insalacijom, kad mi update izbaci error da vec imam insaliranu noviju verziju i da ne treba ovu da instaliram, i prekine insalaciju...
al ja sa diska i dalje drajvere ne mogu da instaliram... pa odem na GA sajt i skinem odande zasebno drajver za zvuchnu, instaliram, al kao da ga nisam ni instalirao... sve prodje ok, reset kompa, al opet nema mikrofona... znachi ima zvuka, muzike, shta god, al mic ne radi...

pa ako neko ima neko konstruktivno reshenje (a da nije reinstal win-a), bio bih krajnje veoma zahvalan
Pivalica je offline   Odgovor sa citatom ove poruke
Stara 13.2.2009, 0:02   #131
ivanza
Deo inventara foruma
 
Član od: 19.7.2006.
Lokacija: Zaječar, I.Srbija
Poruke: 4.138
Zahvalnice: 148
Zahvaljeno 991 puta na 765 poruka
Određen forumom Re: Problemi sa zvukom

Citat:
Pivalica kaže: Pregled poruke
ljudi pomagajte...
Plocha GA-EP45C-DS3R v1.0, integrisana Realtek alc889a ako se ne varam...
problem je sledeci: sve je radilo normalno, i odjednom je prestao mikrofon da radi, znachi nestao je. nema ga ni u volume settings (mali zvuchnig pored sata), ni u sounds u CP-u nigde...
ja probam ponovo da instaliram driver sa ploche, kad ono medjutim, pishe da moram da skinem neki update sa win sajta, ok, reko nema problema, odem na dati link, skinem update za svoj win (xp pro x64), i krenem sa insalacijom, kad mi update izbaci error da vec imam insaliranu noviju verziju i da ne treba ovu da instaliram, i prekine insalaciju...
al ja sa diska i dalje drajvere ne mogu da instaliram... pa odem na GA sajt i skinem odande zasebno drajver za zvuchnu, instaliram, al kao da ga nisam ni instalirao... sve prodje ok, reset kompa, al opet nema mikrofona... znachi ima zvuka, muzike, shta god, al mic ne radi...

pa ako neko ima neko konstruktivno reshenje (a da nije reinstal win-a), bio bih krajnje veoma zahvalan
Odgovor se namece sam po sebi : hibridna ploca a jos je i Gigashit.

Negde sam procito da su te hibridne ploce bas bagovite i da znaju da im zezaju cak i muzicke kartice tako da me to ne cudi. To vazi i za Asus P5QC koja je isto hibridna (ddr2 i ddr3).

Udji u volume settings pa idi na properties. Vidi tamo da li ti je pod playback i recording stikliran mic volume.

Takodje probaj u control panel da pokrenes Realtekov HD Sound effect manager i potrazi pod Mixer da li ga ima mic volume i pod Playback i pod Record. U Mixer imas mogucnosti za skrolovanje levo desno pod Playback
ivanza je offline   Odgovor sa citatom ove poruke
Stara 13.2.2009, 0:35   #132
Pivalica
Starosedelac
 
Član od: 4.6.2006.
Lokacija: Beograd
Poruke: 1.462
Zahvalnice: 26
Zahvaljeno 407 puta na 228 poruka
Određen forumom Re: Problemi sa zvukom

Isprobao sve, shtiklirao, ali nishta...
shto se tiche Realtek HD managera, tu pod Mixer, pa pod recording nemam pristup nichemu... znachi nema slajdera, izbeljeni su onako, tj nisu dostupni...kako god...

svestan sam ja da hibridne ploche nisu najbolje reshenje, ali to je ono shto sam mogao da uzmem u datom trenutnku i to je shto je...

znachi... josh neko reshenje?
eventualno kako da izvedem da instaliram onaj raspali update/patch shto mi trazi...
Pivalica je offline   Odgovor sa citatom ove poruke
Stara 14.2.2009, 20:38   #133
Pivalica
Starosedelac
 
Član od: 4.6.2006.
Lokacija: Beograd
Poruke: 1.462
Zahvalnice: 26
Zahvaljeno 407 puta na 228 poruka
Određen forumom Re: Problemi sa zvukom

ljudi, neko reshenje??
aj pomagajte...
nekim ljudima nedostaje moj glas na skajpu
Pivalica je offline   Odgovor sa citatom ove poruke
Stara 10.4.2009, 21:53   #134
sharlo_03
Veteran
 
Član od: 16.5.2007.
Lokacija: Bečej/Novi Sad
Poruke: 634
Zahvalnice: 289
Zahvaljeno 118 puta na 58 poruka
Slanje poruke preko Skypea korisniku sharlo_03
Određen forumom Re: Problemi sa zvukom


Odradio sam reinstall sistema, i sada kada zelim da instaliram drajvere za zvuk, izbaci mi sledeci error.



Maticna ploca je Gigabyte p965 ds3, zvucna je integrusa, a zvucnici su altec lansing fx4021.
sharlo_03 je offline   Odgovor sa citatom ove poruke
Stara 10.4.2009, 21:58   #135
Doomche
V.I.P. Test Drive
 
Član od: 18.2.2007.
Lokacija: Subsector Aurelia
Poruke: 7.471
Zahvalnice: 1.156
Zahvaljeno 2.445 puta na 1.921 poruka
Određen forumom Re: Problemi sa zvukom

Hm, reinstalirao si potpuno isti sistem, ili si preshao sa jednog na drugi, recimo sa XP-a na Vistu, pa ti trebaju drugi drajveri? Probaj da skinesh nove drajvere sa Gigabajtovog sajta. Ako si vec skidao, da li si proverio da su skinuti drajveri za odgovarajucu reviziju ploche?
Doomche je offline   Odgovor sa citatom ove poruke
Stara 10.4.2009, 22:08   #136
sharlo_03
Veteran
 
Član od: 16.5.2007.
Lokacija: Bečej/Novi Sad
Poruke: 634
Zahvalnice: 289
Zahvaljeno 118 puta na 58 poruka
Slanje poruke preko Skypea korisniku sharlo_03
Određen forumom Re: Problemi sa zvukom

Drajvere sam instalirao sa diska koji sam dobio uz plocu. Sistem mi je bio xp sp2, i reinstalirao sam sistem, i ponovo imam xp sp2. E sad probacu za neku drugu reviziju da skinem...Ploca je revizija 3.3
sharlo_03 je offline   Odgovor sa citatom ove poruke
Stara 10.4.2009, 22:11   #137
Doomche
V.I.P. Test Drive
 
Član od: 18.2.2007.
Lokacija: Subsector Aurelia
Poruke: 7.471
Zahvalnice: 1.156
Zahvaljeno 2.445 puta na 1.921 poruka
Određen forumom Re: Problemi sa zvukom

Onda skini za 3.3 sa sajta. Uchinilo mi se sa screenshota da je Vista u pitanju
Doomche je offline   Odgovor sa citatom ove poruke
Stara 10.4.2009, 22:17   #138
sharlo_03
Veteran
 
Član od: 16.5.2007.
Lokacija: Bečej/Novi Sad
Poruke: 634
Zahvalnice: 289
Zahvaljeno 118 puta na 58 poruka
Slanje poruke preko Skypea korisniku sharlo_03
Određen forumom Re: Problemi sa zvukom

Nije vista. Evo sad sam skinuo za 3.3 opet isti error
sharlo_03 je offline   Odgovor sa citatom ove poruke
Stara 10.4.2009, 23:57   #139
sharlo_03
Veteran
 
Član od: 16.5.2007.
Lokacija: Bečej/Novi Sad
Poruke: 634
Zahvalnice: 289
Zahvaljeno 118 puta na 58 poruka
Slanje poruke preko Skypea korisniku sharlo_03
Određen forumom Re: Problemi sa zvukom

Nakon par sati, finally sam resio problem. Trebalo je da se ode u device manager, da se uninstall Microsoft UAA HD audio something, i da se frisko instaliraju drajveri. Jedva sam uspeo.
sharlo_03 je offline   Odgovor sa citatom ove poruke
Stara 13.4.2009, 14:48   #140
redsi
Član
 
Član od: 29.6.2006.
Lokacija: Smederevo
Poruke: 135
Zahvalnice: 25
Zahvaljeno 2 puta na 2 poruka
Određen forumom Re: Problemi sa zvukom

Problem se poajvio danas,znaci upalim komp kad ono pise da instaliram audio driver i pojavi se poruka bad direct sound driver please select another driver or insyal another error code 80070057,maticna je asus m3a(amd 770/sb600 chipset),zvucna je integrisana,zvucnici a4 tech

Poslednja ispravka: redsi (13.4.2009 u 15:01)
redsi je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Tagovi
problem, zvuk

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
Problem sa zvukom, POMAGAJTE MOLIM VAS! PhaetoN Slobodni softver 3 6.12.2006 1:17
Problemi sa ATI na MEPIS-u 6 dragomix Slobodni softver 2 7.10.2006 23:25
Problemi sa novom plocom DFi NF4 Ultra Boris B. Kvarovi 10 11.5.2006 3:42
SuSE(10 Eval) i Mandriva (Downl. Ed.) problemi sa Audio CD-ovima Vladimiros Slobodni softver 4 29.4.2006 15:47
Muka sa zvukom Miloš Zvuk na računaru 6 18.1.2006 21:02


Sva vremena su po Griniču +2 h. Sada je 13:16.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2019, vBulletin Solutions, Inc.
Hosted by Beograd.com