Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Run > Video/TV softver

Video/TV softver Video programi, formati, kodeci, konvertori, DVD/TV softver, satelitski/DVB programi, DivX i sl.

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 11.4.2009, 1:55   #1
Razial
Novi član
 
Član od: 11.4.2009.
Poruke: 4
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Problem prilikom povezivanja TV-a na komp...

Pre svega pozdrav svima s; obzirom da mi je ovo prvi post na ovom forumu...

Kao sto se moze videti iz naslova, imam problema prilikom povezivanja TV-a na komp i ono sto znam to je da ima nekakve veze sa samim Windows-om, samo sto ne znam kakve...

Naime imao sam instaliran obican Windows sa SP2 i kada sam povezao TV na graficku preko S-videa prilikom prebacivanja na taj kanal na TV-u slika na TV-u je dosta brzo treperila (slicno kao kad se ekran snima preko kamere) i na jednom delu ekrana se prilikom tog povezivanja pojavila tamna mrlja, koja je posle stajala i na plavom ekranu dok nisam restartovao TV.

Graficka kartica mi jeste dosta stara, G Force 4200 Ti, ali ne verujem da je do toga,
TV je Samsung Smart Fit.

Inace instalirao sam poslednje drivere za karticu koji su izasli i povezao preko opcije Clone, sa tim da mi je primaran displej TV, a monitor sekundaran, posto je to jedini nacin da se film projektuje na TV-u (nemoguce je da namestim da se projektuje na oba displeja) , sve ostale opcije sam isprobao i nista... Jedino preko Clone opcije sam nasao da je to moguce i to na prethodno naveden nacin, u suprom, ukoliko namestim da mi je monitor primaran, celokupna slika sa desktopa se vidi na TV-u, ali kada pokrenem neki video fajl u tom polju se vidi samo crna slika(inace prevod se vidi normalno na tamnoj povrsini player-a preko koga pustam)..


Kada sam posle svega toga instalirao potpuno novu verziju Windowsa koju sam dobio (Windows Nemensis 2.0) i instalirao iste drajvere za graficku i poveza sve na potpuno isti nacin i prebacio na TV, slika na TV-u vise nije treperila, bila je skoro pa potpuno stabilna, jedino je postojala jedna malo deblja poprecna linija koja se polako kretala na odozdo ka gore i blago krivila sliku, ali to je bilo zanemarljivo tako da sam filmove mogao da gledam..

Posle toga sam opet instalirao prvu verziju Windovsa, posto mi je kod Windows Nemensis-a mis malo kocio, i opet se pojavio problem sa treperenjem, opet sam instalirao Nemensis ponovila se situacija prilikom prethodne instalacije Nemensisa(mogao sam ga gledam filmove uz samo blage smetnje), ali posto mi je komp malo kocio morao sam da instaliram opet obicnu verziju Windowsa...

Inace pokusavao sam da menjam i Refresh rate, sve sam ih izmenjao, ali promena nije bilo...

Tako da moja dva pitanja su:

1.Ako neko zna sta je to sto Windows Nemensis 2.0 ima sto obicna instalacija sa SP2 nema sto bi moglo da utice na sliku na TV-u i kako to da ispravim na obicnoj verziji Windowsa?

2. Sta da uradim da namestim da mi se potpuno ista slika vidi i na TV-u i na kompu, ukljucujuci i pustanje filmova, posto sam kod drugih video da je to moguce, ali kod mene sam izvrteo sve moguce opcije pod nView Display Settings i nista?

Hvala unapred!!!
Razial je offline   Odgovor sa citatom ove poruke
Stara 11.4.2009, 19:57   #2
Ivan452
Veteran
 
Član od: 25.7.2008.
Lokacija: Beograd
Poruke: 772
Zahvalnice: 33
Zahvaljeno 189 puta na 152 poruka
Slanje poruke preko MSN-a korisniku Ivan452
Određen forumom Re: Problem prilikom povezivanja TV-a na komp...

Za treperenje pokusaj da iskljucis antenu iz televizora.

Sto se tiche Clone opcije, pokusaj da instaliras drajvere koje si dobio uz graficku karticu. Ako jos uvek posedujes taj cd. Kod mene npr. sa tim radi, a sa najnovijim nece. Generalno, najbolje bi trebao da radi proizvodjacev program....
Ali ako tako i dalje nece, onda pokusaj sa programom: UltraMon program je mali(3MB) i mislim da je besplatan. Isto ima opciju da kloniras desktop.

Ako tako nikako ne uspes da nastavis onda ces morati da postavis ono Extended desktop. E sada slobodno stavi da ti monitor bude Primary a TV Attached.
To izgleda ovako:

Meni je monitor br.2 a TV br.1. (TV se nalazi desno u odnosu na monitor)
Znaci kada mi mis na monitoru dodje do desne ivice tu ne staje nego prelazi na TV. Tako da ti pustis film u nekom playeru, i prevuces njegov prozor desno(ili levo, gore, dole - u zavisnosti u kom ti se polozaju nalaze monitor i TV u Display Properties->Settings) on ce ti se pokazati na TV-u.

Srecno =)
Ivan452 je offline   Odgovor sa citatom ove poruke
Stara 13.4.2009, 3:53   #3
Razial
Novi član
 
Član od: 11.4.2009.
Poruke: 4
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Problem prilikom povezivanja TV-a na komp...

Caru, Kralju, Majstore, Legendo...!!!! Sve ove reci su premale da opisu tebe u mojim ocima sad Ivane!!!!!!
Znas li koliko sam ja trazio kako da opravim sve ovo, i sad vidim da je sve sto je trebalo da uradim da iscupam antenu i da skinem jedan programcic....
Eeee, SVAKA TI CAST!!!! Hvala ti od sveg srca!!!!!!!!!!!!!!!!!!!!!!

Kazi mi samo molim te jel' postoji neki nacin da se sve to namesti da antena ostane ukljucena, posto, kao sto sam vec gore naveo, kod tog drugog Windows-a koji sam instalirao tog treperenja nije bilo...?
Mislim zasto uopste dolazi do toga? Sto mu smeta antena?

E, da, inace ti rece da je valjda besplatan program, meni pise da je trial, ali ne pise na koliko, tako da, ko ce ga znati...
Razial je offline   Odgovor sa citatom ove poruke
Stara 14.4.2009, 22:24   #4
dile
Starosedelac
 
Član od: 20.1.2008.
Lokacija: 127.0.0.1
Poruke: 1.352
Zahvalnice: 200
Zahvaljeno 226 puta na 164 poruka
Određen forumom Re: Problem prilikom povezivanja TV-a na komp...

@Reizal: Imas dole pa iskoristi.
dile je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
Problem sa Dual GLAN_om na MSI K9N SLI Platinum Nforce570 balabandd Komunikacioni uređaji i umrežavanje 1 4.12.2007 0:01
Problem sa wireless povezivanjem laptop-a na internet. NSadian Komunikacioni uređaji i umrežavanje 5 30.11.2007 12:42
ubuntu 6.10 problem prilikom instalacije Tihi Slobodni softver 23 21.4.2007 17:29
problem prilikom pokretanja komp darks Kvarovi 5 15.3.2007 16:34


Sva vremena su po Griniču +2 h. Sada je 0:41.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2020, vBulletin Solutions, Inc.
Hosted by Beograd.com