Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Drive > Kvarovi

Kvarovi Pomoć i informacije u vezi sa neobjašnjivim kvarovima
i nestabilnostima sistema

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 16.1.2007, 13:34   #21
Skols
Starosedelac
 
Član od: 24.12.2005.
Lokacija: Tatooine
Poruke: 1.527
Zahvalnice: 132
Zahvaljeno 348 puta na 247 poruka
Određen forumom Re: problem sa pustanjem filmova.

@svi
problem resen instalacijom service pack2
`bem mu oca lopovskog

hvala Vam svima na pomoci.
Skols je offline   Odgovor sa citatom ove poruke
Stara 29.1.2007, 18:33   #22
Mr. Garrison
Deo inventara foruma
 
Član od: 20.12.2005.
Lokacija: South Park
Poruke: 4.887
Zahvalnice: 98
Zahvaljeno 164 puta na 141 poruka
Određen forumom Re: problem sa pustanjem filmova.

ali zato ja nisam resio problem. skinuo sam K lite 2.82 basic i standard, instalirao sam samo basic i nista. samo me je iscimao da deinstaliram prvo AC3 i ffdshow pre nego sto sam ih ponovo instalirao...ali problem ostaje. interesantno da mi je slika syebana samo u WMP-u. sa MV2 nemam problema...
Mr. Garrison je offline   Odgovor sa citatom ove poruke
Stara 29.1.2007, 19:40   #23
Predrag Stankovic
Deo inventara foruma
 
Član od: 3.12.2005.
Lokacija: NRW, Nemačka
Poruke: 4.522
Zahvalnice: 999
Zahvaljeno 666 puta na 458 poruka
Slanje poruke preko MSN-a korisniku Predrag Stankovic Slanje poruke preko Skypea korisniku Predrag Stankovic
Određen forumom Re: problem sa pustanjem filmova.

Mislim da to kod tebe nije uopste problem sa kodecima vec sa ForceWare drajverom za Grafu, bas nedavno identican problem sa bojama i osvetljenjem u WMP sam resavao kod ortaka, instalirao kodeke, brisao, menjao kad ono uopste nije bilo do kodeka vec podesavanje Color Controls u ForceWare-u za Video. Posto drajver za njegovu graficku nije bio instaliran sa originalnog CD-a vec sam mu instalirao Oficijalni ForceWare 93.71. pa po defaultu nije bilo podeseno sve kako treba.
Predrag Stankovic je offline   Odgovor sa citatom ove poruke
Stara 29.1.2007, 20:05   #24
glitch
Starosedelac
 
Član od: 17.8.2006.
Poruke: 2.932
Zahvalnice: 267
Zahvaljeno 455 puta na 384 poruka
Određen forumom Re: problem sa pustanjem filmova.

Citat:
Predrag Stankovic kaže:
Mislim da to kod tebe nije uopste problem sa kodecima vec sa ForceWare drajverom za Grafu, bas nedavno identican problem sa bojama i osvetljenjem u WMP sam resavao kod ortaka, instalirao kodeke, brisao, menjao kad ono uopste nije bilo do kodeka vec podesavanje Color Controls u ForceWare-u za Video. Posto drajver za njegovu graficku nije bio instaliran sa originalnog CD-a vec sam mu instalirao Oficijalni ForceWare 93.71. pa po defaultu nije bilo podeseno sve kako treba.
Ista stvar; proradilo je posle "cackanja" na opciji "color correction" (na to je Pedja, verovatno, mislio kada je kucao "color controls"). Probaj jos i divixov "All in One Fix" sa http://labs.divx.com/files/support/AllInOneFix1_2.exe par puta je ispravljao "zelenu" sliku i jos neke gluposti za koje je bio kriv ffdshow. Inace, meni vecina stvari radi sa ac3 i DivX kodecima (koji ima podrsku za "generic mpeg-4" pa bi valjda i xvid trebao da radi sa njim)...
glitch je offline   Odgovor sa citatom ove poruke
Stara 29.1.2007, 21:24   #25
Mr. Garrison
Deo inventara foruma
 
Član od: 20.12.2005.
Lokacija: South Park
Poruke: 4.887
Zahvalnice: 98
Zahvaljeno 164 puta na 141 poruka
Određen forumom Re: problem sa pustanjem filmova.

znao sam da je do drajvera. a sada mi lepo objasnite gde ulazim i sta petljam
necu da instaliram kojesta na hard ako mogu da resim problem bez cimanja...
Mr. Garrison je offline   Odgovor sa citatom ove poruke
Stara 30.1.2007, 1:24   #26
Garson
Deo inventara foruma
 
Član od: 12.2.2006.
Lokacija: Across The Sky
Poruke: 6.252
Zahvalnice: 269
Zahvaljeno 544 puta na 343 poruka
Određen forumom Re: problem sa pustanjem filmova.

Ja imam 93.71 i nemam problema tako da cisto sumnjam da je do drajvera.Verovatno je doshlo do klanja izmedju kodeka.
Garson je offline   Odgovor sa citatom ove poruke
Stara 30.1.2007, 4:36   #27
glitch
Starosedelac
 
Član od: 17.8.2006.
Poruke: 2.932
Zahvalnice: 267
Zahvaljeno 455 puta na 384 poruka
Određen forumom Re: problem sa pustanjem filmova.

Citat:
Mr. Garrison kaže:
znao sam da je do drajvera. a sada mi lepo objasnite gde ulazim i sta petljam
necu da instaliram kojesta na hard ako mogu da resim problem bez cimanja...
Kao sto Garson rece, pretpostavi da su kodeci: kada se desi (bukvalno se desi) da je playback los (a ne bi trebao), obicno poskidam sve kodeke, uradim onaj fix iz prethodnog posta i nabacim samo divx i ac3. Na cistoj instalaciji Win-a ovo radi provereno. Ako koristis Nero, mpeg-2 kodeci dolaze u paketu i to je dovoljno (uz ac3) za dvd-eve. A ako bas radis sa filmovima, trebace ti jos stvari; za obican playback, u vecini slucajeva, ovo je dovoljno (s'obzirom na kojesta na hardu, u cemu se slazem sa tobom).
PS: ako nesto od filmova ne radi, g-spot kaze sta mu fali

PSPS: Kako bi moj bivsi profa sa faksa kazao "multimedijalni podsistem operativnog sistema", kako bi mi rekli DirectX, moze da pravi bullshits (mada, licno, to jos nisam video na XP-u a u 98. mi je bilo redovno). Tada mi je pomagala deinstalacija DirectX-a i instalacija poslednje dostupne verzije (DirectX Eradicator provereno NE RADI sa DX9.0, ma sta pisalo u manualu).

Ne znam da li sam ni da li je , u svakom slucaju
glitch je offline   Odgovor sa citatom ove poruke
Stara 30.1.2007, 12:37   #28
Predrag Stankovic
Deo inventara foruma
 
Član od: 3.12.2005.
Lokacija: NRW, Nemačka
Poruke: 4.522
Zahvalnice: 999
Zahvaljeno 666 puta na 458 poruka
Slanje poruke preko MSN-a korisniku Predrag Stankovic Slanje poruke preko Skypea korisniku Predrag Stankovic
Određen forumom Re: problem sa pustanjem filmova.

@Garson

I kod mene ForceWare 93.71. radi savseno ali kod nekih grafickih kartica kod kojih je prethodno bio instaliran Originalni drajver sa CD-a proizvodjaca (Asus na primer) kada se nadogradi oficijalni ForceWare drajver. neke postavke se nacisto izmuvaju.

@Mr Garrison

Nema logike da je do kodeka ako ostali plejeri pustaju filmove normalno a kod WMP se desava da je slika ili zatamnjena ili crno-bela ili skroz pomesane boje,
Znachi sve je u podesavanjima Color Corection kojima pristupas iz nVidia Control panel-a, znachi pusti film u WMP i stimuj boje, contrast i brightness i sam ces se uveriti ako je to problem, da je do kodeka po pravilu svi ostali plejeri bi trebalo isto da prikazuju taj film osim onih plejera koji kad se instaliraju instaliraju zasebno svoje kodeke.
Predrag Stankovic je offline   Odgovor sa citatom ove poruke
Stara 30.1.2007, 12:44   #29
Garson
Deo inventara foruma
 
Član od: 12.2.2006.
Lokacija: Across The Sky
Poruke: 6.252
Zahvalnice: 269
Zahvaljeno 544 puta na 343 poruka
Određen forumom Re: problem sa pustanjem filmova.

Citat:
Predrag Stankovic kaže:
@Garson

I kod mene ForceWare 93.71. radi savseno ali kod nekih grafickih kartica kod kojih je prethodno bio instaliran Originalni drajver sa CD-a proizvodjaca (Asus na primer) kada se nadogradi oficijalni ForceWare drajver. neke postavke se nacisto izmuvaju.

@Mr Garrison

Nema logike da je do kodeka ako ostali plejeri pustaju filmove normalno a kod WMP se desava da je slika ili zatamnjena ili crno-bela ili skroz pomesane boje,
Znachi sve je u podesavanjima Color Corection kojima pristupas iz nVidia Control panel-a, znachi pusti film u WMP i stimuj boje, contrast i brightness i sam ces se uveriti ako je to problem, da je do kodeka po pravilu svi ostali plejeri bi trebalo isto da prikazuju taj film osim onih plejera koji kad se instaliraju instaliraju zasebno svoje kodeke.
Ja sam imao jedan problem sa ACE Mega Codec Pack.U svim plejerima osim WMP je slika bila okrenuta naopako (za 180 stepeni), znaci jedino je u WMP sve bilo OK.Deinstalirao sam ACE Mega Codec, instalirao K-Lite i sve je bilo u redu.
Garson je offline   Odgovor sa citatom ove poruke
Stara 30.1.2007, 14:10   #30
fighter
Član
 
Član od: 25.1.2006.
Poruke: 51
Zahvalnice: 17
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: problem sa pustanjem filmova.

Cole2Pack je isto dobar codec.Ja ranije nista od filmova nisam mogao da pustam.
fighter je offline   Odgovor sa citatom ove poruke
Stara 30.1.2007, 16:23   #31
Predrag Stankovic
Deo inventara foruma
 
Član od: 3.12.2005.
Lokacija: NRW, Nemačka
Poruke: 4.522
Zahvalnice: 999
Zahvaljeno 666 puta na 458 poruka
Slanje poruke preko MSN-a korisniku Predrag Stankovic Slanje poruke preko Skypea korisniku Predrag Stankovic
Određen forumom Re: problem sa pustanjem filmova.

Citat:
Garson kaže:
Ja sam imao jedan problem sa ACE Mega Codec Pack.U svim plejerima osim WMP je slika bila okrenuta naopako (za 180 stepeni), znaci jedino je u WMP sve bilo OK.Deinstalirao sam ACE Mega Codec, instalirao K-Lite i sve je bilo u redu.
Okrenutu sliku naopako verovatno prouzrokuju programi u okviru paketa kodeka koji sluze za prikazivnje prevoda (lepljenje na video) kao DivXG400 ili Vobsub i to se desava kad postoje 2 ili vise takva programa instalirana, Oni doduse ne prikazuju prevod to jest ne lepe ga za video dok ih ne podesis, ali se pokrecu automatski kad pustis film. E sad neki od njih ne podrzavaju playback u WMP i to je verovatno razlog
Predrag Stankovic je offline   Odgovor sa citatom ove poruke
Stara 30.1.2007, 19:21   #32
Mr. Garrison
Deo inventara foruma
 
Član od: 20.12.2005.
Lokacija: South Park
Poruke: 4.887
Zahvalnice: 98
Zahvaljeno 164 puta na 141 poruka
Određen forumom Re: problem sa pustanjem filmova.

@glitch:
ne verujem da je do kodeka, mada ko zna. sa identicnim setom kodeka na ATI karti je sve normalno radilo, a na vnidiji radi lepo, ali ne i u WMP-u. slika je ili zelena, ili crno-bela ili tako nesto.
@Predrag Stankovic:
i ja to mislim, ali ako krenema da stelujem boje, onda ce mi se to odraziti i na boje van filmova, tacnije i na desktop i sve ostalo, a to naravno ne zelim...ne znam zasto mislis da ce se to stelovanje odraziti samo na WMP? u principu, necu crci ako mi je slika syebana u WMP-u koji inace ne koristim ni za sta, ali da nervira - nervira. reinstaliras sistem i ode sve dodjavola. kako mrzim reinstalaciju sistema, ne mogu vam recima opisati...
Mr. Garrison je offline   Odgovor sa citatom ove poruke
Stara 31.1.2007, 1:39   #33
Predrag Stankovic
Deo inventara foruma
 
Član od: 3.12.2005.
Lokacija: NRW, Nemačka
Poruke: 4.522
Zahvalnice: 999
Zahvaljeno 666 puta na 458 poruka
Slanje poruke preko MSN-a korisniku Predrag Stankovic Slanje poruke preko Skypea korisniku Predrag Stankovic
Određen forumom Re: problem sa pustanjem filmova.

Citat:
Mr. Garrison kaže:
@glitch:
ne verujem da je do kodeka, mada ko zna. sa identicnim setom kodeka na ATI karti je sve normalno radilo, a na vnidiji radi lepo, ali ne i u WMP-u. slika je ili zelena, ili crno-bela ili tako nesto.
@Predrag Stankovic:
i ja to mislim, ali ako krenema da stelujem boje, onda ce mi se to odraziti i na boje van filmova, tacnije i na desktop i sve ostalo, a to naravno ne zelim...ne znam zasto mislis da ce se to stelovanje odraziti samo na WMP? u principu, necu crci ako mi je slika syebana u WMP-u koji inace ne koristim ni za sta, ali da nervira - nervira. reinstaliras sistem i ode sve dodjavola. kako mrzim reinstalaciju sistema, ne mogu vam recima opisati...
znachi da definitivno nije do kodeka kad je sa istim na Ati-ju radilo bez problema,
ako su ti ForceWare drajveri novijeg datuma sto je verovatno oni u sebi imaju opciju podesavanja boja samo za video.
Predrag Stankovic je offline   Odgovor sa citatom ove poruke
Stara 31.1.2007, 1:51   #34
Garson
Deo inventara foruma
 
Član od: 12.2.2006.
Lokacija: Across The Sky
Poruke: 6.252
Zahvalnice: 269
Zahvaljeno 544 puta na 343 poruka
Određen forumom Re: problem sa pustanjem filmova.

Citat:
Predrag Stankovic kaže:
znachi da definitivno nije do kodeka kad je sa istim na Ati-ju radilo bez problema,
ako su ti ForceWare drajveri novijeg datuma sto je verovatno oni u sebi imaju opciju podesavanja boja samo za video.
Samo ti nije rekao da je reinstalirao sistem kad je preshao sa ATI-ja na nVidia-u. Znaci, OS ipak nije isti.
Garson je offline   Odgovor sa citatom ove poruke
Stara 31.1.2007, 3:48   #35
glitch
Starosedelac
 
Član od: 17.8.2006.
Poruke: 2.932
Zahvalnice: 267
Zahvaljeno 455 puta na 384 poruka
Određen forumom Re: problem sa pustanjem filmova.

@Mr Garrison
Probaj, ipak, AllinOneFix (oko 3 MB je programcic, ne treba instalacija samo izaberes sta ces da sredi. Pre se zvao BigFix, ako se ne varam). Mozda ustedis sebi reinstalaciju...
glitch je offline   Odgovor sa citatom ove poruke
Stara 31.1.2007, 5:32   #36
Mr. Garrison
Deo inventara foruma
 
Član od: 20.12.2005.
Lokacija: South Park
Poruke: 4.887
Zahvalnice: 98
Zahvaljeno 164 puta na 141 poruka
Određen forumom Re: problem sa pustanjem filmova.

reinstalaciju cega? ako mislis da cu ponovo reinstalirati sistem, varas se. sledeci put kada budem instalirao Windows bice to Vista, blago meni. skinucu sutra taj programcic...
@Predrag Stankovic:
a gde je to podesavanje boja samo za video. i kako znas da mi se nece onda syebati boje u ostalim plejerima?
Mr. Garrison je offline   Odgovor sa citatom ove poruke
Stara 31.1.2007, 5:54   #37
glitch
Starosedelac
 
Član od: 17.8.2006.
Poruke: 2.932
Zahvalnice: 267
Zahvaljeno 455 puta na 384 poruka
Određen forumom Re: problem sa pustanjem filmova.

misunderstood... Otvori podesavanja drajvera iz Display Properties-a i izaberi Color Correction. Sada pusti neki film i ostavi ga da radi (da vidis promene "na zivo"). Na kartici sa drajverima ces videti "Apply color changes to" i izaberi "overlay" (to je opcija za parcijalno sredjivanje). Pomeranjem slajdera na desnoj strani ces videti promene u plejeru...
E, sad: ako je u ostalim plejerima (ako koriste "opste" kodeke) slika ok, ovo pomeranje ce uticati i na njih... Probaj, u svakom slucaju imas "Restore Defaults". Javi sta si radio i sa fixom i sa podesavanjima
glitch je offline   Odgovor sa citatom ove poruke
Stara 31.1.2007, 12:09   #38
Predrag Stankovic
Deo inventara foruma
 
Član od: 3.12.2005.
Lokacija: NRW, Nemačka
Poruke: 4.522
Zahvalnice: 999
Zahvaljeno 666 puta na 458 poruka
Slanje poruke preko MSN-a korisniku Predrag Stankovic Slanje poruke preko Skypea korisniku Predrag Stankovic
Određen forumom Re: problem sa pustanjem filmova.

Citat:
glitch kaže:
misunderstood... Otvori podesavanja drajvera iz Display Properties-a i izaberi Color Correction. Sada pusti neki film i ostavi ga da radi (da vidis promene "na zivo"). Na kartici sa drajverima ces videti "Apply color changes to" i izaberi "overlay" (to je opcija za parcijalno sredjivanje). Pomeranjem slajdera na desnoj strani ces videti promene u plejeru...
E, sad: ako je u ostalim plejerima (ako koriste "opste" kodeke) slika ok, ovo pomeranje ce uticati i na njih... Probaj, u svakom slucaju imas "Restore Defaults". Javi sta si radio i sa fixom i sa podesavanjima
sve lepo objasnjeno, samo jedna sitnica ako su mu drajveri v9 onda ce morati da promeni interface iz New NVIDIA Control panel u Classic NVIDIA Control Panel da bi dosao do te opcije, jer i ja nisam mogao da pronadjem color correction za video u novom nvidia control panelu.
Predrag Stankovic je offline   Odgovor sa citatom ove poruke
Stara 31.1.2007, 18:05   #39
Mr. Garrison
Deo inventara foruma
 
Član od: 20.12.2005.
Lokacija: South Park
Poruke: 4.887
Zahvalnice: 98
Zahvaljeno 164 puta na 141 poruka
Određen forumom Re: problem sa pustanjem filmova.

@glitch:
nasao sam ga ovde i skinuo:
http://forum.divx.pl/viewtopic.php?p...4926f35d51456f
ne znam samo sta da radim sa njime. ne bih da instaliram raznorazno smece na hard...
probacu to sa bojama u drajveru ali verujem da ce mi se to odraziti i na sliku u drugim plejerima koji rade ok...tj. samo cu upropastiti stvar...
i da, imam 93.71 drajvere, ali koristim classic CP...
Mr. Garrison je offline   Odgovor sa citatom ove poruke
Stara 31.1.2007, 19:49   #40
glitch
Starosedelac
 
Član od: 17.8.2006.
Poruke: 2.932
Zahvalnice: 267
Zahvaljeno 455 puta na 384 poruka
Određen forumom Re: problem sa pustanjem filmova.

1,84 MB? Sa divixovog sajta je nesto preko 3,5 MB... Verovatno neka bajatija verzija... Cekiraj samo drugu opciju (video display problems) i pritisni install (ne znam sto pise install, kad samo proverava podesavanja pojedinih kodeka, tj. da li su kompatibilni sa divx-om, i nema "smeca" na hddu)...

PS: ako ti to ne uspe, ne gine ti Vista
glitch je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
Šta za 500-550 € Axel Freeman Šta da kupim? 102 2.10.2008 2:22
Problem sa OpenGL-om Milos Darmanovic Grafika 3 15.1.2007 0:07
Problem sa zvukom u Premieru 6.0 psmokvic Video/TV softver 2 9.12.2006 22:11
Problem sa video capture karticom LoneWolf Video/TV softver 4 14.1.2006 14:47


Sva vremena su po Griniču +2 h. Sada je 8:30.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2024, vBulletin Solutions, Inc.
Hosted by Beograd.com