Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Drive > Kvarovi

Kvarovi Pomoć i informacije u vezi sa neobjašnjivim kvarovima
i nestabilnostima sistema

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 22.11.2008, 12:04   #1
Flamel
Veteran
 
Član od: 22.11.2008.
Poruke: 676
Zahvalnice: 50
Zahvaljeno 310 puta na 115 poruka
Angry WD 6400AAKS problem

Kupio sam ovaj HDD i ne mogu da ga formatiram.

Probao sam iz windowsa i kaze "windows was unable to format"
Probao sam iz Administrative Tools, ista prica.


Probao sam preko Partition Managera 8 i izbacuje poruku "Hard Disc I/O Fault"

Posle te poruke Partiton Manager pokazuje da je HDD formatiran u NTFS, medjutim ne mogu da prostupim particiji iz windowsa jer trazi da je formatiram a zatim izbacuje vec spomenutu gresku.
Takodje kod formatiranja komp zabolokira na jedno 30-ak sekundi,zatim ponovo proradi na 2-3 sekunde (strelica misha) i onda ponovo zablokira, samo restart pomaze.

Menjao sam SATA cabl, nije pomoglo. Menjao sam SATA slot - nije pomoglo.

Testirao sam HDD na bad sectore (quick) pomocu HDTune i WD Diagnostics > nije nasao greske.

Ploca je Asus A8N-SLI Deluxe, napajanje je ThermalTake 500w, cisto da navedem da to verovatno nije problem.

Molio bih za pomoc oko ovog problema.

Hvala unapred !

Poslednja ispravka: Flamel (23.11.2008 u 18:59)
Flamel je offline   Odgovor sa citatom ove poruke
Stara 22.11.2008, 12:19   #2
Nutsbre@ker
Starosedelac
 
Član od: 17.6.2008.
Lokacija: Tamo gde internet pocinje
Poruke: 1.808
Zahvalnice: 68
Zahvaljeno 438 puta na 328 poruka
Slanje poruke preko Skypea korisniku Nutsbre@ker
Određen forumom Re: WD6400AAKS Problem

Posto kazes da si isprobao skoro sve moguce opcije pa ako to ne pomaze nosi kod nekog ortaka pa ako i kod njega pravi iste probleme pravac radnja i reklamiraj. U stvari mogao bi i da proveris podesavanja u bios-u mozda tu pravi probleme.
Nutsbre@ker je offline   Odgovor sa citatom ove poruke
Stara 22.11.2008, 15:45   #3
CrayZz
Član
 
Član od: 15.10.2008.
Lokacija: www...
Poruke: 141
Zahvalnice: 13
Zahvaljeno 12 puta na 12 poruka
Slanje poruke preko MSN-a korisniku CrayZz
Određen forumom Re: WD6400AAKS problem

smatram da je HD pokvaren. nosi ga, dok mozes, ako je pod garancijom!
CrayZz je offline   Odgovor sa citatom ove poruke
Stara 22.11.2008, 18:21   #4
Flamel
Veteran
 
Član od: 22.11.2008.
Poruke: 676
Zahvalnice: 50
Zahvaljeno 310 puta na 115 poruka
Određen forumom Re: WD6400AAKS problem

Nosio sam da ga reklamiram i oni su ga lepo formatirali, dakle kod njih radi lepo.

Odneo sam kod druga , takodje lepo radi, kopiranje ,formatiranje, znaci sve radi.

Sada je i kod mene proradio format, ali kada kopiram fajlove - zablokira.
Fajlovi kod kojih blokira su obicno veci od 100 MB...

Da li ima neko neku ideju u cemu je problem

Poslednja ispravka: Flamel (22.11.2008 u 19:19)
Flamel je offline   Odgovor sa citatom ove poruke
Stara 22.11.2008, 20:44   #5
Mario Pavićević
Deo inventara foruma
 
Avatar korisnika Mario Pavićević
 
Član od: 4.3.2006.
Lokacija: Izmedju korica
Poruke: 4.626
Zahvalnice: 487
Zahvaljeno 1.126 puta na 815 poruka
Slanje poruke preko MSN-a korisniku Mario Pavićević
Određen forumom Re: WD6400AAKS problem

A da probas da reinstaliras Nvidia drajvere za plocu?I pri instalaciji ima ona stavka gde pominje nesto oko neke eksperimentale brze varijante IDE drajvera pa da to ne instaliras.
Mario Pavićević je offline   Odgovor sa citatom ove poruke
Stara 22.11.2008, 21:39   #6
Sale013
Kind Of A Big Deal
 
Avatar korisnika Sale013
 
Član od: 1.11.2005.
Lokacija: Levo od Pakla
Poruke: 2.214
Zahvalnice: 344
Zahvaljeno 450 puta na 265 poruka
Određen forumom Re: WD6400AAKS problem

Probaj da zamenis i "granu za napajanje" ako me razumes, updatuj bios, stavi najnovije drajvere za plocu.. To je u principu sve sto mozes probati Ali ne treba iskljuciti mogucnost da i windows sam po sebi pravi neki problem..
Sale013 je offline   Odgovor sa citatom ove poruke
Stara 22.11.2008, 22:27   #7
Flamel
Veteran
 
Član od: 22.11.2008.
Poruke: 676
Zahvalnice: 50
Zahvaljeno 310 puta na 115 poruka
Thumbs up Re: WD6400AAKS problem

Citat:
Sale013 kaže: Pregled poruke
Probaj da zamenis i "granu za napajanje" ako me razumes, updatuj bios, stavi najnovije drajvere za plocu.. To je u principu sve sto mozes probati Ali ne treba iskljuciti mogucnost da i windows sam po sebi pravi neki problem..
Menjao sam granu za napajanje - nije pomoglo. Bios nisam flashovao. Hvala u svakom slucaju. Problem su bili IDE driveri.


Citat:
Mario Pavićević kaže: Pregled poruke
A da probas da reinstaliras Nvidia drajvere za plocu?I pri instalaciji ima ona stavka gde pominje nesto oko neke eksperimentale brze varijante IDE drajvera pa da to ne instaliras.
Problem Solved ! Thx

Uninstalirao sam IDE drivere i sada sve lepo radi.

Hvala svima na pomoci
Flamel je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
Problem sa novim kompom! Slavke Kvarovi 9 11.1.2008 18:17
Problem sa WiFi-om... matke Kvarovi 1 11.1.2008 14:51
Veliki problem sa RAM memorijom leka Kvarovi 10 27.7.2006 10:17
problem sa ramom i klokom procesora mad_skillz Kvarovi 1 18.7.2006 10:50


Sva vremena su po Griniču +2 h. Sada je 11:40.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2021, vBulletin Solutions, Inc.
Hosted by Beograd.com