Forum Sveta kompjutera  

Nazad   Forum Sveta kompjutera > Test Drive > Kvarovi

Kvarovi Pomoć i informacije u vezi sa neobjašnjivim kvarovima
i nestabilnostima sistema

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 28.2.2010, 16:33   #1
FiresnakE
Veteran
 
Član od: 20.12.2005.
Lokacija: Beograd
Poruke: 502
Zahvalnice: 127
Zahvaljeno 80 puta na 51 poruka
Slanje poruke preko Skypea korisniku FiresnakE
Određen forumom Problem sa zvukom - da li je do hardware-a ili nesto drugo?

Problem koji mi se javlja je sledeci:

Posedujem Creative SoundBlaster Live! Value, instaliran WinXP SP3, na maticnoj Asus P4T-E i problem koje se javlja je sledeci:
Kada podignem sistem, i kada pokrenem Creative Surround Mixer, prijavi gresku - "There is no sound mixer device on the system", problem resavam tako sto restartujem racunar i onda sve proradi.
Probao sam i sa reainstalacijom kompletnog sistema, brisanja svih particija pa sve iz pocetka, ali problem je nastavio da se javlja. Ne javlja se toliko cesto, ali me nervira, jer sam od onih ljudi koji je perfekcionista i koji voli sve da radi kako treba.
Sve ovo ne bi bilo toliko frustrirajuce, da mi se na poslu ne javlja isti problem, a tamo je AC'97 Audio, integrisana zvucna, i problem je potpuno isti, i resava se takodje restartom racunara.Takodje sam i tamo probao sa kompletnom reinstalacijom sistema, i brisanja svih particija ali je problem ostao.

Nisam pametan, mislim da sam pokusao sve sto mi je palo na pamet ali nisam uspeo da resim problem, i to me jos vise nervira.

Da ne bih otvarao novu temu, postavicu i pitanje za mrezu.
Na poslu su tri umrezena racunara, i Telekomov ADSL (Huawei MT882), mreza je konfigurisana tako, da svi racunari imaju definisane IP adrese, isti gateway, i iste DNS servere, zbog pristupa internetu (za ovo se jos jednom zahvaljujem VojiM koji mi je pomogao oko mreze).Svi racunari su umrezeni preko hub-a, na kome se ADSL nalazi na broju 1, a racunari na ostalim.Na racunarima je instaliran WinXP, na jednom je Home Edition a na druga dva Professional.I svi su reinstalirani pre dva dana, firewall je Outpost Firewall Pro, a anti-virus avast.Mreza kao mreza radi OK, ali na mom racunari mi bez razloga prijavi gresku "Generic host proces has ancountered an error and needs to close" i tada ne mogu da pristupim jednom racunaru, a drugom mogu.Napominjem da mi je tu istu gresku javljao na tom racunaru i mislio sam da ce problem biti otklonjen sa reinstalacijom sistema, i na tom racunaru jeste, ali je prebacen kod mene, iako je nov tacnije svez sistem.Problem se opet resava restartom racunara.

Ima li neko ideju za resenje ova dva problema?

Unapred se zahvaljujem svima!
FiresnakE je offline   Odgovor sa citatom ove poruke
Stara 28.2.2010, 16:57   #2
doctor
Deo inventara foruma
 
Član od: 14.3.2008.
Lokacija: E1M1
Poruke: 10.325
Zahvalnice: 3.513
Zahvaljeno 2.594 puta na 1.808 poruka
Određen forumom Re: Problem sa zvukom - da li je do hardware-a ili nesto drguo?

Ne znam kako bi rešio drugi problem, ali pretpostavljam da se verovatno tu sruši Network Service - servis Windowsa koji omogućava rad sa mrežama.

Što se tiče prvog problema, probaj da izvadiš karticu, očistiš sve i da je vratiš, kao i da odradiš reset/fleš BIOSa.
doctor je offline   Odgovor sa citatom ove poruke
Sledeći korisnik se zahvaljuje korisniku doctor na korisnoj poruci:
FiresnakE (28.2.2010)
Stara 28.2.2010, 19:06   #3
FiresnakE
Veteran
 
Član od: 20.12.2005.
Lokacija: Beograd
Poruke: 502
Zahvalnice: 127
Zahvaljeno 80 puta na 51 poruka
Slanje poruke preko Skypea korisniku FiresnakE
Određen forumom Re: Problem sa zvukom - da li je do hardware-a ili nesto drguo?

Zaboravio sam da kazem, da sam i to radio, ciscenje, sve kompletno, ali me buni sto isti problem imam i na racunaru u kancu.

Znam da mi se srusi network service, ali se pitam zasto?

Hvala na pomoci u svakom slucaju!
FiresnakE je offline   Odgovor sa citatom ove poruke
Stara 28.2.2010, 19:48   #4
doctor
Deo inventara foruma
 
Član od: 14.3.2008.
Lokacija: E1M1
Poruke: 10.325
Zahvalnice: 3.513
Zahvaljeno 2.594 puta na 1.808 poruka
Određen forumom Re: Problem sa zvukom - da li je do hardware-a ili nesto drguo?

Pa ne znam Odradi sken sa Malwarebytes Anti-Malware i sa ComboFix (ugasis antivirus, staviš CF na desktop, na sve odgovaraš sa Yes i onda kad sve završi, izbaciće log daćeš nam ga).
Da otklonimo potencijalne štetočine
doctor je offline   Odgovor sa citatom ove poruke
Sledeći korisnik se zahvaljuje korisniku doctor na korisnoj poruci:
FiresnakE (28.2.2010)
Stara 1.3.2010, 1:48   #5
BigBadVuk
Veteran
 
Član od: 4.1.2006.
Lokacija: Malinovka
Poruke: 1.036
Zahvalnice: 22
Zahvaljeno 113 puta na 92 poruka
Određen forumom Re: Problem sa zvukom - da li je do hardware-a ili nesto drguo?

ZA prvi problem..makni sve drajvere i probaj sa KX project drajverima..

ZA drugi problem..ukloni sve tragove mreze na svea 3 kompa i onda pokusaj sa wizardom da odradis tu mrezu.Ako ne uspe..postoje velike sanse da ti je hardwer problem a ne softver.
BigBadVuk je offline   Odgovor sa citatom ove poruke
Sledeći korisnik se zahvaljuje korisniku BigBadVuk na korisnoj poruci:
FiresnakE (1.3.2010)
Stara 3.3.2010, 11:03   #6
FiresnakE
Veteran
 
Član od: 20.12.2005.
Lokacija: Beograd
Poruke: 502
Zahvalnice: 127
Zahvaljeno 80 puta na 51 poruka
Slanje poruke preko Skypea korisniku FiresnakE
Određen forumom Re: Problem sa zvukom - da li je do hardware-a ili nesto drugo?

Samo da kazem, skinuo sam KX drivers, ali ih jos nisam intalirao, jer evo vec nekoliko dana masina radi bez ikakvih problema, niti prijavljivanja greski.

Doduse instalirano je "malo" vise igara, pa sam poceo da igram, posto nisam jako dugooooo ama bas nista igrao, pa su se mozda elektronski sklopovi vratili u zivot i ponovo "podmazali".

Videcemo!
FiresnakE je offline   Odgovor sa citatom ove poruke
Stara 5.3.2010, 12:08   #7
FiresnakE
Veteran
 
Član od: 20.12.2005.
Lokacija: Beograd
Poruke: 502
Zahvalnice: 127
Zahvaljeno 80 puta na 51 poruka
Slanje poruke preko Skypea korisniku FiresnakE
Određen forumom Re: Problem sa zvukom - da li je do hardware-a ili nesto drugo?

Ono sto je zanimljivo, je to, da od kako sam postavio ovde problem, i skinuo KX driver-e, vise nema prijavljivanja gresaka i svega ostalog.
Sto bi se reklo sve radi kako treba.Mamu mu njegovu!
Verovatno se uplasio pa resio da radi kako treba!

Za sada cu ostaviti ovako, a ako se problem ponovo pojavi, znam sta mi je ciniti.

Jos jednom hvala na odgovorima i pomoci.

Edit: Osim problema vezanog za mrezu, ovo gore se odnosilo na moj problem sa zvukom, mreza mi i dalje zadaje glavobolje.
FiresnakE je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
Problem sa zvukom!? Aleksandar1987 Zvuk na računaru 9 9.12.2009 12:07
Problem sa zvukom i videom (ASUS P5PL2-E ploča) Morgoth Kvarovi 4 7.11.2009 22:28
Jel ovo do ploce ili nesto drugo? Sale013 Kvarovi 16 18.1.2007 1:28
Problem sa zvukom u Premieru 6.0 psmokvic Video/TV softver 2 9.12.2006 22:11
problem sa zvukom!!!! donmarko Zvuk na računaru 3 14.11.2006 21:09


Sva vremena su po Griniču +2 h. Sada je 4:28.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2019, vBulletin Solutions, Inc.
Hosted by Beograd.com