Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Drive > Kvarovi

Kvarovi Pomoć i informacije u vezi sa neobjašnjivim kvarovima
i nestabilnostima sistema

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 19.5.2022, 10:57   #1
Kidja
Deo inventara foruma
 
Član od: 27.3.2011.
Lokacija: District 9
Poruke: 3.592
Zahvalnice: 747
Zahvaljeno 630 puta na 442 poruka
Određen forumom XMP/CPU problem

Tek sam uocio da sam pisao o mom problemu u totalni pogresan thread pa da lepo napisem ovde od pocetka kako je bilo.

Dakle odlucio sam da zamenim termalnu pastu na CPU. To sam radio X broja puta do sad i nije nesto sa cime se prvi put susrecem.
Prilikom skidanja desi se to da mi prelepi, najbolji stock Ryzen Wraith cooler iscupa iz socketa CPU. Ono sto oni stavljaju kao termalnu pastu je neki malter bio ja mislim.
Ocistio sve to lepo alkoholom, stavio pastu sve uredno jedno 100 puta s obzirom da mi je prilikom paljenja kompjutera Ez debug izbacivao gresku prilikom butovanja da ima problem sa CPU. I tamo tek iz 101 puta skidanja/stavljanja paste PC i X puta gledanja procesora da li sam iskrivio neki pin je proradio ( u kantu baciti svaki AMD stock kuler sa ovim *****ima od backplate-a).

Medjutim sad postoji drugi problem. Koji je mozda povezan sa ovim gore. Memorija mi radi na 2133mhz.
XMP je podrzan i do sada sam ga koristio, Medjutim sad kad sam ga ukljucio s obzirom da sam resetovao bios u pokusaju da popravim komp desava se to da mi se prvo ugasi PC na sekund pa se ukljuci pa jedno 4 puta resetuje i onda butuje sve lepo. Medjutim memorija i dalje radi na 2133. To se desava sa oba XMP profila. Napominjem da sam XMP vec koristio i da nisam menjao ram, tako da je ovaj RAM podrzan 100%.

Nista mi ne pada na pamet. Mislio sam da nije mozda CMOS baterija i da mi BIOS mozda ne sacuva izabarane paramatre ili da mi ih resetuje ali ne parametri su i dalje tu XMP je ukljucen.
Kidja je offline   Odgovor sa citatom ove poruke
Stara 19.5.2022, 11:45   #2
water wizard
Deo inventara foruma
 
Član od: 29.1.2008.
Poruke: 19.704
Zahvalnice: 416
Zahvaljeno 3.782 puta na 3.522 poruka
Određen forumom Re: XMP/CPU problem

a da probaš sa drugim procesorom? a kuler se skida pokretima levo desno u krug dok ne popusti a ne vučenjem na gore, čisto da napomenem ako neko ne zna pa da prolazi kroz iste muke...

Memorije probaj po jednu možda bude neka razlika dok se ne opasulji..
water wizard je offline   Odgovor sa citatom ove poruke
Stara 19.5.2022, 11:49   #3
voodoo_
V.I.P. GNU/Linux
 
Avatar korisnika voodoo_
 
Član od: 1.11.2005.
Poruke: 10.912
Zahvalnice: 1.919
Zahvaljeno 4.768 puta na 2.739 poruka
Određen forumom Re: XMP/CPU problem

Bateriju definitivno zameni, ja sam imao slučaj da kad je bila na izdisaju, zbog nje je brljao sadržaj CMOS-a i onda se BIOS resetovao u default podešavanja pri skoro svakom podizanju.

Posle zamene baterije, na prvom boot-u uradi load optimized defaults pa tek onda menjaj XMP.
voodoo_ je offline   Odgovor sa citatom ove poruke
Stara 19.5.2022, 11:55   #4
water wizard
Deo inventara foruma
 
Član od: 29.1.2008.
Poruke: 19.704
Zahvalnice: 416
Zahvaljeno 3.782 puta na 3.522 poruka
Određen forumom Re: XMP/CPU problem

a da nije zaboravio voltažu da digne za ram znam to je rešavalo često problem sa tim problemom oko XMP
water wizard je offline   Odgovor sa citatom ove poruke
Stara 19.5.2022, 12:22   #5
filipos
Veteran
 
Član od: 8.8.2007.
Lokacija: Beograd
Poruke: 686
Zahvalnice: 62
Zahvaljeno 148 puta na 101 poruka
Određen forumom Re: XMP/CPU problem

A mozda kad je iscupao procesor s kulerom ostetio neki pin/kontakt?
filipos je offline   Odgovor sa citatom ove poruke
Stara 19.5.2022, 13:05   #6
Kidja
Deo inventara foruma
 
Član od: 27.3.2011.
Lokacija: District 9
Poruke: 3.592
Zahvalnice: 747
Zahvaljeno 630 puta na 442 poruka
Određen forumom Re: XMP/CPU problem

Da, mislim da je ipak najbolje da probam sa novom baterijom. Sada sam probao noviji bios da fleshujem medjutim ista stvar.

Drugi procesor nemam. Malo je falilo da pazarim drugi komp da mi nije startovao racunar kada sam menjao pastu.

Sto se pinova tice. Objasnio sam gore. Posto sam vadio procesor nekoliko puta detaljno sam pogledao pinove i svi su tu i nijedan nije niti slomljen niti savijen.
Gledao sam i sa lupom.

Jedino me brine ona rucica sto "zakljucava" procesor da ona nije zadobila neki mehanicki kvar mada procesor nije mrdao uopste kada sam proverovao.

Sto se tice voltaze sad na izabranom XMP profilu 2 stoji u CPU-Z da je 1.35v voltaza memorije sto i treba ja mislim da bude za ovaj profil.

edit : odradicu i memtest. Pustio par igara da isprobam i imam one sitne freez-ove i distortziju zvuka na sekund.

Poslednja ispravka: Kidja (19.5.2022 u 13:20)
Kidja je offline   Odgovor sa citatom ove poruke
Stara 19.5.2022, 14:05   #7
ETR1
Veteran
 
Član od: 7.9.2012.
Poruke: 800
Zahvalnice: 118
Zahvaljeno 147 puta na 125 poruka
Određen forumom Re: XMP/CPU problem

Citat:
voodoo_ kaže: Pregled poruke
Bateriju definitivno zameni, ja sam imao slučaj da kad je bila na izdisaju, zbog nje je brljao sadržaj CMOS-a i onda se BIOS resetovao u default podešavanja pri skoro svakom podizanju.

Posle zamene baterije, na prvom boot-u uradi load optimized defaults pa tek onda menjaj XMP.
Izvinjavam se sto se ubacujem u ovu temu, moje pitanje ima veze sa resetovanjem svega iz biosa i to kada se komplet iskljuci iz struje. Pre par nedelja uzmem novi produzni posto mi je trebao svakako i po ukljucivanju kompa je izasao onaj ekran American Megatrends, postavke su resetovane, pritisnite F1 za ulazak u bios i sve zivo mi restartovano (a uvek podesim ventilatore, led, butovanje i xmp). Zasto se ovo desava kada se izgubi struja?
ETR1 je offline   Odgovor sa citatom ove poruke
Stara 19.5.2022, 14:11   #8
DeCoy
Intel Inside
 
Avatar korisnika DeCoy
 
Član od: 1.11.2005.
Lokacija: From the murky depths I come...
Poruke: 27.152
Zahvalnice: 1.541
Zahvaljeno 10.285 puta na 6.563 poruka
Određen forumom Re: XMP/CPU problem

@ETR1

Koliko ti je stara ploča? Možda je CMOS baterija crkla.
DeCoy je offline   Odgovor sa citatom ove poruke
Stara 19.5.2022, 14:39   #9
ETR1
Veteran
 
Član od: 7.9.2012.
Poruke: 800
Zahvalnice: 118
Zahvaljeno 147 puta na 125 poruka
Određen forumom Re: XMP/CPU problem

Citat:
DeCoy kaže: Pregled poruke
@ETR1

Koliko ti je stara ploča? Možda je CMOS baterija crkla.
Mislim da je nepune dve godine kod mene, tako nesto. A nesto ne znam za bateriju, zar mi se to ne bi desavalo na svako gasenje kompa, znaci kada ostane produzni ukljucen?

I gde se uzimaju te baterijice?
ETR1 je offline   Odgovor sa citatom ove poruke
Stara 19.5.2022, 14:51   #10
water wizard
Deo inventara foruma
 
Član od: 29.1.2008.
Poruke: 19.704
Zahvalnice: 416
Zahvaljeno 3.782 puta na 3.522 poruka
Određen forumom Re: XMP/CPU problem

imaš kod kineza 30 din i malo bolje po prodavnicama 100-200 cr 2032, baš prekjuče kupio jednu za rezervu pošto se malo bakćem sa kompjuterima...
Mislim da traju duže od 2 god ali možda i to počeli da fušare.. A što se tiče kompa on dobija struju kad je uključeno u struju, tek kad ga otkačiš od kabla i držiš 10-20 sec power dugme se isprazne kondenzatori
water wizard je offline   Odgovor sa citatom ove poruke
Stara 19.5.2022, 15:03   #11
Kidja
Deo inventara foruma
 
Član od: 27.3.2011.
Lokacija: District 9
Poruke: 3.592
Zahvalnice: 747
Zahvaljeno 630 puta na 442 poruka
Određen forumom Re: XMP/CPU problem

https://imgur.com/a/359k3gt

https://imgur.com/a/tIhPcAw


Ako moze neko da pogleda ove dve slike i da mi da misljenje.

DIMM A1 ne mogu da koristim ( zbog kulera , zeznuo sam se)
do sad mi je radio dual channel B1-B2.
Sad sam cackao malo i radi mi samo B1. Oba stick-a samo tu rade.
Znaci ne radi ni A2.

Kompjuter prepoznaje oba sticka ali samo jedan mogu da koristim.

Da prepostavim da mi je otisao memory controller na procesoru? Kapiram da je tesko da su mi svi DIMM-ovi crkli sem jednog.
Kidja je offline   Odgovor sa citatom ove poruke
Stara 19.5.2022, 15:19   #12
DeCoy
Intel Inside
 
Avatar korisnika DeCoy
 
Član od: 1.11.2005.
Lokacija: From the murky depths I come...
Poruke: 27.152
Zahvalnice: 1.541
Zahvaljeno 10.285 puta na 6.563 poruka
Određen forumom Re: XMP/CPU problem

Citat:
ETR1 kaže: Pregled poruke
Mislim da je nepune dve godine kod mene, tako nesto. A nesto ne znam za bateriju, zar mi se to ne bi desavalo na svako gasenje kompa, znaci kada ostane produzni ukljucen?
Komponente su i dalje pod naponom kad isključiš komp na shutdown. Probaj da prebaciš prekidač na napajanju na 0, sačekaj dvadesetak sekundi, pa vidi da li se resetovao BIOS kad ga ponovo uključiš.
DeCoy je offline   Odgovor sa citatom ove poruke
Stara 19.5.2022, 15:24   #13
ETR1
Veteran
 
Član od: 7.9.2012.
Poruke: 800
Zahvalnice: 118
Zahvaljeno 147 puta na 125 poruka
Određen forumom Re: XMP/CPU problem

Citat:
DeCoy kaže: Pregled poruke
Komponente su i dalje pod naponom kad isključiš komp na shutdown. Probaj da prebaciš prekidač na napajanju na 0, sačekaj dvadesetak sekundi, pa vidi da li se resetovao BIOS kad ga ponovo uključiš.
A ne da li se resetovao, jedva docekao... Ovo vise smara.
ETR1 je offline   Odgovor sa citatom ove poruke
Stara 19.5.2022, 15:33   #14
water wizard
Deo inventara foruma
 
Član od: 29.1.2008.
Poruke: 19.704
Zahvalnice: 416
Zahvaljeno 3.782 puta na 3.522 poruka
Određen forumom Re: XMP/CPU problem

možda nisi uboo lepo memoriju, čini mi se da JayzTwoCents ima video gde zbog neispravnog procesora radi samo jedan kanal memorije
water wizard je offline   Odgovor sa citatom ove poruke
Stara 19.5.2022, 16:40   #15
Kidja
Deo inventara foruma
 
Član od: 27.3.2011.
Lokacija: District 9
Poruke: 3.592
Zahvalnice: 747
Zahvaljeno 630 puta na 442 poruka
Određen forumom Re: XMP/CPU problem

Jesam. Probao vise puta.

Sto se tice baterije jel je ok ova? nikad nisam pazario cmos bateriju

https://www.tehnomanija.rs/it-shop/k...32-blist1.html
Kidja je offline   Odgovor sa citatom ove poruke
Stara 19.5.2022, 16:43   #16
water wizard
Deo inventara foruma
 
Član od: 29.1.2008.
Poruke: 19.704
Zahvalnice: 416
Zahvaljeno 3.782 puta na 3.522 poruka
Određen forumom Re: XMP/CPU problem

jeste ta.. možeš i da proveriš piše i na toj što imaš cr2032
water wizard je offline   Odgovor sa citatom ove poruke
Stara 19.5.2022, 17:29   #17
Kidja
Deo inventara foruma
 
Član od: 27.3.2011.
Lokacija: District 9
Poruke: 3.592
Zahvalnice: 747
Zahvaljeno 630 puta na 442 poruka
Određen forumom Re: XMP/CPU problem

Zamenio bateriju. Problem ostao.

Prepoznaje svih 16GB ali je u upotrebi 8GB ( 8GB hardverski rezervisano)
Kidja je offline   Odgovor sa citatom ove poruke
Stara 19.5.2022, 17:41   #18
water wizard
Deo inventara foruma
 
Član od: 29.1.2008.
Poruke: 19.704
Zahvalnice: 416
Zahvaljeno 3.782 puta na 3.522 poruka
Određen forumom Re: XMP/CPU problem

vidi u msconfig/boot dal ti je čekirano maksimum memory viđao sam taj problem samo ne znam gde, googlaj malo
water wizard je offline   Odgovor sa citatom ove poruke
Stara 19.5.2022, 17:53   #19
Kidja
Deo inventara foruma
 
Član od: 27.3.2011.
Lokacija: District 9
Poruke: 3.592
Zahvalnice: 747
Zahvaljeno 630 puta na 442 poruka
Određen forumom Re: XMP/CPU problem

Probao sam to vec. Cekiram tamo. Izbaci
mi svih 16GB,odradim restart. Kad udjem opet u msconfig stoji da je cekirano a ispod pise 0.
Kidja je offline   Odgovor sa citatom ove poruke
Stara 19.5.2022, 17:58   #20
water wizard
Deo inventara foruma
 
Član od: 29.1.2008.
Poruke: 19.704
Zahvalnice: 416
Zahvaljeno 3.782 puta na 3.522 poruka
Određen forumom Re: XMP/CPU problem

kod mene nije čekirano i piše dole 0 ali vidi sve
water wizard je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
Windows 7 64bit mouse problem MiljanX Ostale komponente 3 1.7.2014 14:36
Windows 8.1 i problem sa Nvidiom. Spasavajte! Isko Operativni sistemi 11 8.3.2014 16:44
Problem sa pristupom https vezama Miki2 Operativni sistemi 2 26.8.2013 10:04
Problem HDD Led Sija kao Sumanut (negasi se) King SRB Kvarovi 19 10.7.2013 7:21
Problem sa zvukom - da li je do hardware-a ili nesto drugo? FiresnakE Kvarovi 6 5.3.2010 12:08


Sva vremena su po Griniču +2 h. Sada je 22:52.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2022, vBulletin Solutions, Inc.
Hosted by Beograd.com