Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Drive > Zvuk na računaru

Zvuk na računaru Zvučne karte, zvučnici, slušalice...

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 23.8.2009, 17:51   #1
vladakg
Član
 
Član od: 4.4.2008.
Lokacija: Kragujevac
Poruke: 233
Zahvalnice: 8
Zahvaljeno 3 puta na 3 poruka
Question 5.1 i Windows 7

Instalirao sam Windows 7, i nikako ne mogu da pustim muziku na sve zvucnike, rade mi samo dva. Kad udjem u Realtek HD audio manager, i kliknem na bilo koji zvucnik radi, osim jednog. Znaci u Realtek HD mi ne radi samo jedan, a kad pustim muziku rade mi samo dva. STa da radim?
vladakg je offline   Odgovor sa citatom ove poruke
Stara 23.8.2009, 23:53   #2
Predrag Stankovic
Deo inventara foruma
 
Član od: 3.12.2005.
Lokacija: NRW, Nemačka
Poruke: 4.522
Zahvalnice: 999
Zahvaljeno 666 puta na 458 poruka
Slanje poruke preko MSN-a korisniku Predrag Stankovic Slanje poruke preko Skypea korisniku Predrag Stankovic
Određen forumom Re: 5.1 i Windows 7

Čest problem, ista situacija i sa Vistom i sa Sedmicom, pošto ti je integrisana zvučna i koristiš Realtek HD verovatno si ga instalirao sa CD-a od matične, probaj sa najnovijim realtek-ovim drajverom za sedmicu
Predrag Stankovic je offline   Odgovor sa citatom ove poruke
Stara 24.8.2009, 10:55   #3
vladakg
Član
 
Član od: 4.4.2008.
Lokacija: Kragujevac
Poruke: 233
Zahvalnice: 8
Zahvaljeno 3 puta na 3 poruka
Određen forumom Re: 5.1 i Windows 7

Nisam instalirao drajvere sa diska koji sam dobio, isao sam na Gigabyte sajt i tamo skinuo drajvere za sedmicu. Kad dodjem kuci probacu ove drajvere pa da vidim da li ce konacno da radi
vladakg je offline   Odgovor sa citatom ove poruke
Stara 26.11.2009, 15:10   #4
zokifreak
Član
 
Član od: 10.11.2008.
Poruke: 33
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: 5.1 i Windows 7

ma i ja sam skinuo najnoviji drajver r236 i nece da mi radi uopste 5.1,neprepoznaje ulaze uopste,i nekako pobrkano sve mni ide uglavnom preko levog zvucnika -prednjeg.
zna neko resenje,taman sam namestio 7,sve mi radi kako treba,ali to ne,a sa stim puno gubim naravno
zokifreak je offline   Odgovor sa citatom ove poruke
Stara 26.11.2009, 15:40   #5
OWERKLOKER
Starosedelac
 
Član od: 9.1.2009.
Poruke: 2.557
Zahvalnice: 204
Zahvaljeno 333 puta na 310 poruka
Određen forumom Re: 5.1 i Windows 7

Same problem...
OWERKLOKER je offline   Odgovor sa citatom ove poruke
Stara 26.11.2009, 16:55   #6
Master Neo
Deo inventara foruma
 
Član od: 30.11.2005.
Lokacija: Stan
Poruke: 3.102
Zahvalnice: 374
Zahvaljeno 456 puta na 282 poruka
Određen forumom Re: 5.1 i Windows 7

Prvo podesi dzekove u realtek menadzeru znaci udjes u menadzer i tamo podesis koji dzek je za koje zvucnik. Nema sanse da ne radi, i ja sam se mucio, ali ako si sve lepo podesio ne moze da ne radi.
Master Neo je offline   Odgovor sa citatom ove poruke
Stara 26.11.2009, 17:05   #7
Skols
Starosedelac
 
Član od: 24.12.2005.
Lokacija: Tatooine
Poruke: 1.527
Zahvalnice: 132
Zahvaljeno 348 puta na 247 poruka
Određen forumom Re: 5.1 i Windows 7

bilo je vec price na forumu,pogledaj podesavanje "output-a" u Winampu
Skols je offline   Odgovor sa citatom ove poruke
Stara 26.11.2009, 20:23   #8
OWERKLOKER
Starosedelac
 
Član od: 9.1.2009.
Poruke: 2.557
Zahvalnice: 204
Zahvaljeno 333 puta na 310 poruka
Određen forumom Re: 5.1 i Windows 7

Citat:
Master Neo kaže: Pregled poruke
Prvo podesi dzekove u realtek menadzeru znaci udjes u menadzer i tamo podesis koji dzek je za koje zvucnik. Nema sanse da ne radi, i ja sam se mucio, ali ako si sve lepo podesio ne moze da ne radi.
A cekaj,da li je bitno koji je dzek gde uboden?
Sve sam selektovao u realtek manageru i nece da rade svi...
EDIT:
Evo ovako sam povezao(sve sam lepo selektovao) i u realtek HD manageru svi rade super ali kada pustim muziku ne radi kako treba(rade mi 3 zvucnika i woofer na YT).Evo slike:
[img=http://img692.imageshack.us/img692/8255/74385860.th.jpg]

Poslednja ispravka: OWERKLOKER (26.11.2009 u 20:49)
OWERKLOKER je offline   Odgovor sa citatom ove poruke
Stara 27.11.2009, 2:12   #9
flamingos
Deo inventara foruma
 
Član od: 5.2.2007.
Lokacija: Dubai
Poruke: 11.655
Zahvalnice: 1.354
Zahvaljeno 2.409 puta na 2.254 poruka
Određen forumom Re: 5.1 i Windows 7

i meni je isto od 5 zvucnika rade mi samo dva plus bass
flamingos je offline   Odgovor sa citatom ove poruke
Stara 27.11.2009, 14:01   #10
zokifreak
Član
 
Član od: 10.11.2008.
Poruke: 33
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: 5.1 i Windows 7

Citat:
OWERKLOKER kaže: Pregled poruke
A cekaj,da li je bitno koji je dzek gde uboden?
Sve sam selektovao u realtek manageru i nece da rade svi...
EDIT:
Evo ovako sam povezao(sve sam lepo selektovao) i u realtek HD manageru svi rade super ali kada pustim muziku ne radi kako treba(rade mi 3 zvucnika i woofer na YT).Evo slike:
[img=http://img692.imageshack.us/img692/8255/74385860.th.jpg]
kao prvo vrlo dobro znam da treba da su podeseni dzekovi,i da bitno je gde koji dzek ide,svaki ulaz razlicit zvucnik,i zadnje uspeo sam ,kakio neznam,znaci posle nekoliko reinstaliranja razlicitih drajvera,doslo je do toga da je drajver koji sam vise puta pokusavao uspeo tako sto je prvo aninstalirao stari drajver,mislim da je onaj koji je W7 sam nabacio update-tom,mada sam ja to u prethodnim pokusajevima brisao sam,u svakom slucaju uspeo sam ali imao sam slican slucaj sa drajverom za graficku za ati radeon
zokifreak je offline   Odgovor sa citatom ove poruke
Stara 28.11.2009, 13:25   #11
zokifreak
Član
 
Član od: 10.11.2008.
Poruke: 33
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: 5.1 i Windows 7

Citat:
zokifreak kaže: Pregled poruke
kao prvo vrlo dobro znam da treba da su podeseni dzekovi,i da bitno je gde koji dzek ide,svaki ulaz razlicit zvucnik,i zadnje uspeo sam ,kakio neznam,znaci posle nekoliko reinstaliranja razlicitih drajvera,doslo je do toga da je drajver koji sam vise puta pokusavao uspeo tako sto je prvo aninstalirao stari drajver,mislim da je onaj koji je W7 sam nabacio update-tom,mada sam ja to u prethodnim pokusajevima brisao sam,u svakom slucaju uspeo sam ali imao sam slican slucaj sa drajverom za graficku za ati radeon
e znaci poludecu,posle nekoliko puta jednostavno mi se izbrise drajver za zvuk,i W7 jednostavno nabaci svoj koji mi trokira i ne radi 5.1,posle nekoliko puta moram iznova stavljati drajver,izgleda da cu tako stalno morati,dok nerese novi drajver bez bagovanja
zokifreak je offline   Odgovor sa citatom ove poruke
Stara 5.12.2009, 20:53   #12
Goran_NISH
Član
 
Član od: 13.11.2006.
Poruke: 136
Zahvalnice: 17
Zahvaljeno 22 puta na 12 poruka
Određen forumom Re: 5.1 i Windows 7

Mislim da postoji resenje da se ugasi to automatsko vracanje drajvera, proguglaj malo..
Goran_NISH je offline   Odgovor sa citatom ove poruke
Stara 16.12.2009, 22:58   #13
OWERKLOKER
Starosedelac
 
Član od: 9.1.2009.
Poruke: 2.557
Zahvalnice: 204
Zahvaljeno 333 puta na 310 poruka
Određen forumom Re: 5.1 i Windows 7

Citat:
OWERKLOKER kaže: Pregled poruke
A cekaj,da li je bitno koji je dzek gde uboden?
Sve sam selektovao u realtek manageru i nece da rade svi...
EDIT:
Evo ovako sam povezao(sve sam lepo selektovao) i u realtek HD manageru svi rade super ali kada pustim muziku ne radi kako treba(rade mi 3 zvucnika i woofer na YT).Evo slike:
[img=http://img692.imageshack.us/img692/8255/74385860.th.jpg]
Uspeo sam da namestim zvucnike,jedino mi na YT ne rade front sateliti.
Naime,skinuo sam ove drajvere http://www.realtek.com.tw/downloads/...&GetDown=false (ove prve) i podesio u realtek hd maganeru ovako:
[img=http://img188.imageshack.us/img188/3333/realtekmanager.th.jpg]
E,sad imam jedan problem.
Front sateliti mi se cuju nekako slabasno i zvuk je nekako cudan.
Ali,kada u hd manageru pod karticom ROOM CORRECTION povecam na 10db onda se cuju jace i nekako cistije.
Sad,moje pitanje je da li ce to mozda stetiti zvucnicima ako stavim na 10db?
Posto kada malo vise pojacam(na 50% na wooferu) cuje se bas jako pa se plasim da ne probije?
Nadam se da me je neko razumeo posto je post malo konfuzan.
Hvala
P.S.
Evo i slike room correction-a:
[img=http://img696.imageshack.us/img696/6724/roomcorrection.th.jpg]
Pozdrav
OWERKLOKER je offline   Odgovor sa citatom ove poruke
Stara 15.3.2012, 14:31   #14
Stivi
Novi član
 
Član od: 7.3.2012.
Poruke: 7
Zahvalnice: 0
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: 5.1 i Windows 7

Dobar dan.Pozdraw sim dobrom ljudim koji su radi da pomognu.....
E u moom slucaju imam problem sledeci....kupio sam kompjuter pre 2 nedelje.swe normalno funkcionise, ali kad powezem zwucnike (2.1)jedan zwucnik mi
ne radi a drugi radi!instalirao sam swe driver-e sa cd-a koje sam dobio uz komp ali ipak ne radi jedan od 2 zwucika....koristim (Windows 7,integrisanu zwucnu)..probao sam obicen satelit zwucnike (2 mala zwucnika) i oni rade....realtik hd audio menager kada otworim postoje sledece opcije : stereo,qwadraphonic,5.1,7.1... pokusao sam stereo ali ne uspewa..(moji zwucnici su 2,1 sistem)....prvo sam mislio da je balans zwucnika,da je jedan smanjen a drugi pojacan ali nije to....pre nowog kompa sam imao nesto stariji i na njemu je radio,ali mi je pao sistem i ne mogu da naprawim particiju na starim kompu.tako da imam probelem i sa time....nzm da li je pametno da kabli koji ide u vufer od zwucnika, presecem pa probam golim zicama da nesto caprikam ali jedino ako je crkao ilzaz na vuferu!drugo ne znam sta bi moglo da bude..... P.S da li postoji neki nowiji drajwer?da li je moda problem necemu sto nzm da uradim a toliko se trudim....???? :/ hvala onima koji zele da mi pomognu!!!!! weliko hvala :'(
Stivi je offline   Odgovor sa citatom ove poruke
Stara 15.3.2012, 16:22   #15
Marshall George
Veteran
 
Član od: 21.11.2006.
Lokacija: Subotica / Harlow (UK)
Poruke: 1.169
Zahvalnice: 458
Zahvaljeno 337 puta na 266 poruka
Slanje poruke preko ICQ-a korisniku Marshall George Slanje poruke preko MSN-a korisniku Marshall George
Određen forumom Re: 5.1 i Windows 7

Ako imaš ovu ploču na linku ispod, za nju trebaju VIA drajveri za Windows 7, a ne Realtek drajveri, pošto imaš VIA® VT1705 6-channel audio CODEC:

http://www.ecs.com.tw/ECSWebSite/Pro...LanID=9#Socket

To je ECS H61H2-M2 ploča,a ne kao što ti stoji u profilu H6IH2-M2
Marshall George je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
Windows SP3 problem i BSOD Lich_king2 Operativni sistemi 40 21.4.2010 22:10
Windows 7 BETA Mr.Eco Operativni sistemi 2277 20.2.2010 8:58
Windows 8 saleSK Operativni sistemi 37 19.8.2009 11:40
Windows XP problemi Kristijan Operativni sistemi 6 12.1.2009 23:46
Windows i njegova instalacija se zamrzavaju deXtar Kvarovi 10 4.12.2007 22:43


Sva vremena su po Griniču +2 h. Sada je 7:49.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2021, vBulletin Solutions, Inc.
Hosted by Beograd.com