Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Drive > Kvarovi

Kvarovi Pomoć i informacije u vezi sa neobjašnjivim kvarovima
i nestabilnostima sistema

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 20.5.2021, 13:51   #1
SlovenacSRB
Član
 
Član od: 12.1.2017.
Lokacija: Izola (Slovenija) -Novi Sad, Subotica (Srbija)
Poruke: 137
Zahvalnice: 23
Zahvaljeno 2 puta na 2 poruka
Određen forumom [Problem] Clean install W10 "SYSTEM THREAD...."

Pozdrav,

Pokusavam na novom kompjuteru da instaliram Windows 10, ali prilikom instalacije prijavljuje sledece: "SYSTEM THREAD EXCEPTION NOT HANDLED".
Plavi ekran sa navedenom porukom se javlja odmah nakon Windows logoa. Instalacija se vrsi sa USB-a.

Svaka pomoc je dobrodosla.
SlovenacSRB je offline   Odgovor sa citatom ove poruke
Stara 20.5.2021, 14:40   #2
DeCoy
Intel Inside
 
Avatar korisnika DeCoy
 
Član od: 1.11.2005.
Lokacija: From the murky depths I come...
Poruke: 26.232
Zahvalnice: 1.483
Zahvaljeno 9.765 puta na 6.229 poruka
Određen forumom Re: [Problem] Clean install W10 "SYSTEM THREAD...."

Izvadi i vrati RAM, proveri da su lepo legli moduli, ako imaš dva probaj instalaciju samo sa jednim...
DeCoy je offline   Odgovor sa citatom ove poruke
Stara 20.5.2021, 16:00   #3
SlovenacSRB
Član
 
Član od: 12.1.2017.
Lokacija: Izola (Slovenija) -Novi Sad, Subotica (Srbija)
Poruke: 137
Zahvalnice: 23
Zahvaljeno 2 puta na 2 poruka
Određen forumom Re: [Problem] Clean install W10 "SYSTEM THREAD...."

Izvrsio sam vizuelnu inspekciju: pinova procesora, maticne ploce, hladnjaka, napajanja, SSD-a i ram memorije. Sve je u redu. Prebacio sam ram memoriju iz jednog slota u drugi i obratno, opet je bilo isto. Pomislio sam da mozda kablovi nemaju dobar kontakt sa SSD uredjajem, ali i tu je sve kako treba. Nista nisam menjao u BIOS-u.
Imam jedan ram modul. Proverio sam, lepo su legli. U BIOS-u sam proverio i teperature koje se nalaze na dozvoljenim vrednostima (CPU 35 i maticna ploca 37).
Iskreno, ne znam vise sta da radim....

EDIT: BIOS Ver. 5220.
Provericu, da li je u pitanju zastarela verzija koja iz nekog razloga pravi problem, iako ne deluje da je tako.

Ako imate bilo kakav predlog, hvala.

Poslednja ispravka: SlovenacSRB (20.5.2021 u 18:53)
SlovenacSRB je offline   Odgovor sa citatom ove poruke
Stara 21.5.2021, 0:19   #4
toxic
Deo inventara foruma
 
Član od: 16.6.2008.
Lokacija: Bananaland
Poruke: 4.275
Zahvalnice: 608
Zahvaljeno 870 puta na 754 poruka
Određen forumom Re: [Problem] Clean install W10 "SYSTEM THREAD...."

Ta greška je obično vezana za loše drajvere ili neki deo.

Moguće da ti i instalacija Win-a nije dobra, ako je neka modifikovana.

Ako imaš samostalnu i integrisanu grafiku, probaj samo sa integrisanom, otkači sve što možeš i probaj instalaciju.
toxic je offline   Odgovor sa citatom ove poruke
Stara 21.5.2021, 9:52   #5
SlovenacSRB
Član
 
Član od: 12.1.2017.
Lokacija: Izola (Slovenija) -Novi Sad, Subotica (Srbija)
Poruke: 137
Zahvalnice: 23
Zahvaljeno 2 puta na 2 poruka
Određen forumom Re: [Problem] Clean install W10 "SYSTEM THREAD...."

Ako je hardverski problem, necu moci da pronadjem resenje, jer nemam drugi racunar i komponente. Tada jedino ostaje reklamacija.
Jedino sto znam je da nije SSD. Pokusao sam i bez njega, odmah izbacuje gresku.
To je sve od principa eliminacije.

Windows je preuzet sa zvanicnog sajta i uz pomoc njihovog alata prebacen na USB. Butabilni USB sa Windows 10, Ubuntu 20 i Debianom daje identicne rezultate.
Imam integrisanu graficku kartu. Athlon 3000G sam kupio u VIP-u, ostale komponente u WinWin-u.
Periferije sam iskljucio, svi USB portovi su ostali slobodni, ali opet nista. Flash karticu sam premestao iz jednog USB porta u drugi, rezultat kao i prethodni.
SlovenacSRB je offline   Odgovor sa citatom ove poruke
Stara 21.5.2021, 10:41   #6
DeCoy
Intel Inside
 
Avatar korisnika DeCoy
 
Član od: 1.11.2005.
Lokacija: From the murky depths I come...
Poruke: 26.232
Zahvalnice: 1.483
Zahvaljeno 9.765 puta na 6.229 poruka
Određen forumom Re: [Problem] Clean install W10 "SYSTEM THREAD...."

Moguće da je RAM neispravan.
DeCoy je offline   Odgovor sa citatom ove poruke
Stara 21.5.2021, 11:06   #7
SlovenacSRB
Član
 
Član od: 12.1.2017.
Lokacija: Izola (Slovenija) -Novi Sad, Subotica (Srbija)
Poruke: 137
Zahvalnice: 23
Zahvaljeno 2 puta na 2 poruka
Određen forumom Re: [Problem] Clean install W10 "SYSTEM THREAD...."

BIOS ga vidi i uz pomoc XMP profila lako pokrece na deklarisanim brzinama. Patriot Viper Steel 3200MHz. Kao sto si rekao, mozda je RAM, neki drugi problem.
Naravno, nakon toga sa je odmah vratio na fabricka podesavanja, kao i BIOS.

Moracu da se odmorim, bio sam budan do 5:30 pokusavajuci da resim problem, a onda idem do WinWin-a.
Ukoliko bude bilo jos predloga, hvala....
SlovenacSRB je offline   Odgovor sa citatom ove poruke
Stara 21.5.2021, 13:19   #8
Muad Dib
Član
 
Član od: 24.10.2005.
Lokacija: Beograd
Poruke: 344
Zahvalnice: 1
Zahvaljeno 44 puta na 40 poruka
Određen forumom Re: [Problem] Clean install W10 "SYSTEM THREAD...."

Druže, memorija se proverava sa memtest86 programom, napravi butabilni USB fleš ili nareži na CD
Ako ti test prođe, onda gledaj dalje, napajanje, kablove, podešavanja u BIOS-u. Kod testiranja memorije otkači sve kablove od uređaja i sve što imaš po pci slotovima osim grafičke
Muad Dib je offline   Odgovor sa citatom ove poruke
Stara 21.5.2021, 13:20   #9
Laskaris
Deo inventara foruma
 
Član od: 28.5.2010.
Poruke: 3.691
Zahvalnice: 550
Zahvaljeno 967 puta na 750 poruka
Određen forumom Re: [Problem] Clean install W10 "SYSTEM THREAD...."

Citat:
Nista nisam menjao u BIOS-u.
Ovo bi mogao da bude tvoj problem. Secure boot iskljuci za instalaciju sa USB-a, nece skoditi da iskljucis i fast boot (posle mozes vratiti i jedno i drugo), proveri da li je AHCI mod ukljucen (trebalo bi da jeste). Win 10 bi da instaliras u (U)EFI, neces MBR? A taj Ubuntu i Debian pokusavas da dignes live sesiju ili da instaliras?
Nov novcijat RAM pa neispravan...u to bas i ne verujem. Prckaj malo po pomenutim podesavanjima u BIOS-u. Mozes i ponovo prebaciti instalaciju na USB. Mene je tako h..bao win 10 setup pre par nedelja da sam hteo da dignem ruke i instaliram win 8.1. Ispostavilo se da je trebalo da prebacim image na USB jos jednom i sve je proradilo iz prve.

Poslednja ispravka: Laskaris (21.5.2021 u 13:50)
Laskaris je offline   Odgovor sa citatom ove poruke
Stara 21.5.2021, 20:39   #10
SlovenacSRB
Član
 
Član od: 12.1.2017.
Lokacija: Izola (Slovenija) -Novi Sad, Subotica (Srbija)
Poruke: 137
Zahvalnice: 23
Zahvaljeno 2 puta na 2 poruka
Određen forumom Re: [Problem] Clean install W10 "SYSTEM THREAD...."

a) "AHCI mod" jeste ukljucen.
b) "Fast boot" je iskljucen, a isto tako i "Secure boot". Posto nije bilo pozitivnog efekta, vraceni su u prethodno stanje.
c) Windows 10 sam zeleo instalirati kako bilo, a Ubuntu i Debian pokusavan da instaliram, ne kao live sesiju.
d) Prebacio sam ponovo instalaciju na USB, vec cetvrti put, kupljena je i druga USB kartica. Sve je isto.
e) Uradjen je update BIOS-a na verziju 5602, ujedno poslednju.
SlovenacSRB je offline   Odgovor sa citatom ove poruke
Stara 21.5.2021, 21:07   #11
Mario Pavićević
Deo inventara foruma
 
Avatar korisnika Mario Pavićević
 
Član od: 4.3.2006.
Lokacija: Izmedju korica
Poruke: 4.626
Zahvalnice: 486
Zahvaljeno 1.126 puta na 815 poruka
Slanje poruke preko MSN-a korisniku Mario Pavićević
Određen forumom Re: [Problem] Clean install W10 "SYSTEM THREAD...."

Spusti ram na 2400mhz za pocetak pa onda vidi sta se desava.
Mario Pavićević je offline   Odgovor sa citatom ove poruke
Stara 21.5.2021, 22:16   #12
SlovenacSRB
Član
 
Član od: 12.1.2017.
Lokacija: Izola (Slovenija) -Novi Sad, Subotica (Srbija)
Poruke: 137
Zahvalnice: 23
Zahvaljeno 2 puta na 2 poruka
Određen forumom Re: [Problem] Clean install W10 "SYSTEM THREAD...."

Ram memorija je na 2133MHz. Bila je samo jednom na 3.200MHz.... Hvala tebi kao i ostalima na predlozima. Videcu sta dalje ciniti jer definitivno na ovome nece ostati.
SlovenacSRB je offline   Odgovor sa citatom ove poruke
Stara 24.5.2021, 16:39   #13
doctor
Deo inventara foruma
 
Član od: 14.3.2008.
Lokacija: EHCPCGG
Poruke: 11.519
Zahvalnice: 4.038
Zahvaljeno 3.038 puta na 2.121 poruka
Određen forumom Re: [Problem] Clean install W10 "SYSTEM THREAD...."

Znaš kako ja sam tako čupao kosu sa glave sa latest official ISO sa MS sajta za Win 10 pre par godina na ganc novom kompu celu noć... I onda sam uhvatio neki stariji, isto official, ISO za Win 10 i sa njim prošlo iz prve. Apdejtovao sam ga odmah nakon instalacije i sve bilo okej.

Tako da, probaj to, nađi neki stariji official clean ISO od pre godinu-dve i probaj sa njim.
doctor je offline   Odgovor sa citatom ove poruke
Stara 24.5.2021, 20:25   #14
SlovenacSRB
Član
 
Član od: 12.1.2017.
Lokacija: Izola (Slovenija) -Novi Sad, Subotica (Srbija)
Poruke: 137
Zahvalnice: 23
Zahvaljeno 2 puta na 2 poruka
Određen forumom Re: [Problem] Clean install W10 "SYSTEM THREAD...."

Ipak je hardverski problem. Pozajmljena je memorija, konfigiracija testirana i Windows 10 je odmah instaliran. Nije bilo nikakvih gresaka. Hvala ti Doctore, kao i ostalima. RAM je danas reklamiran.
SlovenacSRB je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno



Sva vremena su po Griniču +2 h. Sada je 2:36.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2021, vBulletin Solutions, Inc.
Hosted by Beograd.com