Prikaz jedne poruke
Stara 6.12.2007, 18:59   #8
voodoo_
V.I.P. GNU/Linux
 
Avatar korisnika voodoo_
 
Član od: 1.11.2005.
Poruke: 10.617
Zahvalnice: 1.792
Zahvaljeno 4.569 puta na 2.604 poruka
Određen forumom Re: X1950GT i slabi rezultati

Pa zato što u igrama i jeste brža. Ne puno al taman koliko me je izašla razlika. Sa DX10 funkcionalnošlu 2600XT-a mogu jedino da se slikam.

Inače juče i danas sam se bukvalno ceo dan bavio ovime pa nisam stigao da "prijavim" šta se desilo, ali evo raspleta.

Reinstalacija Windowsa nije pomogla. Na goli Windows stavio sam samo najnovije drajvere za zvuk i ploču, pa sam naizmenično menjao 7.7 sa diska i 7.11 sa neta, sa i bez Driver Cleanera. Učitavao "fail-safe" i "optimized" defaultse iz BIOS-a, ne vredi, potpuno ista situacija. Juče odem da reklamiram, daju mi drugi primerak, donesem kući, opet na "goli Windows", ništa. Odnesem drugi put na reklamaciju, kažu da moraju da zadrže da ispitaju.

Odem jutros po karticu, kažu mi da kod njih sve radi normalno, pokazivali shotove rezultata u 3Dmarku (svi u rangu očekivanih), sve je ispravno i kako treba i da idem da reklamiram ploču (što mi naravno ništa ne znači, jer na tom drugom mestu sigurno neće da mi uvaže reklamaciju zbog nekompatibilnosti sa samo jednim modelom grafičke kartice). Znači, jasno je da je problem najverovatnije što Catalisti nešto ne rade kako treba i verovatno se pokarambasaju sa čipsetom. Šta da se radi, daću je u oglase, nekom drugom će raditi.

I tako, treba mi grafička koja će da radi, odem ovaj put u firmu koja mi je "pred nosem" (zato što mi se smučilo da prelazim ceo grad ako nešto ne valja) i uzmem Gigabyte 8600GT Silent Pipe (čitam u testu u SK-u da pasivni kuler dobro radi posao). Dođem kući, kuler se greje ko lud al reko nema veze, ne bi puštali takvu karticu u prodaju ako ne može da izdrži. Reinstaliram drajvere i krenem da testiram. Šta god pustim a da koristi D3D, iskoči "driver not responding" a potom i plavi ekran. Tu sam već bio na ivici da polupam kompjuter, ali pronađem na stranim forumima da se već neko žalio na isto, i da je problem ili do drajvera ili do neispravne kartice. Odnesem da reklamiram, i srećom kod njih zabode 3Dmark, doduše ne odmah nego pri sredini, ali u svakom slučaju iskoči im plavi ekran.

Zamenim za istu karticu ali sa Zalmanom, i evo je sad radi ko bombona, 3dmarkovi prošli kako treba i uz očekivan rezultat, WoW zakucan na 60 fps itd.

Tako da se priča završila prilično nepovoljno po mene (gledano finansijski) s obzirom da sam kupovao novo napajanje i pride izgubio nekoliko desetina evra da bih se praktično vratio na isto, ali šta da se radi. To mi je za nauk da drugi put dooobro pretresem i domaće i strane forume pre kupovine. I naravno pouka - ako nešto radi, ne diraj!
voodoo_ je offline