PDA

Prikaži potpunu verziju : slovo I (word)


bane81
17.12.2005, 16:10
Kako da se podesi u Wordu kako da se ne pojavljuje veliko slovo I kad je samo kao veznik...

holodoc
17.12.2005, 16:18
Tools->AutoCorrect options -> i odčekiraš sve opcije pod AutoCorrect. Ionako ti ništa od toga nije potrebno.

Goran
17.12.2005, 18:51
Tools->AutoCorrect options -> i odčekiraš sve opcije pod AutoCorrect. Ionako ti ništa od toga nije potrebno.

Nemoj bas sve da iskljucujes, npr. nista ti ne smeta da ti Word poveca prvo slovo u recenici automatski :), nego ispod Replace text as you type pronadji slovo i, o dole klikni na delete, da obrise samo korekciju slova I, ostalo ti mozda bude i funkcionalno.

Jack In The Box
17.12.2005, 18:56
Naravno, pod uslovom da ne pišeš na engleskom....
Za neupućene: Auto Correct opcije ti služe kako bi se neke od najčešćih grešaka pri pisanju automatski ispravile. U engleskoj verziji Office-a one su postavljene prema engleskom jeziku. Dečekiranjem svih opcija Word će prihvatiti svaki tvoj unos, neće ga prepoznavati kao grešku i neće ga ispravljati. Uz ovo treba isključiti i opciju "Check grammar as you type" (Tools-Options-Spelling&Grammar) pa ti Word neće podvlačiti crvenim ono što on vidi kao nepravilno napisane reči.

VojaM
17.12.2005, 19:05
Tools->AutoCorrect options -> i odčekiraš sve opcije pod AutoCorrect. Ionako ti ništa od toga nije potrebno. Ili odskroluješ onu tabelu, nađeš gde je pretvaranje i u I i izbrišeš samo taj red.