Forum Sveta kompjutera -->  

Nazad   Forum Sveta kompjutera > Test Drive > Zvuk na računaru

Obaveštenja

Zvuk na računaru Zvučne karte, zvučnici, slušalice...

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 13.3.2010, 17:56   #1
Guitar_thrill
Novi član
 
Član od: 23.7.2008.
Poruke: 23
Zahvalnice: 6
Zahvaljeno 0 puta na 0 poruka
Određen forumom Posle instalacije Windowsa nema zvuka!

Posle neke dve godine napokon sam ponovo instalirao windows, i sve radi super,ali zvuka nigde nema!
Imam maticnu plocu Biostar p4m900-m4, i njen disk sa driverima, na kojima se nalaze i audio driveri, uspem da instaliram samo te neke HD audio, medjutim posle restarta kompa i dalje ne preopznaje bilo kakav audio device,kada odem u control panel,i tamo u sound options, isto mi pise da nema nikakvog audio uredjaja...sve ostalo radi odlicno, osim drivera za zvuk,skinuo sam drivere sa sajta za moju maticnu,i tu kada pokrenem instalaciju pise da nema uredjaja za koji se instalira taj driver....pomislio bih da je mozda otisla integrisana zvucna,ali do pre 2 sata je sve super radilo pre isntalacije windowsa...u pitanju je windows xp, sp 3....
ima li neko neki savet, resenje?
Guitar_thrill je offline   Odgovor sa citatom ove poruke
Stara 13.3.2010, 18:10   #2
Remi_Gaillard
Član
 
Član od: 18.8.2009.
Lokacija: Tamo gde teku bakar i zlato...
Poruke: 455
Zahvalnice: 121
Zahvaljeno 50 puta na 31 poruka
Slanje poruke preko MSN-a korisniku Remi_Gaillard
Određen forumom Re: Posle instalacije windowsa nema zvuka!

Ako je radilo sve lepo do instalacije,onda su drajveri u pitanju 100%.
Remi_Gaillard je offline   Odgovor sa citatom ove poruke
Stara 13.3.2010, 18:50   #3
Guitar_thrill
Novi član
 
Član od: 23.7.2008.
Poruke: 23
Zahvalnice: 6
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Posle instalacije windowsa nema zvuka!

ali sta da radim sa driverima? Taj cd sto sam dobio sa maticnom sam do sada koristio i sve je radilo,sada nema zvuka, skinem audio driver za moju maticnu sa interneta,opet ne radi,skinem ac 97 sa neta,opet ne radi.... Hvala na odgovoru!
Guitar_thrill je offline   Odgovor sa citatom ove poruke
Stara 13.3.2010, 20:06   #4
Guitar_thrill
Novi član
 
Član od: 23.7.2008.
Poruke: 23
Zahvalnice: 6
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Posle instalacije windowsa nema zvuka!

najvise me zbunjuje to,sto kada pokusam da instaliram drivere, nekad samo napise error "there is no HD audio device" ili na taj fazon, da nemam nikakav uredjaj za zvuk.....kao da windows uopste ne prepoznaje da imam muzicku karticu....ne znam da nije mozda do windowsa?
Guitar_thrill je offline   Odgovor sa citatom ove poruke
Stara 13.3.2010, 20:44   #5
bojanh
Starosedelac
 
Član od: 26.9.2007.
Poruke: 1.861
Zahvalnice: 483
Zahvaljeno 213 puta na 177 poruka
Određen forumom Re: Posle instalacije windowsa nema zvuka!

probaj ovako:

desni klik na my computer,manage,device manager.

svugde gde se spominje zvuk i gde stoji mali zuti uzvicnik,klikni 2 puta na taj device i idi na update driver (podrazumeva se da je ubacen cd sa drajverima,jel tako ) i pusti ga da sam nadje i updateuje.

probaj,pa javi.
bojanh je offline   Odgovor sa citatom ove poruke
Stara 14.3.2010, 2:03   #6
Guitar_thrill
Novi član
 
Član od: 23.7.2008.
Poruke: 23
Zahvalnice: 6
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Posle instalacije windowsa nema zvuka!

ne nalazi nista, probao sam
Guitar_thrill je offline   Odgovor sa citatom ove poruke
Stara 14.3.2010, 6:34   #7
ivance95
Starosedelac
 
Član od: 26.8.2009.
Lokacija: Krusevac
Poruke: 1.373
Zahvalnice: 132
Zahvaljeno 221 puta na 199 poruka
Određen forumom Re: Posle instalacije windowsa nema zvuka!

Citat:
Guitar_thrill kaže: Pregled poruke
ne nalazi nista, probao sam
Udji u device manager, sound and audio device, nadji zvucnu, desni klik na nju, pa enable.
ivance95 je offline   Odgovor sa citatom ove poruke
Stara 14.3.2010, 10:23   #8
Guitar_thrill
Novi član
 
Član od: 23.7.2008.
Poruke: 23
Zahvalnice: 6
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Posle instalacije windowsa nema zvuka!

nema mi uopste zvucne u device menageru, imam samo "audio codecs, i legacy audio codecs"...to je jedino vezano za zvuk,a tu nemam disable/unable, samo update...
jedino mi u "other devices" prikazuje da imam jedan PCI device koji ne moze da prepozna...probao sam t disable/unable za svaki slucaj,ali i dalje ne prepoznaje
Guitar_thrill je offline   Odgovor sa citatom ove poruke
Stara 14.3.2010, 12:29   #9
NIx Car
Deo inventara foruma
 
Član od: 28.12.2006.
Lokacija: New Now
Poruke: 3.071
Zahvalnice: 1.445
Zahvaljeno 812 puta na 436 poruka
Slanje poruke preko MSN-a korisniku NIx Car Slanje poruke preko Skypea korisniku NIx Car
Određen forumom Re: Posle instalacije windowsa nema zvuka!

aj odavde probaj da skines drajvere http://www.biostar.com.tw/app/en/mb/driver.php?S_ID=402
NIx Car je offline   Odgovor sa citatom ove poruke
Stara 14.3.2010, 12:33   #10
Skols
Starosedelac
 
Član od: 24.12.2005.
Lokacija: Tatooine
Poruke: 1.524
Zahvalnice: 132
Zahvaljeno 348 puta na 247 poruka
Određen forumom Re: Posle instalacije windowsa nema zvuka!

pogledaj da nije slucajno iskljucena zvucna k. u biosu?
Skols je offline   Odgovor sa citatom ove poruke
Stara 14.3.2010, 17:28   #11
Guitar_thrill
Novi član
 
Član od: 23.7.2008.
Poruke: 23
Zahvalnice: 6
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Posle instalacije windowsa nema zvuka!

Citat:
Skols kaže: Pregled poruke
pogledaj da nije slucajno iskljucena zvucna k. u biosu?
kako to da pogledam? Isao sam tamo i za 99% stvari mi pise "enabled" ili "auto" sto je licilo da ima bilo kakve veze sa zvukom....
Guitar_thrill je offline   Odgovor sa citatom ove poruke
Stara 14.3.2010, 17:53   #12
NIDZA bOj
Banned
 
Član od: 26.12.2008.
Lokacija: Zemun
Poruke: 4.513
Zahvalnice: 781
Zahvaljeno 649 puta na 565 poruka
Slanje poruke preko MSN-a korisniku NIDZA bOj
Određen forumom Re: Posle instalacije windowsa nema zvuka!

Moguce da si ugasio zvucnu u Widowsu, pa klikni u isto vreme Windows+R, pa ukucaj dxdiag i vidi sta ti pise pod sound 1 i 2 /./// javi

Poslednja ispravka: VojaM (14.3.2010 u 19:10)
NIDZA bOj je offline   Odgovor sa citatom ove poruke
Stara 14.3.2010, 21:26   #13
Guitar_thrill
Novi član
 
Član od: 23.7.2008.
Poruke: 23
Zahvalnice: 6
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Posle instalacije windowsa nema zvuka!

Citat:
NIDZA bOj kaže: Pregled poruke
Moguce da si ugasio zvucnu u Widowsu, pa klikni u isto vreme Windows+R, pa ukucaj dxdiag i vidi sta ti pise pod sound 1 i 2 /./// javi
pise mi ovo "No sound card was found. If one is expected, you should install a sound driver provided by the hardware manufacturer." i nista ne nalazi, nista mi drugo ne pise...inace drivere sam i skinuo sa linka koji je napisao NIx CAR
Guitar_thrill je offline   Odgovor sa citatom ove poruke
Stara 15.3.2010, 1:18   #14
laki1991
Veteran
 
Član od: 6.9.2009.
Lokacija: NBgd
Poruke: 695
Zahvalnice: 146
Zahvaljeno 32 puta na 23 poruka
Određen forumom Re: Posle instalacije windowsa nema zvuka!

ja sam jednom iskljucio zvucnu karticu ... isti problem kao kod tebe...
problem sam resio tako sto sam na maticnoj nasao jedan mali pin koji sam izvukao sacekao 10 sec i vratio ga nazad i sve se vratilo na fabricki podeseno,to sam nasao u knjizici koju sam dobio uz maticnu. (valjda sam resetovao bios )
laki1991 je offline   Odgovor sa citatom ove poruke
Stara 15.3.2010, 11:34   #15
Skols
Starosedelac
 
Član od: 24.12.2005.
Lokacija: Tatooine
Poruke: 1.524
Zahvalnice: 132
Zahvaljeno 348 puta na 247 poruka
Određen forumom Re: Posle instalacije windowsa nema zvuka!

Evo i ja naleteo na slican problem sa jednim kompom.
naime,u device manageru vidi da ima kartica instalirana (via ac`97) i pise da je sve ok,ali u "sounds and audio devices" odeljku u Control Panelu pise da nema audio uredjaja.Probao i PCI karticu,isti problem.Takodje probao i SP2 i SP3 i isti problem.Negde u podesavanjima za audio karticu pise da je kartica instalirana ok,ali da je drajver disable-ovan..Gledam sad po netu,ovaj problem je dobro poznat svima..ja sam pokusao vecinu stvari da uradim,ali bezuspesno...
Skols je offline   Odgovor sa citatom ove poruke
Stara 15.3.2010, 12:02   #16
Guitar_thrill
Novi član
 
Član od: 23.7.2008.
Poruke: 23
Zahvalnice: 6
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Posle instalacije windowsa nema zvuka!

Citat:
laki1991 kaže: Pregled poruke
ja sam jednom iskljucio zvucnu karticu ... isti problem kao kod tebe...
problem sam resio tako sto sam na maticnoj nasao jedan mali pin koji sam izvukao sacekao 10 sec i vratio ga nazad i sve se vratilo na fabricki podeseno,to sam nasao u knjizici koju sam dobio uz maticnu. (valjda sam resetovao bios )
probao i ovo....ne pomaze.....danas ce drug da mi donese neku drugu verziju xp-a...mozda to pomogne....mada sam nesto skeptican
Guitar_thrill je offline   Odgovor sa citatom ove poruke
Stara 15.3.2010, 12:03   #17
Guitar_thrill
Novi član
 
Član od: 23.7.2008.
Poruke: 23
Zahvalnice: 6
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Posle instalacije windowsa nema zvuka!

Citat:
Skols kaže: Pregled poruke
Evo i ja naleteo na slican problem sa jednim kompom.
naime,u device manageru vidi da ima kartica instalirana (via ac`97) i pise da je sve ok,ali u "sounds and audio devices" odeljku u Control Panelu pise da nema audio uredjaja.Probao i PCI karticu,isti problem.Takodje probao i SP2 i SP3 i isti problem.Negde u podesavanjima za audio karticu pise da je kartica instalirana ok,ali da je drajver disable-ovan..Gledam sad po netu,ovaj problem je dobro poznat svima..ja sam pokusao vecinu stvari da uradim,ali bezuspesno...
isto i kod mene, samo kod mene ni u device menageru ne prepoznaje karticu, samo pise da ima neke audio kodeke i drivere,ali kartice nidje
Guitar_thrill je offline   Odgovor sa citatom ove poruke
Stara 15.3.2010, 19:21   #18
NIDZA bOj
Banned
 
Član od: 26.12.2008.
Lokacija: Zemun
Poruke: 4.513
Zahvalnice: 781
Zahvaljeno 649 puta na 565 poruka
Slanje poruke preko MSN-a korisniku NIDZA bOj
Određen forumom Re: Posle instalacije windowsa nema zvuka!

Citat:
Guitar_thrill kaže: Pregled poruke
pise mi ovo "No sound card was found. If one is expected, you should install a sound driver provided by the hardware manufacturer." i nista ne nalazi, nista mi drugo ne pise...inace drivere sam i skinuo sa linka koji je napisao NIx CAR
pa kazem ti kada je iskljucis pise ti da je ne nalazi...ja sam reinstalirao win mojoj drugarici,al ima i neki fazon da se vrati,verovatno si ugasio onu acceleraciju...
NIDZA bOj je offline   Odgovor sa citatom ove poruke
Stara 16.3.2010, 22:06   #19
Guitar_thrill
Novi član
 
Član od: 23.7.2008.
Poruke: 23
Zahvalnice: 6
Zahvaljeno 0 puta na 0 poruka
Određen forumom Re: Posle instalacije Windowsa nema zvuka!

Samo da se javim da sam resio problem....jednostavno sam uzeo drugi Windows XP SP2 i instalirao i sve radi bez greske....e sad zasto ona verzija kod mene nije radila(a kod svih drugih jeste) ostace misterija.....hvala svima na pomoci
Guitar_thrill je offline   Odgovor sa citatom ove poruke
Stara 17.3.2010, 11:30   #20
Skols
Starosedelac
 
Član od: 24.12.2005.
Lokacija: Tatooine
Poruke: 1.524
Zahvalnice: 132
Zahvaljeno 348 puta na 247 poruka
Određen forumom Re: Posle instalacije Windowsa nema zvuka!

Citat:
Guitar_thrill kaže: Pregled poruke
Samo da se javim da sam resio problem....jednostavno sam uzeo drugi Windows XP SP2 i instalirao i sve radi bez greske....e sad zasto ona verzija kod mene nije radila(a kod svih drugih jeste) ostace misterija.....hvala svima na pomoci
Ja probao i sp2 i sp3 koje stalno instaliram i nikad nisam imao problema sa tim verzijama i i dalje ne radi.Probao sam sigurno 10ak razlicitih verzija drajvera i nista.Na kraju,stavio PCI karticu i resio problem.
Skols je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
Računar se zamrzava prilikom instalacije Windowsa goran_dox Kvarovi 7 4.12.2007 17:31
Joomla i sve u vezi nje dm@ricn Web razvoj 67 9.9.2007 12:23
Nema zvuka - VOB??? Sallee Video/TV softver 7 28.2.2007 21:04
Nema jedne particije posle Reinstala windowsa.. mant3ra Kvarovi 5 24.9.2006 10:40
Nema zvuka marko1986 Kvarovi 8 8.3.2006 22:39


Sva vremena su po Griniču +2 h. Sada je 22:46.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2014, vBulletin Solutions, Inc.
Hosted by Beograd.com