Forum Sveta kompjutera

Nazad   Forum Sveta kompjutera > Test Drive > Kvarovi

Kvarovi Pomoć i informacije u vezi sa neobjašnjivim kvarovima
i nestabilnostima sistema

Odgovor
 
Alatke vezane za temu Vrste prikaza
Stara 6.9.2013, 16:52   #1
Snoopy
Član
 
Član od: 14.11.2006.
Poruke: 286
Zahvalnice: 66
Zahvaljeno 44 puta na 22 poruka
Slanje poruke preko MSN-a korisniku Snoopy
Question Misterija novog hard diska

Pozdrav svima. Obraćam vam se sa jednim vrlo interesantnim problemom.

Pre par meseci odlučio sam da zamenim svoj hard disk (WD1600AAJS, 160 GB, SATA 3 Gb/s) usled pojave sve većeg broja loših sektora i potrebe za većim kapacitetom. Opredelio sam se za još jedan WD model, ovoga puta Blue WD10EZEX kapaciteta 1TB.

Novi hard disk montirao sam pored starog uz pomoć novog sata kabla za podatke i ATX-Sata adaptera obzirom da PSU nije imao više sata priključaka za struju. Međutim nakon što sam pokušao da upalim računar, on je ostao upaljen otprilike 2 sekunde zatim se ugasio, ponovo upalio...i ponovo ugasio ad infinitum.

Hmm...u redu, možda je napajanje dotrajalo i ne može da tera dva hard diska pomislih. Stoga sam izvadio stari hard disk i novi montirao na njegovo mesto i na iste priključke koje je koristio stari u slučaju da moj atx-sata adapter nije funkcionalan. Međutim problem se i dalje javljao.

Pokušao sam da izvadim ram memoriju, izvadio sam i bateriju sa matične kako bi resetovao bios ali ništa nije pomoglo. Računar odbija da radi stabilno sa novim hard diskom a sa starim radi normalno.

Tada sam pomislio da je novi hard disk prosto neisparavan, delovalo mi je kao da uzrokuje nekakav kratak spoj koji izaziva konstantno gašenje posle 2 sekunde rada. Odlučio sam da zatražim povraćaj novca od radnje gde je hdd kupljen, što sam i dobio.

Zatim sam otišao u drugu radnju i ponovo kupio isti model uveren da je problem bio u neispravnom primerku. Međutim problem se ponovo javlja!

Računar se upali na 2 sekunde, čujem kako se vrte kuleri, nikakv zvuk ili "beep" sa matične ploče se ne čuje, ekran je crn sve vreme, deluje kao da ne stiže ni BIOS da upali. Nekako mi se čini da se ugasi baš kad počne da se vrti hard disk. Kada vratim stari hdd, sve radi normalno.

Sada sam prinuđen da razmotrim mogućnost da nešto nije u redu sa mojim računarom, pošto predpostavljam da su šanse da sam dobio 2 neispravna primerka u dve različite prodavnice vrlo male, ali šta bi to moglo biti neispravno u mom računaru na takav način da uzrokuje problem samo sa novim hard diskom.

Na prvom mestu sumnjam na napajanje ali sa moje pozicije rudimentarnog poznavanja hardvera nekako nema smisla da stari hard disk napaja kako valja a novi neće. Štaviše napajanje nije ni opterećeno, sve što je priključeno na matičnu ploču je CPU, GPU, 3 DDR2 ram modula od 1 giga svaki i hard disk.
Čačkanje po biosu me je dovelo do dela gde očitava voltažu sa napajanja ako sam dobro shvatio, i sve je delovalo u redu, tamo gde piše da treba da bude 5v bilo je 5v, gde je pisalo 12v bilo je 12v. Ne znam koliko je ovo precizno.

Pronašao sam na sajtu CoolerMaster'a "kalkulator" potrošnje komponenti koji mi daje računicu od 200w kao potrošnju moje konfiguracije, PSU je deklarisan na 400w.

Možda nešto sa matičnom pločom nije u redu? Ne znam..
Obzirom da sam počeo samo da spekulišem odlučio sam se da se obratim vama za malo stručnije savete:

Da li neko ima neku ideju šta bi moglo biti uzrok problema?
Da li postoji još nešto što mogu da uradim osim da PC nosim u servis?
Kako se nešto ovako uopšte dogodi?
Kolika je verovatnoća da sam dobio 2 kvarna hdd'a?
Šta uopšte koji k**** bilo šta?

Još jednom naglašavam da kompjuter radi bez problema sa starim hard diskom.

Moja konfiguracija je:
CPU: Intel Core2Duo E4500 @ 2.20 GHz
Matična: MSI-7236 945p chipset
RAM: 3GB DDR2
GPU: GeForce GT220
Stari HDD: WD1600AAJS 160GB
Novi HDD: WD10EZEX 1TB
PSU: Frontier LC-B400ATX 400W

Sve komponente osim GPU i novog HDD stare su ~7 god.

Unapred se zahvaljujem svima na odgovorima i vašem vremenu.
Snoopy je offline   Odgovor sa citatom ove poruke
Stara 6.9.2013, 17:47   #2
water wizard
Deo inventara foruma
 
Član od: 29.1.2008.
Poruke: 20.482
Zahvalnice: 433
Zahvaljeno 4.007 puta na 3.729 poruka
Određen forumom Re: Misterija novog hard diska

ja sam morao na asus P5B da stavim jumper na hard disku na sata1 da bi radilo, posle sam zamenio za trenutnu konfiguraciju koja radi bez problema ICH10..
water wizard je offline   Odgovor sa citatom ove poruke
Stara 6.9.2013, 18:02   #3
Sass Drake
V.I.P. Zaštita
 
Član od: 30.9.2007.
Lokacija: Hypnos Control Room, Tokyo Metropolitan Government Building
Poruke: 5.914
Zahvalnice: 1.181
Zahvaljeno 1.320 puta na 1.094 poruka
Određen forumom Re: Misterija novog hard diska

Citat:
Novi hard disk montirao sam pored starog uz pomoć novog sata kabla za podatke i ATX-Sata adaptera obzirom da PSU nije imao više sata priključaka za struju.
Meni ovo smrdi na problem sa napajanjem.
Sass Drake je offline   Odgovor sa citatom ove poruke
Stara 6.9.2013, 18:07   #4
water wizard
Deo inventara foruma
 
Član od: 29.1.2008.
Poruke: 20.482
Zahvalnice: 433
Zahvaljeno 4.007 puta na 3.729 poruka
Određen forumom Re: Misterija novog hard diska

i napajanje je blagi užas frontier 400W star 7 godine
water wizard je offline   Odgovor sa citatom ove poruke
Stara 6.9.2013, 18:54   #5
Snoopy
Član
 
Član od: 14.11.2006.
Poruke: 286
Zahvalnice: 66
Zahvaljeno 44 puta na 22 poruka
Slanje poruke preko MSN-a korisniku Snoopy
Određen forumom Re: Misterija novog hard diska

Kao što rekoh i ja krivim napajanje, jedino što me buni je to što radi sa starim hardom.

Elem, Wizard, reci mi još nešto o tim jumper'ima, da li je to nešto što bih mogao da probam i kako?

U slučaju da je PSU krivac, šta bi ste mi preporučili da uzmem kao zamenu obzirom da su mi sredstva ograničena?

edit: Da li uopšte postoji napajanje koje mogu da kupim za ovako staru konfiguraciju?
Snoopy je offline   Odgovor sa citatom ove poruke
Stara 6.9.2013, 19:08   #6
water wizard
Deo inventara foruma
 
Član od: 29.1.2008.
Poruke: 20.482
Zahvalnice: 433
Zahvaljeno 4.007 puta na 3.729 poruka
Određen forumom Re: Misterija novog hard diska

trebalo bi da ima nacrtano na hard disku ako uopšte ima te jumpere, i podešavaju se pozadi gde se bode sata kabl i strujni kabl na hard disku
inače ta moja matična je bila ICH8 a ova tvoja je ICH7 tako da je najverovatnije to problem, mada i napajanje je mnogo staro i ne bi bilo loše da se promeni, u svakom slučaju isključi sve što ti ne treba, taj stari hard disk, pa probaj da ga bootuješ tako rasterećenog

http://www.wdc.com/en/library/eide/2579-001037.pdf
water wizard je offline   Odgovor sa citatom ove poruke
Odgovor

Bookmarks sajtovi

Alatke vezane za temu
Vrste prikaza

Vaš status
Ne možete postavljati teme
Ne možete odgovarati na poruke
Ne možete slati priloge uz poruke
Ne možete prepravljati svoje poruke

BB kod: uključeno
Smajliji: uključeno
[IMG] kod: uključeno
HTML kod: isključeno


Slične teme
tema temu započeo forum Odgovora Poslednja poruka
paljenje racunara bez hard diska? HiddEn Kvarovi 3 10.5.2012 15:40
Kupovina hard diska tuborg ŠDK - Nosači podataka 6 1.3.2012 12:40
Problem sa čitanjem hard diska u NTFS formatu POMOĆ! epicentar Video/TV softver 4 21.1.2012 21:53
Program za testiranje hard diska Smrtovnik Drang Nosači podataka 14 10.7.2011 17:41
povezivanje novog hard diska okisv Osnovne komponente 1 8.12.2007 20:26


Sva vremena su po Griniču +2 h. Sada je 12:39.


Powered by vBulletin® verzija 3.8.7
Copyright ©2000–2024, vBulletin Solutions, Inc.
Hosted by Beograd.com